WordPress.org

Profiles

Scott

  • Member Since: June 29th, 2013
  • @magius72 on WordPress.org
  • Find me on:

  • Posted a reply to Disallowed attribute errors on random posts, on the site WordPress.org Forums:
    Will do, thanks.

    2 days ago

  • Posted a reply to Disallowed attribute errors on random posts, on the site WordPress.org Forums:
    UPDATE: actually, nothing got fixed -- it just created more errors, on more pages! haha…

    2 days ago

  • Posted a reply to Disallowed attribute errors on random posts, on the site WordPress.org Forums:
    UPDATE: added exceptions for the Javascripts: https://cdn.ampproject.org/v0.js https://cdn.ampproject.org/v0/amp-form-latest.js https://cdn.ampproject.org/v0/amp-mustache-latest.js to my minify plugin and that…

    6 days ago

  • Posted a reply to Disallowed attribute errors on random posts, on the site WordPress.org Forums:
    I'm using a similar concatenation/minification plugin called Fast Velocity Minify. I can input files to…

    2 weeks ago

  • Posted a reply to Display sidebar to individual answer (permalink) templates, on the site WordPress.org Forums:
    Got it -- thanks!

    2 weeks ago

  • Created a topic, Disallowed attribute errors on random posts, on the site WordPress.org Forums:
    Have had three separate errors -- identified on two of…

    2 weeks ago

  • Created a topic, Display sidebar to individual answer (permalink) templates, on the site WordPress.org Forums:
    Hello, Am trying to display an existing sidebar to th…

    2 weeks ago

  • Posted a reply to Unable to edit themes after 4.9 or 4.9.1, on the site WordPress.org Forums:
    Same issue -- trying to edit header.php (and other files, such as CSS, etc.) using…

    3 months ago

  • Posted a reply to Google Search Console: Invalid AMP Tags (amp-form extension JavaScript?), on the site WordPress.org Forums:
    Oh...hmm! Must have been a false error then. Thanks!

    3 months ago

  • Posted a reply to Google Search Console: Invalid AMP Tags (amp-form extension JavaScript?), on the site WordPress.org Forums:
    Google alerted me to a new issue appeared after I added the code: The tag…

    3 months ago

  • Posted a reply to Google Search Console: Invalid AMP Tags (amp-form extension JavaScript?), on the site WordPress.org Forums:
    Thanks Weston!

    3 months ago

  • Posted a reply to Google Search Console: Invalid AMP Tags (amp-form extension JavaScript?), on the site WordPress.org Forums:
    Thanks! I'm guessing I'd put this in the WP header...?

    8 months ago

  • Created a topic, Google Search Console: Invalid AMP Tags (amp-form extension JavaScript?), on the site WordPress.org Forums:
    Hello, I just received an email notice from Google Se…

    8 months ago

  • Posted a reply to Internal Anchor Links Shown as 404/Broken, on the site WordPress.org Forums:
    As a workaround, that seems like it'd fix the issue! Thanks~ :) (still not sure…

    9 months ago

  • Posted a reply to Internal Anchor Links Shown as 404/Broken, on the site WordPress.org Forums:
    No ideas...?

    9 months ago

  • Created a topic, Internal Anchor Links Shown as 404/Broken, on the site WordPress.org Forums:
    On a few of my pages in DRAFTS or the DELETED folder I…

    9 months ago

  • Posted a reply to Invalid interest ID: ‘0’, on the site WordPress.org Forums:
    Thanks Kevin -- suggestion number 2 worked for me! (and no, my form doesn't have…

    12 months ago

  • Created a topic, Invalid interest ID: ‘0’, on the site WordPress.org Forums:
    Hello, My form doesn't work -- when you fill it out a…

    12 months ago