WordPress.org

Profiles

Profile picture of
  • Member Since: January 22nd, 2008
  • @magius2244 on WordPress.org
  • Find me on:

  • Posted a reply to WordPress 2.9: your attempt to edit this post has failed, on the site WordPress Support Forums:
    I had the same issue with a client trying to schedule posts or save them…

    7 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    @ gillesenvrac If I have correctly understood, the index.php on the permalink is still there,…

    8 years ago

  • Posted a reply to IE 7 Error st1\:*{behavior:url(#ieooui) }, on the site WordPress Support Forums:
    <!--[endif]--> Looks to be part of a CSS conditional test for IE6 or IE7. I…

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    @ wiselywoven I changed my whole blog directory (the folder)to a 777 permission within my…

    8 years ago

  • Posted a reply to Changing Permalinks and Previous Posts, on the site WordPress Support Forums:
    It was also hose any cache that the search engines have of your website and…

    8 years ago

  • Posted a reply to 404 error, on the site WordPress Support Forums:
    What is the URL to your website?

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    @ jojoma Too bad this issue was fixed with 2.6.1. The link with p_id= has…

    8 years ago

  • Posted a reply to Odd DB Error Informing Me of Missing Table Before WP Is Even Installed, on the site WordPress Support Forums:
    Anyone have ANY thoughts on this?

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    Re-tried all steps this morning...no dice. Anyone have any ideas?

    8 years ago

  • Posted a reply to [Plugin: Viper's Video Quicktags] Problems with Firefox 3, on the site WordPress Support Forums:
    I thought I would take a look as well just so Viper007Bond doesn't look biased…

    8 years ago

  • Posted a reply to Changing my blogs URL, on the site WordPress Support Forums:
    I think this article is exactly what you are looking for. I hope it helps...…

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    @uptowngal I believe "index.php" is inserted into the permalink due to an IIS issue due…

    8 years ago

  • Created a topic, Odd DB Error Informing Me of Missing Table Before WP Is Even Installed, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    Hello All, Just tried a completely fresh install, fresh download of 2.6.1, new database and…

    8 years ago

  • Posted a reply to Permalinks in 2.6.1 still not working, on the site WordPress Support Forums:
    Same problems for me. A 404 Error as well. I have tried all of the…

    8 years ago

  • Posted a reply to 2.6-beta3 and permalinks, on the site WordPress Support Forums:
    I am on a IIS server and I have tried adding the category base values…

    8 years ago

  • Posted a reply to WordPress 2.5 wp_list_pages Errors, on the site WordPress Support Forums:
    Has there been any update to this issue as of yet?

    9 years ago