WordPress.org

Profiles

  • Member Since: March 15th, 2017
  • Find me on:
  • Posted a reply to Code for NGINX Server downloads, on the site WordPress.org Forums:
    hi @peterfabian1000 I have reopened this ticket in view of my host's (SiteGround) reply just…

    4 weeks ago

  • Posted a reply to Code for NGINX Server downloads, on the site WordPress.org Forums:
    Hi @peterfabian1000 thanks for your reply. The main confirmation for me is that I can…

    4 weeks ago

  • Created a topic, Code for NGINX Server downloads, on the site WordPress.org Forums:
    hi in your help article https://docs.woocommerce.com/d…

    4 weeks ago

  • Posted a reply to Stats link doesn’t work, on the site WordPress.org Forums:
    hi @lapzor LOL turned out that I copied and posted the wrong URLs - to…

    1 month ago

  • Posted a reply to Stats link doesn’t work, on the site WordPress.org Forums:
    hi you must have seen the links very quickly - I took them down as…

    1 month ago

  • Posted a reply to Stats link doesn’t work, on the site WordPress.org Forums:
    hi I'm not using any addons - got Boxzilla as it was in the original…

    1 month ago

  • Created a topic, Stats link doesn’t work, on the site WordPress.org Forums:
    Hi There is something wrong with the STATS link for e…

    1 month ago

  • Posted a reply to Activation and settings issues, on the site WordPress.org Forums:
    hi @wpmudev-support9 thanks - as I indicated above all is clear. regards

    1 month ago

  • Posted a reply to Activation and settings issues, on the site WordPress.org Forums:
    Hi @wpmudev-support9 Thanks for your reply. You have clarified my question 1. My question 2…

    1 month ago

  • Posted a reply to Activation and settings issues, on the site WordPress.org Forums:
    Hi @wpmudev-support9 thanks for your reply. There are still a couple of points that I…

    1 month ago

  • Created a topic, Activation and settings issues, on the site WordPress.org Forums:
    HI I'm testing your plugin on my staging site before …

    1 month ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    hi @vmarko ok, I found the culprit setting: the ONLY setting I had to change…

    1 month ago

  • Created a topic, High quality plugin with good customer support, on the site WordPress.org Forums:
    Greast security plugin, comprehensive, reliable and pr…

    2 months ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    I haven't forgotten! sorry I didn't have a chance to test it yet, I've been…

    2 months ago

  • Posted a reply to Image size suddently changed to HUGE, on the site WordPress.org Forums:
    hi @3sonsdevelopment THANK YOU THANK YOU THANK YOU!!! :-) That's exactly what I was looking…

    2 months ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    hi @vmarko ok. I made only one change that helped straight away - unticked Enable…

    2 months ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    Hi @vmarko so what did you find out on my website? why did you ask…

    2 months ago

  • Posted a reply to Image size suddently changed to HUGE, on the site WordPress.org Forums:
    hi @3sonsdevelopment It looks like we are not on the same page here (literally! :-)…

    2 months ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    hi @vmarko I haven't had a chance to run those tests yet - I will…

    2 months ago

  • Posted a reply to Minification affected my Woocommerce store, on the site WordPress.org Forums:
    Hi @vmarko many thanks for your reply. I will test the various minification settings on…

    2 months ago

  • Posted a reply to Image size suddently changed to HUGE, on the site WordPress.org Forums:
    Hi @3sonsdevelopment many thanks for your reply. When I open a product page in editing…

    2 months ago

  • Created a topic, Minification affected my Woocommerce store, on the site WordPress.org Forums:
    HI I recently configured your plugin with minificatio…

    2 months ago

  • Posted a reply to Image size suddently changed to HUGE, on the site WordPress.org Forums:
    UPDATE 2 My theme developer said that this issue is caused by my W3 Total…

    2 months ago

  • Posted a reply to Image size suddently changed to HUGE, on the site WordPress.org Forums:
    UPDATE This is even more confusing ON my staging site the images look ok the…

    2 months ago

  • Created a topic, Image size suddently changed to HUGE, on the site WordPress.org Forums:
    Hi Something happened in the past few days and that's…

    2 months ago

  • Created a topic, Great plugin and super support!, on the site WordPress.org Forums:
    great plugin and the support is fantastic! The plugi…

    3 months ago

  • Posted a reply to [Boxzilla] Box not showing, on the site WordPress.org Forums:
    Hi Danny Have you done something at your end to the plugin?……. I have just…

    3 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[W3 Total Cache] activation issues, on the site WordPress.org Forums:
    Hi @vmarko many thanks for your reply. 1. Your solution did work. I had some…

    3 months ago

  • Posted a reply to [Boxzilla] Box not showing, on the site WordPress.org Forums:
    Hi I would really appreciate your advice how to fix these issues, especially that there…

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    Hi Danny many thanks for your reply. To clarify – I have set up the…

    3 months ago

  • Posted a reply to [Boxzilla] Box not showing, on the site WordPress.org Forums:
    Hi @hchouhan Ok. Yesterday, the second box was finally showing – but then when I…

    3 months ago

  • Posted a reply to Puzzling cookie expiration settings, on the site WordPress.org Forums:
    hi @hchouhan thanks – So this means that if the box is set to open…

    3 months ago

  • Posted a reply to error message about fixing php file – ??, on the site WordPress.org Forums:
    @coreyk Are you the plugin developer or support? A properly designed plugin does NOT require…

    3 months ago

  • Created a topic, It has a dangerous bug which dev refuse to fix, on the site WordPress.org Forums:
    This plugin has a serious BUG of not being able to ins…

    3 months ago

  • Posted a reply to error message about fixing php file – ??, on the site WordPress.org Forums:
    well...I tried to manually insert this missing code. In the php file there was only…

    3 months ago

  • Created a topic, error message about fixing php file – ??, on the site WordPress.org Forums:
    HI I have a strange message in my dashboard: "define…

    3 months ago

  • Created a topic, Defnite glitch in plugin – box not showing – HELP!, on the site WordPress.org Forums:
    Hi Since you have marked my previous thread https://w…

    3 months ago

  • Created a topic, Puzzling cookie expiration settings, on the site WordPress.org Forums:
    hi There are two settings for cookie expiration: Afte…

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    ok, it's working now. Somehow. There is definitely an issue with the plugin as the…

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    There is definitely something wrong with the plugin. please advise.

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    I have also cleared the browser cache, my website cache - have run out of…

    3 months ago

  • Created a topic, Post held for moderation?, on the site WordPress.org Forums:
    Why is my first new post being held for moderation? d…

    3 months ago

  • Created a topic, activation issues, on the site WordPress.org Forums:
    hi I have just downloaded and installed your plugin - …

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    Hi @hchouhan There should be two boxes - one at the bottpom and one at…

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    I have tested in Chrome and Firefox in incognito windows - no box. That's on…

    3 months ago

  • Posted a reply to Text and image spacing, on the site WordPress.org Forums:
    you have closed the other thread while I was typing....and my reply is gone could…

    3 months ago

  • Posted a reply to Text and image spacing, on the site WordPress.org Forums:
    hmmm.. not quite....please see my reply under Box Not Showing.

    3 months ago

  • Posted a reply to Text and image spacing, on the site WordPress.org Forums:
    This is really bizarre. I tried in Chrome and Firefox unsing incognito window - I'm…

    3 months ago

  • Posted a reply to Text and image spacing, on the site WordPress.org Forums:
    Ok, thank you. Since you CAN see this box it means that the issue is…

    3 months ago

  • Posted a reply to Box not showing, on the site WordPress.org Forums:
    where will I find it...? Also, I checked the refreshyourcache page - the steps for…

    3 months ago