Profiles

  • Member Since: March 15th, 2017
  • Find me on:
  • Created a topic, Unable to update to 8.9, on the site WordPress.org Forums:
    My current WC version is 8.8.3. Yesterday I received a…

  • Posted a reply to Recent database update corrupted my downloads, on the site WordPress.org Forums:
    hi @anastas10s thanks for your reply. I'd like to address your points. As I said,…

  • Posted a reply to Manual updates setting failed on the production site, on the site WordPress.org Forums:
    hi Thanks for your reply.I can send you my site info to your email or…

  • Posted a reply to Recent database update corrupted my downloads, on the site WordPress.org Forums:
    hiThanks for your reply. I always update WC on my staging site first. However, the…

  • Posted a reply to Manual updates setting failed on the production site, on the site WordPress.org Forums:
    hiNo, I can't disable WordPress auto updates in my cpanel. This kind of automatic updates…

  • Posted a reply to Manual updates setting failed on the production site, on the site WordPress.org Forums:
    ok, I found it. Unfortunately, the WordPress auto update was not captured by the log.

  • Posted a reply to Manual updates setting failed on the production site, on the site WordPress.org Forums:
    hi thanks for your reply. Where will I find the update logs? In my WordPress…

  • Posted a reply to Recent database update corrupted my downloads, on the site WordPress.org Forums:
    hi thanks for your reply.I'm certain that this issue was caused during the recent update…

  • Created a topic, Manual updates setting failed on the production site, on the site WordPress.org Forums:
    I got an email notification today that the WordPress v…

  • Created a topic, Recent database update corrupted my downloads, on the site WordPress.org Forums:
    Is this a known issue? Few days ago I was prompted …

  • Posted a reply to Existing pages not indexed by Google, on the site WordPress.org Forums:
    thanks for your reply. Still, you continue to confuse Google indexing with Google ranking, I'm…

  • Posted a reply to Existing pages not indexed by Google, on the site WordPress.org Forums:
    hi @maybellyne Thanks for your reply. All my pages may be showing up in Google…

  • Posted a reply to Existing pages not indexed by Google, on the site WordPress.org Forums:
    hi Plugin support - I would appreciate your reply.

  • Created a topic, Existing pages not indexed by Google, on the site WordPress.org Forums:
    I have seen this few times already. When after making …

  • Posted a reply to Superscript is not saved, on the site WordPress.org Forums:
    hiok, thanks.no I'm not comfortable editing codes so will wait for your next update. thanks

  • Posted a reply to Superscript is not saved, on the site WordPress.org Forums:
    https://www.quantumliving.com.au/

  • Posted a reply to Superscript is not saved, on the site WordPress.org Forums:
    that's not correct. There IS a visual editor for the content. Screenshots. I insert the…

  • Created a topic, Superscript is not saved, on the site WordPress.org Forums:
    I had to remove the registered trademark symbol from m…

  • Created a topic, WC Square Gift Card placeholder, on the site WordPress.org Forums:
    How can I permanently remove the WC Square plugin Gift…

  • Created a topic, Unauthorised Wc Square image placeholder, on the site WordPress.org Forums:
    Your WC Square has inserted an image - placeholder in …

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    For the benefit of the YOAST SEO plugin community on this forum - I have…

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    @jdembowski Here, you are an opensource collaborator trying to solve your problem for the benefit…

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    @shameemreza thank you - this is the information I was seeking.

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    hi @shameemreza I don't mean to be impolite, but I have to say that my…

  • Created a topic, Product image issue on Twitter, on the site WordPress.org Forums:
    I've been asked by Woocommerce team on Twitter to re-p…

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    @amiralifarooq could you please reply to my message and provide the CORRECT instructions how to…

  • Posted a reply to no responsibility for the outcomes?, on the site WordPress.org Forums:
    that's the outcome I was hoping for, thank you.

  • Posted a reply to no responsibility for the outcomes?, on the site WordPress.org Forums:
    hi @webdevmattcrom thank you for your reply which I wasn't expecting, and the explanation of…

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    hi @amiralifarooq I would appreciate your reply as simply don't have the options in my…

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    @maybellyne Your replies are not helpful, I'm afraid. You keep addressing the point which is…

  • Created a topic, no responsibility for the outcomes?, on the site WordPress.org Forums:
    Due to some unexpected issues with a plugin update, I …

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    @maybellyne well, you told me what I know and you still did not answer my…

  • Posted a reply to Product image renders incorrectly on social media, on the site WordPress.org Forums:
    hi @amiralifarooq thank you for your reply, sorry about the delay - I have missed…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    @swathiswpfront I'd like to give you my final feedback on your support on this forum…

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    hi @devnihil @maybellyne Could you possibly help me out here please? I'm not a developer.…

  • Posted a reply to Unwanted ORDER AGAIN button in checkout, on the site WordPress.org Forums:
    Hi @babylon1999 Hi @lorro sorry for the delay in replying - thank you so much…

  • Created a topic, super plugin, on the site WordPress.org Forums:
    looks great, easy to install and configure, great supp…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    we are not clear on what you are trying to achieve I believe I said…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    hi @swathiswpfront Correct -I first enabled it but then disabled as there was nothing I…

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    yes. I do. Your explanation however, doesn't address my key points. Of course, no one…

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    hi @devnihil thanks for your reply. This is how my product looks like in the…

  • Created a topic, Unwanted ORDER AGAIN button in checkout, on the site WordPress.org Forums:
    hi I sell virtual downloadable products. Once the …

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    when I open the browser console there is tonnes of data - plus it doesn't…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    hi @swathiswpfront yes I can - but there is a lot of information Could you…

  • Created a topic, Product image renders incorrectly on social media, on the site WordPress.org Forums:
    hi - when I post a link to my product page on Twitter,…

  • Posted a reply to social media images don’t render properly, on the site WordPress.org Forums:
    Further info I found on your site instructions how to configure Yoast SEO for Woocommerce…

  • Created a topic, social media images don’t render properly, on the site WordPress.org Forums:
    hi - my product images inserted in the YOAST SEO socia…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    hi@swathiswpfront sorry about the delay the notification bar is still not showing on computer -…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    hi @swathiswpfront the settings page is very long so I had to take 4 screenshots,…

  • Posted a reply to Bar not showing on PC after settings change, on the site WordPress.org Forums:
    hi Yes. they are. it started showing up again but inconsistently. Do you have a…