WordPress.org

Profiles

magicalwonders

  • Member Since: May 1st, 2009
  • @magicalwonders on WordPress.org
  • Find me on:

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    I've heard back from my software vendor and this is what they've had to say…

    2 weeks ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    Hello @arqueraweb and @manishk It looks like different issues can cause the same problem. In…

    2 weeks ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    My software vendor notified me a few days ago to say they have now fixed…

    2 weeks ago

  • Posted a reply to File size of pic increases when uploaded!, on the site WordPress.org Forums:
    I've carried out some tests using a fresh install of WordPress on a live server,…

    3 months ago

  • Posted a reply to File size of pic increases when uploaded!, on the site WordPress.org Forums:
    Hello, Thanks for the advice. The "crop thumbnails" was unticked in Media Settings. I've now…

    3 months ago

  • Posted a reply to Can I switch from MarketPress to WooCommerce, on the site WordPress.org Forums:
    Yes, unfortunately you will need to re-enter all your products. You should be able to…

    3 months ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    Hope you manage to find what is causing the problem. My php is too limited,…

    3 months ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    Hello Manishk, I already tried deactivating plugins etc., That had no impact on the issue,…

    3 months ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    Hello Manishk, I've been using a bit of software called TemplateToaster to create themes, so…

    3 months ago

  • Created a topic, File size of pic increases when uploaded!, on the site WordPress.org Forums:
    I'm struggling a bit to understand how WordPress is cr…

    3 months ago

  • Posted a reply to Lightbox pics have inconsistent return method to product page, on the site WordPress.org Forums:
    I think I've found a pattern which suggests what is going on. The lightbox pics…

    3 months ago

  • Posted a reply to Lightbox pics have inconsistent return method to product page, on the site WordPress.org Forums:
    I've switched to WordPress 2016 theme, but I'm getting the same thing as before with…

    3 months ago

  • Posted a reply to Lightbox pics have inconsistent return method to product page, on the site WordPress.org Forums:
    I'm not getting that in Firefox or Chrome. I'll try and switch themes and see…

    3 months ago

  • Created a topic, Lightbox pics have inconsistent return method to product page, on the site WordPress.org Forums:
    I've been looking at the pics in my developemnt site, …

    3 months ago

  • Posted a reply to Does table prefix have to end in an underscore?, on the site WordPress.org Forums:
    Thanks Steve. I thought it might be just about readability. Ending with mumbers is not…

    3 months ago

  • Created a topic, Does table prefix have to end in an underscore?, on the site WordPress.org Forums:
    Hello folks, I've been developing sites locally using…

    3 months ago

  • Posted a reply to Undefined message when creating Category, on the site WordPress.org Forums:
    I've done a bit more testing and it would seem to be an issue with…

    3 months ago

  • Created a topic, Undefined message when creating Category, on the site WordPress.org Forums:
    I'm developing a site locally using Wamp. When creat…

    3 months ago

  • Posted a reply to Removing space in email template, on the site WordPress.org Forums:
    Hi Washiwed, Thanks for the help. I've removed the <p> tags from the image file…

    3 months ago

  • Created a topic, Removing space in email template, on the site WordPress.org Forums:
    My email template is producing a space between the hea…

    3 months ago

  • Posted a reply to SSL & WooCommerce, on the site WordPress.org Forums:
    Hello Peter, Thanks for the link. I've been using this script for moving sites from…

    3 months ago

  • Created a topic, SSL & WooCommerce, on the site WordPress.org Forums:
    I'm developing a site on my local machine running WAMP…

    3 months ago

  • Created a topic, Does Plugin work with Varnish cache?, on the site WordPress.org Forums:
    I'm thinking of installing Varnish Cache on my VPS. Ju…

    3 months ago

  • Posted a reply to Speeding up WooCommerce pages, on the site WordPress.org Forums:
    I can see how to exclude WooCommerce pages from being cached by Varnish now. They…

    5 months ago

  • Posted a reply to Should plugin be installed before Varnish?, on the site WordPress.org Forums:
    Ok, thanks for the advice. Much appreciated! :)

    5 months ago

  • Posted a reply to Do I need to exclude plugin page from Varnish cache?, on the site WordPress.org Forums:
    Ok, thanks. I've currently got WP Fastest Cache installed on the sites. I thought the…

    5 months ago

  • Created a topic, Do I need to exclude plugin page from Varnish cache?, on the site WordPress.org Forums:
    I'm going to be installing Varnish Cache on my VPS and…

    5 months ago

  • Created a topic, Should plugin be installed before Varnish?, on the site WordPress.org Forums:
    Hello, I'm looking at installing Varnish on my VPS to…

    5 months ago

  • Created a topic, Speeding up WooCommerce pages, on the site WordPress.org Forums:
    I'm currently developing a WooCommerce store and am co…

    5 months ago

  • Posted a reply to Error code issue, on the site WordPress.org Forums:
    Hi John, Thanks for the advice regarding the error reporting level code. Glad I don't…

    5 months ago

  • Created a topic, Error code issue, on the site WordPress.org Forums:
    Hi, I've just started using Query Monitor. It certain…

    5 months ago

  • Posted a reply to CSS issue with Add to Cart button, on the site WordPress.org Forums:
    That's great, thank you! I appreciate the help. :)

    6 months ago

  • Posted a reply to CSS issue with Add to Cart button, on the site WordPress.org Forums:
    My last snippet to change colour of button on hover doesn't work. Any clues as…

    6 months ago

  • Posted a reply to CSS issue with Add to Cart button, on the site WordPress.org Forums:
    Hey Lorro, Thanks for help. I had tried that earlier but I had the exclamation…

    6 months ago

  • Created a topic, CSS issue with Add to Cart button, on the site WordPress.org Forums:
    I've used the following code in functions.php to remov…

    6 months ago

  • Posted a reply to Cache plugin for WooCommerce, on the site WordPress.org Forums:
    Thanks for your feedback and suggestion. I've reduced my shortlist to Comet Cache and Fastest…

    6 months ago

  • Created a topic, Cache plugin for WooCommerce, on the site WordPress.org Forums:
    I'm using the lastest version of WooCommerce 2.6.14 an…

    6 months ago

  • Posted a reply to Download type for MP3 ?, on the site WordPress.org Forums:
    Hi Trav, Thanks for reminding me about marking the thread resolved! I did forget! :)…

    8 months ago

  • Posted a reply to Download type for MP3 ?, on the site WordPress.org Forums:
    Hi Trav, Many thanks for the advice and links. I'll stick with using the download…

    8 months ago

  • Created a topic, Download type for MP3 ?, on the site WordPress.org Forums:
    I'm adding some digital products in MP3 format, which …

    8 months ago

  • Posted a reply to 2.6.9 shipping Zones & Third party Table rate shipping, on the site WordPress.org Forums:
    Thanks for the advice Riaan. :) My shipping method is just based on weight and…

    8 months ago

  • Created a topic, 2.6.9 shipping Zones & Third party Table rate shipping, on the site WordPress.org Forums:
    I'm just finishing off developing a store and have upg…

    8 months ago

  • Posted a reply to Parse error: syntax error for Custom email, on the site WordPress Support Forums:
    It's ok, I found the issue. I had a closing bracket left in the statement!…

    1 year ago

  • Created a topic, Parse error: syntax error for Custom email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Including customers first name in emails, on the site WordPress Support Forums:
    Thanks Mike, I've only just had a chance to try this out. It works great!…

    1 year ago

  • Posted a reply to Including customers first name in emails, on the site WordPress Support Forums:
    Hi Mike, Ok, thanks. Would this be the correct syntax if using printf ? <p><?php…

    1 year ago

  • Created a topic, Including customers first name in emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Results using WooCommerce search widget including intro text for shop page, on the site WordPress Support Forums:
    Hi Lorro, Yes, I have the file woocommerce.php in my theme. I'll take a look…

    1 year ago

  • Posted a reply to Results using WooCommerce search widget including intro text for shop page, on the site WordPress Support Forums:
    Just a quick update - I've looked in WooCommerce/System Status/Templates and the file archive-product.php is…

    1 year ago

  • Posted a reply to Results using WooCommerce search widget including intro text for shop page, on the site WordPress Support Forums:
    I'm using a child theme, so have placed a copy of archive-product.php into the woocommerce…

    1 year ago