WordPress.org

Profiles

magic_square

Profile picture of magic_square
  • Member Since: October 3rd, 2012
  • Find me on:

  • Created a topic, Plugin/Theme (satellite7) Conflict, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BGMP 1.10-rc1 available", on the site WordPress Support Forums:
    Hi Ian Thanks for rc 1.10 which works fine as far as I can tell…

    2 years ago

  • Posted a reply to "BGMP 1.9.3-rc2 available", on the site WordPress Support Forums:
    Hi Ian Thanks for the latest RC and thank you for persevering with this problem.…

    2 years ago

  • Posted a reply to "[Plugin: Basic Google Maps Placemarks] Map not loading after update", on the site WordPress Support Forums:
    Hi Ian, like majato, removing wpautop() worked for me on our staging server. All looks…

    2 years ago

  • Posted a reply to "BGMP 1.9.3-rc1 available", on the site WordPress Support Forums:
    Our staging server is on localhost so sharing is a problem. What can I check…

    3 years ago

  • Posted a reply to "BGMP 1.9.3-rc1 available", on the site WordPress Support Forums:
    Sorry Ian, my comment wasn't very precise. By 'blank' page, I meant that not only…

    3 years ago

  • Posted a reply to "BGMP 1.9.3-rc1 available", on the site WordPress Support Forums:
    Just installed 1.9.3 on our staging server - sad to say it doesn't work -just…

    3 years ago

  • Posted a reply to "[Plugin: Basic Google Maps Placemarks] Map not loading after update", on the site WordPress Support Forums:
    Thanks for such an honest response. Have reverted back to 1.8 and all is well.…

    3 years ago

  • Posted a reply to "[Plugin: Basic Google Maps Placemarks] Map not loading after update", on the site WordPress Support Forums:
    Fantastic support Ian, I really appreciate it. Deactivating the other map plug-in hasn't changed anything.

    3 years ago

  • Posted a reply to "[Plugin: Basic Google Maps Placemarks] Map not loading after update", on the site WordPress Support Forums:
    Thanks for the fast update Ian. Have upgraded and error message has gone, but maps…

    3 years ago

  • Posted a reply to "[Plugin: Basic Google Maps Placemarks] Map not loading after update", on the site WordPress Support Forums:
    Hi Ian, I have the same problem as majato - maps not loading after updating…

    3 years ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Works in IE9, but Problems in Chrome, Firefox, Safari, IE8...", on the site WordPress Support Forums:
    @styzer All my sidebars disappeared completely with TwentyEleven - but the player was in the…

    3 years ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Works in IE9, but Problems in Chrome, Firefox, Safari, IE8...", on the site WordPress Support Forums:
    @enigmaweb Thanks for looking at the site and your helpful comments. I had already tried…

    3 years ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Player does not show up on page", on the site WordPress Support Forums:
    Just another thought on @originweb's special character problem - using v1.6 the player doesn't show…

    3 years ago

  • Created a topic, [Plugin: HTML5 jQuery Audio Player] Works in IE9, but Problems in Chrome, Firefox, Safari, IE8..., on the site WordPress Support Forums

    3 years ago