WordPress.org

Profiles

maggieymae

  • Member Since: February 11th, 2012
  • @maggieymae on WordPress.org
  • Find me on:

  • Posted a reply to Updated and trashed, on the site WordPress.org Forums:
    I didn't receive notifications from the forum. Thanks for responding. I rebuilt the site from…

    4 weeks ago

  • Posted a reply to The update has completely trashed the site., on the site WordPress.org Forums:
    Sorry not to reply I didn't get a notification. Thanks for responding. I rebuilt the…

    4 weeks ago

  • Posted a reply to Cforms has been working but now sends no emails, on the site WordPress.org Forums:
    Godaddy has informed me that they have blocked all outgoing mail... It took an hour…

    4 weeks ago

  • Posted a reply to Cforms has been working but now sends no emails, on the site WordPress.org Forums:
    No I updated to 4.7 last night after it wasn't working. I don't like to…

    4 weeks ago

  • Posted a reply to Cforms has been working but now sends no emails, on the site WordPress.org Forums:
    Here is one. http://region1di.org/events-2/appraiser-registration-2/ Email worked fine until December 14th. We are still getting the…

    4 weeks ago

  • Created a topic, Cforms has been working but now sends no emails, on the site WordPress.org Forums:
    We have several registration forms for a educational t…

    1 month ago

  • Created a topic, Updated and trashed, on the site WordPress.org Forums:
    Very unhappy. All of the content is visible in the cu…

    2 months ago

  • Created a topic, The update has completely trashed the site., on the site WordPress.org Forums:
    Why can't I view the front page any longer. No settin…

    2 months ago

  • Posted a reply to When update to 6.3.2 cannot access site, on the site WordPress.org Forums:
    Still having the issue on several sites. I think I'll need to stop using this…

    3 months ago

  • Posted a reply to When update to 6.3.2 cannot access site, on the site WordPress.org Forums:
    Same issue. Just letting you know you are not alone. Not a PHP version issue.

    3 months ago

  • Created a topic, Best Form!, on the site WordPress.org Forums:
    Love it! Best Form! So glad that it is still suppor…

    4 months ago

  • Posted a reply to Google showing a 404 Posts by Web Feed, on the site WordPress Support Forums:
    No - it still comes up in the google site search but I added a…

    5 months ago

  • Created a topic, Will there be support for WP 4.6, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to category view not conforming to worpdress settings, on the site WordPress Support Forums:
    Thanks I did do that... not sure why the content is odd but I edited…

    5 months ago

  • Posted a reply to category view not conforming to worpdress settings, on the site WordPress Support Forums:
    no - but thanks for asking. The thumb image was too big and it included…

    5 months ago

  • Posted a reply to category view not conforming to worpdress settings, on the site WordPress Support Forums:
    Well - it almost worked... it shows the featured image in full size and then…

    5 months ago

  • Posted a reply to category view not conforming to worpdress settings, on the site WordPress Support Forums:
    Hi, Thank you so much for the info. I'll try out the steps. BTW I've…

    5 months ago

  • Posted a reply to category view not conforming to worpdress settings, on the site WordPress Support Forums:
    I'll also add that I've tried some excerpt plug-ins with no help.

    5 months ago

  • Created a topic, category view not conforming to worpdress settings, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to WordPress 4.6 compatibility?, on the site WordPress Support Forums:
    yes

    5 months ago

  • Posted a reply to Google showing a 404 Posts by Web Feed, on the site WordPress Support Forums:
    I uninstalled the plugin that removes the RSS feed.

    5 months ago

  • Posted a reply to Google showing a 404 Posts by Web Feed, on the site WordPress Support Forums:
    If you now follow the "web" author link that comes up on a google site…

    5 months ago

  • Posted a reply to What width does menu switch to mobile?, on the site WordPress Support Forums:
    OK - thank you for your time.

    5 months ago

  • Posted a reply to Google showing a 404 Posts by Web Feed, on the site WordPress Support Forums:
    I didn't have any plugins installed that were related to RSS But I do now.…

    5 months ago

  • Created a topic, Google showing a 404 Posts by Web Feed, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to What width does menu switch to mobile?, on the site WordPress Support Forums:
    I wanted a way to show the hamburger menu all the time.

    5 months ago

  • Posted a reply to What width does menu switch to mobile?, on the site WordPress Support Forums:
    Thanks for the link. I want the mobile icon to show sooner in larger widths.…

    6 months ago

  • Posted a reply to Customizing is broken, on the site WordPress Support Forums:
    You can make some changes in the widget area of wordpress

    6 months ago

  • Created a topic, What width does menu switch to mobile?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to No top menu on a category page?, on the site WordPress Support Forums:
    I just found a plug in conflict. Categories now have menu. So sorry to complain.…

    6 months ago

  • Posted a reply to Customizing is broken, on the site WordPress Support Forums:
    That happened to me at a point too. A mess. Try clearing your browser cache.

    6 months ago

  • Posted a reply to No top menu on a category page?, on the site WordPress Support Forums:
    I see there was an update. No change in the lack of menus on category…

    6 months ago

  • Created a topic, No top menu on a category page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress Support Forums:
    :)

    7 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress Support Forums:
    I did ask someone but in the mean time I tried on another computer. No…

    7 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress Support Forums:
    OK - May I ask why?

    7 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress Support Forums:
    I've re-enabled all plugins because that wasn't the issue. As I said... only an issue…

    7 months ago

  • Created a topic, Editor adds phantom "save" text in Firefox, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to CSS for header menu carats, on the site WordPress Support Forums:
    I found it. I had tried to change it before but apparently it needed !important…

    12 months ago

  • Created a topic, CSS for header menu carats, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Double images in all pages., on the site WordPress Support Forums:
    Shouldn't need to hide something with CSS. The attachment should not be showing up in…

    12 months ago

  • Posted a reply to Double images in all pages., on the site WordPress Support Forums:
    I figured out how to hide the attachment image at the top of the page.…

    1 year ago

  • Created a topic, Double images in all pages., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to edit submissions in Tracking page, on the site WordPress Support Forums:
    Yes Vote here We use the forms for an educational tournament and we have liked…

    1 year ago

  • Posted a reply to Older version upgrade questions, on the site WordPress Support Forums:
    I think I figured this out ...moving forward.

    1 year ago

  • Created a topic, Older version upgrade questions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Menu icon horizontal lines not visibile., on the site WordPress Support Forums:
    I've used the most recent css code posted in this thread as an example. Here…

    2 years ago

  • Posted a reply to Menu icon horizontal lines not visibile., on the site WordPress Support Forums:
    That fix WOULD HELP if I was willing to make a child theme with a…

    2 years ago

  • Posted a reply to Menu icon horizontal lines not visibile., on the site WordPress Support Forums:
    There is a screenshot at the top of this thred with the issue highlighted in…

    2 years ago

  • Posted a reply to Menu icon horizontal lines not visibile., on the site WordPress Support Forums:
    I tried the CSS code above. The custom css feature in evolve removes all special…

    2 years ago