WordPress.org

Profiles

Magganpice

  • Member Since: March 7th, 2007
  • Rapperswil, Switzerland
  • https://twitter.com/samsteiner
  • Digital Strategist
  • @magganpice on WordPress.org
  • Find me on:

Bio/Description

Digital Strategist and experimenter of all things web. Father and husband. Traveller, not tourist. Helping companies understand the “new web”.

Interests

Family, Friends, Bass, Web.

  • Posted a reply to Woo Commerce 3.0 Is destroying my business, on the site WordPress.org Forums:
    Maybe it would be best for you, your nerves and everybody here, if you would…

    1 month ago

  • Posted a reply to total of order display 0 in checkout page,cart page and in admin side, on the site WordPress.org Forums:
    Would be better not to publish your password publicly on the web for anyone to…

    2 months ago

  • Posted a reply to Status of 3.0.2??, on the site WordPress.org Forums:
    Clearly stated everywhere: have backups and/or test a new major release in a dev environment.…

    2 months ago

  • Posted a reply to [WooCommerce] Upgrading to 3.0.1 broke the entire site., on the site WordPress.org Forums:
    Did you update from 3.0 to 3.0.1 or from an earlier version? (anyhow, it shouldn’t…

    2 months ago

  • Posted a reply to [iThemes Security (formerly Better WP Security)] Disabiling Daily Security Digest emails, on the site WordPress.org Forums:
    Liked this plugins but it’s getting annoying with the tons of worthless e-mails and the…

    5 months ago

  • Posted a reply to [Resolved] [Jetpack by WordPress.com] contact us widget – no map?, on the site WordPress.org Forums:
    Having the same issue. Not resolved. Red message: Can’t display address. But the linked address…

    6 months ago

  • Posted a reply to Stripe isn't working, on the site WordPress Support Forums:
    This is the solution (since this plugin is not being supported anymore - 11 months…

    11 months ago

  • Posted a reply to Plugin Problems, on the site WordPress Support Forums:
    Getting the same errors on different sites.

    2 years ago

  • Posted a reply to Dashboard Links are broken, on the site WordPress Support Forums:
    Another update went by and nobody at WooThemes is caring whatsoever. I mentioned this bug…

    3 years ago

  • Posted a reply to Dashboard Links are broken, on the site WordPress Support Forums:
    Well, thanks. Seems the guys at WooCommerce aren't really screening this forum for hints on…

    3 years ago

  • Posted a reply to Dashboard Links are broken, on the site WordPress Support Forums:
    Could someone at WooCommerce confirm that they know about and understand this problem?

    3 years ago

  • Posted a reply to Updated and after a few screens got locked out, on the site WordPress Support Forums:
    Thanks, did that, activated again, seen to work. That setting must have been changed in…

    3 years ago

  • Created a topic, Updated and after a few screens got locked out, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't access my login page, on the site WordPress Support Forums:
    I got locked out of my website now (updated the plugin) because of iThemes Security.…

    3 years ago

  • Created a topic, Dashboard Links are broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal Error when reseting password, on the site WordPress Support Forums:
    Regardless of WooCommerce, in my opinion it is an error in the file class-itsec-strong-passwords.php -…

    3 years ago

  • Posted a reply to Fatal Error when reseting password, on the site WordPress Support Forums:
    Hello Gerroald Using WooCommerce (latest version). Can't deactivate plugins. Greetings, Sam

    3 years ago

  • Created a topic, Fatal Error when reseting password, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WARNING: Job restart due to inactivity for more than 5 minutes.", on the site WordPress Support Forums:
    Same problem here. Backups not working on numerous websites. Any bug-fix coming soon?

    3 years ago

  • Posted a reply to SSL required, on the site WordPress Support Forums:
    would like more info on this too. In the description of the plugin. Do I…

    3 years ago

  • Created a topic, Works well, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Capability manage_woocommerce_orders missing, on the site WordPress Support Forums:
    Nobody knows anything on this? I have the exact same problem. Want to give people…

    3 years ago

  • Posted a reply to Jetpack crashes iOS (half a solution), on the site WordPress Support Forums:
    Akita by Themeblvd - bought on Themeforest. Very happy with the theme otherwise, for years…

    3 years ago

  • Posted a reply to Crashes iOS browsers, on the site WordPress Support Forums:
    I am using the theme "Akita" by Theme Blvd. Version 2.1.4.

    3 years ago

  • Created a topic, Jetpack crashes iOS (half a solution), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Crashes iOS browsers, on the site WordPress Support Forums:
    I don't have an URL to show because I had to deactivate Jetpack. But good…

    3 years ago

  • Posted a reply to Landing Pages breaks WP Admin, on the site WordPress Support Forums:
    Features throughout WordPress administration are broken - so at least having the option to switch…

    3 years ago

  • Posted a reply to Landing Pages breaks WP Admin, on the site WordPress Support Forums:
    Update: - Remove Javascript errors menu pops up but isn't properly scrollable (so I only…

    3 years ago

  • Posted a reply to Quite broken, on the site WordPress Support Forums:
    My Landing Page: http://alike.ch/go/12-schritte-e-book/ Based on "Half and Half" template. JavaScript Debug Feature is broken…

    3 years ago

  • Created a topic, Landing Pages breaks WP Admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Quite broken, on the site WordPress Support Forums:
    I'm actually a bit sick of always reading the "caused by another plugin" stuff. It…

    3 years ago

  • Created a topic, Quite broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Crashes iOS browsers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Jetpack crashes iOS Safari, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Jetpack Comments with Decode crashes browser on iOS devices, on the site WordPress Support Forums:
    I had this problem with the theme Akita from Themeblvd. Had to deactivate Jetpack. The…

    3 years ago

  • Created a topic, DropBox Errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Too many updates, on the site WordPress Support Forums:
    Much too many updates. Seems like every time I turn away you push another one…

    3 years ago

  • Created a topic, Enhancements, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Needs better documentation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing details, on the site WordPress Support Forums:
    The product numbers are missing as well! (very important for a delivery note).

    3 years ago

  • Posted a reply to Wont print after update, on the site WordPress Support Forums:
    Solved mine, thanks. But the layout is now totally different - reciever address doesn't fit…

    3 years ago

  • Posted a reply to Wont print after update, on the site WordPress Support Forums:
    I get a 404 error message in the print menu. 404 on both of the…

    3 years ago

  • Created a topic, Broken after Update!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with DropBox, on the site WordPress Support Forums:
    Do you have a date for an update that will fix this? I have numerous…

    3 years ago

  • Created a topic, Problems with DropBox, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't seem to work at the moment, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't display any contents in the widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot get widget working, on the site WordPress Support Forums:
    I get the widget but it's simply empty. Maybe only works if language is english?

    3 years ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    5 years ago