WordPress.org

Profiles

magaworks

  • Member Since: November 30th, 2009
  • @magaworks on WordPress.org
  • Find me on:

  • Created a topic, Change Page URL, on the site WordPress.org Forums:
    Hi, My client wants to change the page names and the U…

    6 days ago

  • Created a topic, Apache module, on the site WordPress.org Forums:
    The site is in dev, but when I install and activate th…

    6 days ago

  • Created a topic, About my site theme, on the site WordPress.org Forums:
    I have not installed the theme yet, but I am consideri…

    1 week ago

  • Created a topic, Slidedeck version 5? Bonus what?, on the site WordPress.org Forums:
    Just downloaded a free slide deck 3, version 5. I boug…

    4 weeks ago

  • Created a topic, BEST SEO, on the site WordPress.org Forums:
    I have been using Yoast SEO free version, and this is …

    4 weeks ago

  • Posted a reply to Translation email texts from Ultimate member plugin (WPML), on the site WordPress.org Forums:
    I wrote my own messages in those fields, but they do not work! It still…

    3 months ago

  • Posted a reply to Account page not showing, on the site WordPress.org Forums:
    Hi @kieran1234, I have that same problem. I change it to seventeenth theme, and disabled…

    3 months ago

  • Created a topic, Problem with paypal express checkout, on the site WordPress.org Forums:
    Hi, I am having problems with woocommerce's paypal exp…

    9 months ago

  • Created a topic, great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WP-Members Not Working, on the site WordPress Support Forums:
    And sorry for the repeated post but it was a mistake. I tought the other…

    2 years ago

  • Posted a reply to WP-Members Not Working, on the site WordPress Support Forums:
    Yes I have the code in the page. And the sidebar used to be working!!…

    2 years ago

  • Posted a reply to REgistration not working after update, on the site WordPress Support Forums:
    Also, shortcodes not working when they used to be working on the sidebar: http://clubevii-teste.magaworks.com/login/ Thanks

    2 years ago

  • Created a topic, REgistration not working after update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP-Members Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Larger Canvas, on the site WordPress Support Forums:
    This does not work. Anyone made this plugin work with a canvas where you can…

    2 years ago

  • Posted a reply to change domains, on the site WordPress Support Forums:
    thanks. :)

    2 years ago

  • Created a topic, change domains, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Login form disappeared, on the site WordPress Support Forums:
    All good after updating to 3.0.0.2

    2 years ago

  • Posted a reply to Login form disappeared, on the site WordPress Support Forums:
    I am having one more problem. My User profile page, althought it is blocked, it…

    2 years ago

  • Posted a reply to Login form disappeared, on the site WordPress Support Forums:
    My login disappeared too, even when i selected the show login on a page selector.…

    2 years ago

  • Created a topic, Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Where can I see the customs fields answers?, on the site WordPress Support Forums:
    I have the same problem. I created 2 custom fields (name and email) and they…

    3 years ago

  • Created a topic, Save Custom Fields information, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 500 error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to New update, on the site WordPress Support Forums:
    thanks!

    3 years ago

  • Posted a reply to New update, on the site WordPress Support Forums:
    Help! a lot of other functionalities are not working anywhere. Like MEDIA box in every…

    3 years ago

  • Created a topic, New update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to File upload not working, on the site WordPress Support Forums:
    It's solved! It took a while to receive it but now I got the email.…

    3 years ago

  • Posted a reply to File upload not working, on the site WordPress Support Forums:
    I want 20mb file limit and I get a message saying my message was sent…

    3 years ago

  • Created a topic, File upload not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, linked image size not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It worked!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Paginate gallery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] still having issues, on the site WordPress Support Forums:
    Thanks for the update. Everything seems to be working fine now.

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] still having issues, on the site WordPress Support Forums:
    Yes. apparently yes.

    6 years ago

  • Created a topic, [Plugin: W3 Total Cache] still having issues, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Simple Taxonomy] Simple taxonomy update Version 3.1.2, on the site WordPress Support Forums:
    Until there is a new update or any news from the author I will keep…

    6 years ago

  • Created a topic, [Plugin: Simple Taxonomy] Simple taxonomy update Version 3.1.2, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Some further details on the W3 minify failure, on the site WordPress Support Forums:
    Is there no solution for this yet? The onlye solution I have right now is…

    6 years ago

  • Posted a reply to metaboxes hidden, on the site WordPress Support Forums:
    I did not change any PHP files, and I also do not have a Screen…

    6 years ago

  • Posted a reply to metaboxes hidden, on the site WordPress Support Forums:
    oops! not resolved apparently. This morning while editing a post the site turned blank. Need…

    6 years ago

  • Posted a reply to metaboxes hidden, on the site WordPress Support Forums:
    I finally solved it. It must have been a bad instalation. And the re-install was…

    6 years ago

  • Created a topic, metaboxes hidden, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WordPress Download Monitor] redirect alternative for members files, on the site WordPress Support Forums:
    I am having the same problem and the plguin does not even seem to save…

    7 years ago

  • Posted a reply to [Plugin: File Gallery] Not working, on the site WordPress Support Forums:
    Sorry, my mistake. My settings got changed when I updated. All fine now.

    7 years ago

  • Created a topic, [Plugin: File Gallery] Not working, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] work with MailChimp's Analytics360, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: WP Smush.it] Error in smush it, on the site WordPress Support Forums:
    Thanks, I'll try that.

    7 years ago

  • Created a topic, [Plugin: WP Smush.it] Error in smush it, on the site WordPress Support Forums

    7 years ago