WordPress.org

Profiles

Profile picture of
  • Member Since: March 4th, 2006
  • @maelgwn on WordPress.org
  • Find me on:

  • Posted a reply to uploading images, on the site WordPress Support Forums:
    Um How are you adding the photo to the sidebar? I don't think it matters…

    9 years ago

  • Posted a reply to uploading images, on the site WordPress Support Forums:
    I would just ftp it to your site manually. Then you can link to that…

    9 years ago

  • Posted a reply to Showing Sidebar on individual articles, on the site WordPress Support Forums:
    Sorry what is the exact problem. Normally <?php get_sidebar() ?> is directly above <?php get_footer()…

    10 years ago

  • Posted a reply to database in another host, on the site WordPress Support Forums:
    use the old db in the old host. So wats changed?

    10 years ago

  • Posted a reply to Authorless blog?, on the site WordPress Support Forums:
    If you treated people posts as 'comments', then you could write a theme to only…

    10 years ago

  • Posted a reply to Page on Top and preview of articles below?, on the site WordPress Support Forums:
    The recent posts plugin would give a listing of the most recent posts and can…

    10 years ago

  • Posted a reply to error 404 in every link, on the site WordPress Support Forums:
    Is your .htaccess set up correctly? Is the blog location set correctly in Admin->Options ...

    10 years ago

  • Posted a reply to Adding pages to blog that are NOT linked in menu?, on the site WordPress Support Forums:
    Sounds like your theme automatically links to ALL pages created. If you change the header…

    10 years ago

  • Posted a reply to Style for Pages isn't exactly right, on the site WordPress Support Forums:
    It looks like you have another line in your page.php compared to your post.php. I…

    10 years ago

  • Posted a reply to 2.1 blog page uses wrong template, on the site WordPress Support Forums:
    I actually solved it by changing the filename of one of my templates from home.php…

    10 years ago

  • Posted a reply to 2.1 blog page uses wrong template, on the site WordPress Support Forums:
    bump

    10 years ago

  • Posted a reply to 2.1 blog page uses wrong template, on the site WordPress Support Forums:
    tried that, it doesnt work Also, before i had a 404.php page, it would load…

    10 years ago

  • Created a topic, 2.1 blog page uses wrong template, on the site WordPress Support Forums

    10 years ago

  • Replied to an idea, Access to TinyMCE Plugins and Options

    10 years ago

  • Posted a reply to Custom Sitebar per Page - solution?, on the site WordPress Support Forums:
    Kafkaesqui, thanks for the work there, isee my problem ...

    11 years ago

  • Posted a reply to Custom Sitebar per Page - solution?, on the site WordPress Support Forums:
    i think my code does what you want, it would be labelled by the name…

    11 years ago

  • Posted a reply to Custom Sitebar per Page - solution?, on the site WordPress Support Forums:
    I think if the sidebar page exists with the same name format always, as in…

    11 years ago