WordPress.org

Profiles

madphill

Profile picture of madphill
  • Member Since: January 8th, 2010
  • @madphill on WordPress.org
  • Find me on:

  • Posted a reply to Sale prices not reverting after sale ends…, on the site WordPress.org Forums:
    I don't use that plugin and I have the same issue. The actual price in…

    2 months ago

  • Posted a reply to WooCommerce sale pricing won't clear after sale ends…, on the site WordPress.org Forums:
    I am having the same issue.

    2 months ago

  • Posted a reply to VIEW CART with wrong link on mobile, on the site WordPress.org Forums:
    Same issue. I'm researching it now

    3 months ago

  • Posted a reply to Updating to 4.6.1 broke the plugin (1.8.10.4) on my site, on the site WordPress.org Forums:
    This is resolve and you were correct. This filename had been modified by a malicious…

    3 months ago

  • Posted a reply to Updating to 4.6.1 broke the plugin (1.8.10.4) on my site, on the site WordPress.org Forums:
    Update: upon logging into my FTP and looking at the file the method is calling:…

    3 months ago

  • Created a topic, Updating to 4.6.1 broke the plugin (1.8.10.4) on my site, on the site WordPress.org Forums:
    Since updating (which was automatic on WP behalf) the …

    3 months ago

  • Created a topic, Quotes in HTML content of title attribute being converted. Smart quote issue., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Alternative Triggers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Responsive Image map, on the site WordPress Support Forums:
    I'm trying to solve the same problem if you figure it out! **update** This worked…

    1 year ago

  • Posted a reply to '11111' text appearing inside body tag in Skeleton theme, on the site WordPress Support Forums:
    Good stuff. I, like you, am not sure if that will have recursory effects yet…

    1 year ago

  • Created a topic, The best!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    Very cool. I've favorited it and will check it out!

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    I have no words to thank you. I've learned a lot (even though it may…

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    The lightbox is working, but the URL appears wrong. It's nashvillebonsai.com/Array

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    *Update: ALMOST there! You're awesome for helping me out. I've made some modifications mostly just…

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    I'm doing this inside of the page template. *So far I'm getting an 'unexpected $end'…

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    Thanks for helping me along. I have got the exact interaction I'm looking for up…

    3 years ago

  • Posted a reply to Adding First and Last Name field to checkout, on the site WordPress Support Forums:
    @strangerstudios Thanks for putting that together man! Huge help. First and Last name were a…

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    I'm slipping here a little bit. I spent the better part of my day (and…

    3 years ago

  • Posted a reply to Query posts with attachments by category, on the site WordPress Support Forums:
    I've tried that and it's caused the images to disappear completely. Here is the page…

    3 years ago

  • Created a topic, Query posts with attachments by category, on the site WordPress Support Forums

    3 years ago

  • Created a topic, PHP tag in template not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP Stripe not working when using PHP code, on the site WordPress Support Forums:
    I'm having the same issue. Any luck?

    3 years ago

  • Posted a reply to [Plugin: Advanced Custom Fields] How to remove the fields entry in database?, on the site WordPress Support Forums:
    This trick is not working for me. I've got an old field that I can't…

    3 years ago

  • Created a topic, Use in template, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sunrise mapping problem in Multisite migration, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Twitter Tools not updating, on the site WordPress Support Forums:
    I installed Twitter Tools and it successfully added Tweets from the past into the blog.…

    6 years ago