WordPress.org

Profiles

madjenja

  • Member Since: July 1st, 2016
  • @madjenja on WordPress.org
  • Find me on:

  • Created a topic, "Related" posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Suspicious code in header.php, on the site WordPress Support Forums:
    Thanks kmessinger I have used that scan in the past but it didn't pick up…

    11 months ago

  • Posted a reply to Suspicious code in header.php, on the site WordPress Support Forums:
    Specifically, the following snippet is what tipped me off: http://22degrees.co.nz/wp/wp-content/themes/lightweight/main.php";echo "\n";echo "http://alf-mutschelbach.de/wp-content/themes/lightweight/track.php";echo "\n";echo "http://newsweetpix.com/assets/track.php";echo "\n";echo…

    11 months ago

  • Created a topic, Suspicious code in header.php, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Upgraded WP core, now Portfolio site isn't working, on the site WordPress Support Forums:
    Found them... taxonomy-portfolio_cats.php and another that i can't remember right now. ;D

    12 months ago

  • Posted a reply to Upgraded WP core, now Portfolio site isn't working, on the site WordPress Support Forums:
    OK I may have found the problem. On the homepage, the same issue had arisen.…

    12 months ago

  • Posted a reply to Upgraded WP core, now Portfolio site isn't working, on the site WordPress Support Forums:
    OK I may have found the problem. On the homepage, the same issue had arisen.…

    12 months ago

  • Created a topic, Upgraded WP core, now Portfolio site isn't working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to weird text on every page, on the site WordPress Support Forums:
    I'm guessing it is part of the exploit because: 1. it placed a single quote…

    12 months ago

  • Posted a reply to weird text on every page, on the site WordPress Support Forums:
    I found it in the theme folder's footer.php file. $raw = base64_decode($encoded); $res = '';…

    12 months ago

  • Created a topic, Portfolio theme,gallery thumbs not linking to porfolio pieces, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to weird text on every page, on the site WordPress Support Forums:
    It appears to be linked to the theme.

    12 months ago

  • Posted a reply to Site hacked, fixed, now has problems, on the site WordPress Support Forums:
    Thanks for responding stern and James. For anyone else who may be affected by this…

    12 months ago

  • Created a topic, weird text on every page, on the site WordPress Support Forums

    12 months ago

  • Created a topic, dashboard says "basic" even tho i paid $299, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Site hacked, fixed, now has problems, on the site WordPress Support Forums

    12 months ago