WordPress.org

Profiles

madivad

Profile picture of madivad
  • Member Since: July 2nd, 2010
  • Find me on:

  • Posted a reply to "Cannot add domains for site ID=1", on the site WordPress Support Forums:
    I discovered this the hard way :)

    5 months ago

  • Posted a reply to "Is the latest version a roll back?", on the site WordPress Support Forums:
    Ok, I've confirmed it is according to: https://plugins.trac.wordpress.org/browser/wordpress-mu-domain-mapping/tags/0.5.5.1/readme.txt?rev=1039816#L39 from: https://wordpress.org/support/topic/could-the-changelog-be-updated?replies=2 Maybe the changelog on the…

    5 months ago

  • Created a topic, Is the latest version a roll back?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can't access Domain settings under Tools > Domains", on the site WordPress Support Forums:
    The domain mapping by default is only available to the super administrator. That's how it's…

    5 months ago

  • Created a topic, Links not appearing in the dashboard, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "understanding template hierarchy", on the site WordPress Support Forums:
    So content.php (and it's sub-templates?? content-single.php, content-search.php) are independent of and not related to (get_)the_content()?

    6 months ago

  • Created a topic, understanding template hierarchy, on the site WordPress Support Forums

    6 months ago

  • Created a topic, multisite extension, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Import Galleries to New Site", on the site WordPress Support Forums:
    Does anyone know how to get the nextgen galleries into the main media library?

    6 months ago

  • Posted a reply to "Import Galleries to New Site", on the site WordPress Support Forums:
    I have just fixed it. After researching it and not finding anything concrete, I just…

    6 months ago

  • Posted a reply to "Import Galleries to New Site", on the site WordPress Support Forums:
    I have had EXACTLY the same problem today. I migrated my multisite wordpress to another…

    6 months ago

  • Created a topic, redirect rule for shortened url to permalink, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "404 error on a fresh install....", on the site WordPress Support Forums:
    @esmi, don't bother, see below. @SGDLucas, what you've said is correct, except it's now just…

    2 years ago

  • Created a topic, 404 error on a fresh install...., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "domain mapping not working correctly and sunrise.php", on the site WordPress Support Forums:
    I have found the problem, domain mapping doesn't appear between C and D as I…

    2 years ago

  • Created a topic, domain mapping not working correctly and sunrise.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, css and dynamic(ish) colours, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP_Query - include one category that does not also appear in another category", on the site WordPress Support Forums:
    ok, so this doesn't work. not at all... I have the right category code for…

    4 years ago

  • Created a topic, WP_Query - include one category that does not also appear in another category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom Sticky Post for Each Category", on the site WordPress Support Forums:
    Pretty much as described I am after this same feature. What I want to do…

    4 years ago

  • Posted a reply to "[Plugin: User Access Manager] How to hide pages based on being logged in?", on the site WordPress Support Forums:
    I'm hoping someone can come up with a solution within the user access manager plugin,…

    4 years ago

  • Posted a reply to "Hide Page from logged out users", on the site WordPress Support Forums:
    I forgot to mention in the above code, you must change the #nav to the…

    4 years ago

  • Posted a reply to "WP 3.0 Login Logout redirect URL not working", on the site WordPress Support Forums:
    Great find, this has been bugging me for a while! Thanks!

    4 years ago

  • Posted a reply to "Hide Page from logged out users", on the site WordPress Support Forums:
    Sorry this is late... but it'll help others I suppose... Depending on the theme you're…

    4 years ago

  • Created a topic, [Plugin: User Access Manager] How to hide pages based on being logged in?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WPMU Plugin Stats] Not show plugins not used, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Wrong plugin infos", on the site WordPress Support Forums:
    Someone beat me to it, I was about to report the same thing :-)

    4 years ago

  • Posted a reply to "Changing base domain URL. Any strings attached?", on the site WordPress Support Forums:
    I have turned on (and off), tried both ways with that option you suggest. In…

    4 years ago

  • Posted a reply to "Social network and mail logins", on the site WordPress Support Forums:
    Yeah not ideal I suppose but only one site will be fully integrated. The other…

    4 years ago

  • Posted a reply to "Changing base domain URL. Any strings attached?", on the site WordPress Support Forums:
    Ok, I just went looking--still not prepared to experiment just yet... What I've just realized…

    4 years ago

  • Posted a reply to "Changing base domain URL. Any strings attached?", on the site WordPress Support Forums:
    Sorry, I've misstated what it is I actually want to do. I have domain mapping…

    4 years ago

  • Created a topic, Social network and mail logins, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changing base domain URL. Any strings attached?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Peter's Login Redirect] ERROR: Unknown error updating role-specific URL for role", on the site WordPress Support Forums:
    Yep, that fixed it for me: deactivate in the network plugins and reactivate it in…

    4 years ago

  • Created a topic, user registration pre-enrolled to original blog in multi-site blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Three domains pointing towards one install, is this a multisite problem?", on the site WordPress Support Forums:
    I see the error in my thinking, I don't know what I was thinking. Something…

    4 years ago

  • Posted a reply to "Make a multi-site appear as solo-sites", on the site WordPress Support Forums:
    As cynic said, the domain mapping tool is what you need, it's here: http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/ They…

    4 years ago

  • Posted a reply to "Multisite User Registration", on the site WordPress Support Forums:
    That plugin is great for global registrations where you want new users added to multiple…

    4 years ago

  • Posted a reply to "Three domains pointing towards one install, is this a multisite problem?", on the site WordPress Support Forums:
    @Naomi, but won't all the domains remap to the original domain? I'm using a domain…

    4 years ago

  • Posted a reply to "Multisite installation best practice help - having a number of domains to manage", on the site WordPress Support Forums:
    Do you have another domain name you could use instead of a sub domain? ie…

    4 years ago

  • Posted a reply to "Multi Site problems", on the site WordPress Support Forums:
    @Yarby - champion effort, that fixed the exact same problem for me :-) Let's hope…

    4 years ago

  • Posted a reply to "Multisite installation best practice help - having a number of domains to manage", on the site WordPress Support Forums:
    This is the plugin for the domain mapping: http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/ Requires manual setup, but works flawlessly…

    4 years ago

  • Posted a reply to "Multisite installation best practice help - having a number of domains to manage", on the site WordPress Support Forums:
    I'll be watching this topic, because I want an answer for this as well... There…

    4 years ago

  • Posted a reply to "Multiple blogs served from the one wp_x_ database", on the site WordPress Support Forums:
    I like that idea, thanks. No I hadn't thought of doing it that way. Not…

    4 years ago

  • Posted a reply to "Multiple blogs served from the one wp_x_ database", on the site WordPress Support Forums:
    yep, that's pretty much it... AND, I would like each domain to list only certain…

    4 years ago

  • Posted a reply to "Multiple blogs served from the one wp_x_ database", on the site WordPress Support Forums:
    I have multisite because I do host several blogs already, the one installation is good.…

    4 years ago

  • Created a topic, Multiple blogs served from the one wp_x_ database, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multi site not allowing logout in iOS", on the site WordPress Support Forums:
    My guess is cookies aren't set right. That was my guess too,so I went and…

    4 years ago

  • Posted a reply to "Multi site not allowing logout in iOS", on the site WordPress Support Forums:
    I have just come up with a temporary solution, I have found that if I…

    4 years ago

  • Created a topic, Multi site not allowing logout in iOS, on the site WordPress Support Forums

    4 years ago

  • Link Manager