WordPress.org

Profiles

  • Member Since: June 30th, 2018
  • Find me on:
  • Created a topic, Great plugin! Although, one thing is missing, on the site WordPress.org Forums:
    The plugin is great. I can place ads on my AMP website…

    1 week ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    320 MB file. Did not know that the plugin also comes w…

    1 month ago

  • Created a topic, Need lots of improvements, on the site WordPress.org Forums:
    I liked the concept, but the editor needs lots of impr…

    1 year ago

  • Created a topic, The best AMP plugin, on the site WordPress.org Forums:
    Best AMP plugin. I had an issue with Google Analytics,…

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    Thanks anyway, I'll see if I can find a documentation on how to add a…

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    I know. It's because I have deactivated W3 Total Cache plugin.

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    Well, I was using W3 Total Cache but I did not know how to add…

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    So, no one has the answer to this question? I have over 50 images and…

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    I do not use any plugin, page builder or any custom fields to upload and…

    1 year ago

  • Posted a reply to 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    Thanks for the response. Here are some of my posts which include images: https://www.techistech.com/seo-mistakes/ https://www.techistech.com/seo-search-engine-optimization/…

    1 year ago

  • Created a topic, 0 images in post-sitemap.xml Sitemap, on the site WordPress.org Forums:
    A few weeks back slowly I saw a decrease in indexed im…

    1 year ago

  • Posted a reply to ERR_EMPTY_RESPONSE, on the site WordPress.org Forums:
    Thanks.

    1 year ago

  • Posted a reply to ERR_EMPTY_RESPONSE, on the site WordPress.org Forums:
    Thank you so much, Naveen. After two hours of installing the plugin, the website came…

    1 year ago

  • Created a topic, ERR_EMPTY_RESPONSE, on the site WordPress.org Forums:
    I was updating three plugins at the same time and whil…

    1 year ago