WordPress.org

Profiles

Anthony

Profile picture of Anthony
  • Member Since: November 13th, 2006
  • @madburner on WordPress.org
  • Find me on:

  • Posted a reply to Deactivate and delete demo users, on the site WordPress Support Forums:
    yeah, I was wondering the very same thing. This is absolutely a horrible flaw. I…

    1 year ago

  • Posted a reply to Plugin Disables scrolling on my site, on the site WordPress Support Forums:
    Glad I could help, it feels like this plugin has very limited support, and I…

    1 year ago

  • Posted a reply to Double Lightbox when you're in wp admin plugin directory, on the site WordPress Support Forums:
    this is happening alot and almost everywhere I'm going via the back end that results…

    1 year ago

  • Created a topic, Double Lightbox when you're in wp admin plugin directory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I can't register for an event after 4.2.3 upgrade, on the site WordPress Support Forums:
    hey Erutherford, Check the dates of when you have your event listed, if the dates…

    1 year ago

  • Posted a reply to Major security issue during registration process, on the site WordPress Support Forums:
    Yup, Big TIME! Just tested that as well tannker. @avdude PLEASE fix this.

    1 year ago

  • Posted a reply to PayPal gateway not working, on the site WordPress Support Forums:
    You don't use the paypal Id, just use the paypal email address. That worked for…

    1 year ago

  • Posted a reply to Plugin Disables scrolling on my site, on the site WordPress Support Forums:
    Yes, I did, I went into the plugin and and removed that css line. It…

    1 year ago

  • Posted a reply to woocommerce product feature image low res until enlarged, on the site WordPress Support Forums:
    Hey Demont, This did end up helping out. Thank you for replying to your own…

    1 year ago

  • Created a topic, Plugin Disables scrolling on my site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Selecting Previous Uploading Cover from Gallery Results in Broken Cover, on the site WordPress Support Forums:
    also just notice something else, when the any of the image files gets uploaded by…

    1 year ago

  • Posted a reply to 2.1.0 Update just broke the plugin, on the site WordPress Support Forums:
    however you're referencing BP default photo, the default path is incorrect.

    1 year ago

  • Posted a reply to How to change cover for groups?, on the site WordPress Support Forums:
    Nvm about my previous post above. The lack of documentation lead to this thread. @itkid,…

    1 year ago

  • Posted a reply to 2.1.0 Update just broke the plugin, on the site WordPress Support Forums:
    Also if I may add, if you don't choose a cover and skip the process,…

    1 year ago

  • Created a topic, New features that would be fantastic to see, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Selecting Previous Uploading Cover from Gallery Results in Broken Cover, on the site WordPress Support Forums:
    This is also happening to me. I see why it's happening too. When I added…

    1 year ago

  • Posted a reply to How to change cover for groups?, on the site WordPress Support Forums:
    it's not just you, I also can't change it simply because the way the author…

    1 year ago

  • Created a topic, Slider with WP Builtin Gallery Creator shortcode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Get total wishlist via ajax, on the site WordPress Support Forums:
    Hello fellow Anthony, Do you mind sharing what you have so others may use the…

    2 years ago

  • Created a topic, How to use the attributes for Yith Wishlist, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No Upload Button!, on the site WordPress Support Forums:
    As far as the Group profile, to make the upload info appear, use the following…

    2 years ago

  • Posted a reply to Error when changing cover, on the site WordPress Support Forums:
    that's odd indeed, did u try disabling other plugins that maybe conflicting with this one…

    2 years ago

  • Posted a reply to No Upload Button!, on the site WordPress Support Forums:
    i think it's a css issue, I ran into the same problem, post a link…

    2 years ago

  • Posted a reply to Error when changing cover, on the site WordPress Support Forums:
    what wp version are you using?

    2 years ago

  • Created a topic, Group Profile Cover Edits, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to please make it work with KLEO theme from seventhqueen, on the site WordPress Support Forums:
    this is not needed anymore, kleo themes come with a bp cover system, not sure…

    2 years ago

  • Posted a reply to Error when changing cover, on the site WordPress Support Forums:
    Steve, Go to the BP Settings by going to Cover -> BP cover , then…

    2 years ago

  • Created a topic, Center align Logos, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Styling suggestion, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to disappearing text, on the site WordPress Support Forums:
    @ ournewhero That's excellent! I need to solve the same problem. One thing though, how…

    4 years ago

  • Posted a reply to [Plugin: Profile Builder] Linking "Forgot password" Link to right page, on the site WordPress Support Forums:
    okay, I was able to modify wppb.login.php (on line 200) Modified to this below: $siteURL=get_option('siteurl').'/password-recovery?action=lostpassword';…

    4 years ago

  • Posted a reply to [Plugin: Widget Area Scroller] Ideas and suggestions, on the site WordPress Support Forums:
    this would be awesome if you allowed a horizontal scrolling as well and have the…

    4 years ago

  • Created a topic, [Plugin: WordPress Form Manager] Form Doesn't load properly when Theme uses ajax, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress Form Manager] Conditions to form are not full working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Theme :[J.Doe] Version: 1.0.238 Ajax conflict with plugins, on the site WordPress Support Forums:
    ok... :(

    4 years ago

  • Created a topic, [Plugin: Redirection] Missing WordPress Settings in Module, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Theme :[J.Doe] Version: 1.0.238 Ajax conflict with plugins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    Finally found a way to fix this! http://wordpress.org/support/topic/how-can-i-turn-off-wordpress-indexphp-redirect-to-domain-root?replies=18 creating that plugin did the job. Another…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    that's just it, It's not fixed. I couldn't reproduce the same result on another site.…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    i do want both, however load one first then the next (index.php) I was able…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    okay making the splash page as a sub directory did not work. sitename.com (root splash…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    im gonna try to put the splash page in a sub directory and see if…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    yes, exactly!

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    Esmi solution will not work for me in this case because I already have a…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    @Krishna - I want index.html to load first and then index.php, when a person either…

    4 years ago

  • Posted a reply to How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums:
    also let me note that the index.html is an external html that resides in the…

    4 years ago

  • Created a topic, How to configure index.html and index.php using .htaccess, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Custom Classes] Started using 3.4.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Add Twitter Profile Widget] How do I get this to appear in a page/post?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can't access login page after update, on the site WordPress Support Forums:
    same here

    4 years ago

Plugins