WordPress.org

Profiles

Profile picture of
  • Member Since: March 12th, 2004
  • @macro on WordPress.org
  • Find me on:

  • Posted a reply to Recommended WP-Cache Interval, on the site WordPress Support Forums:
    Ah, okay, thanks for your insightful response!

    10 years ago

  • Created a topic, Recommended WP-Cache Interval, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to showing say.. only the five latest entries on my blog?, on the site WordPress Support Forums:
    I think he knows that you can use that option to set how many posts…

    12 years ago

  • Posted a reply to Slow the_content(), on the site WordPress Support Forums:
    Thanks for that. I disabled Spam Stopgap Extreme, and it did speeden things up a…

    12 years ago

  • Posted a reply to Slow the_content(), on the site WordPress Support Forums:
    Disabling phpGiggle isn't really making a difference. The only plugins I have activated are Auto-hyperlink…

    12 years ago

  • Posted a reply to Slow the_content(), on the site WordPress Support Forums:
    I have been having this problem for a while now- since I don't know when,…

    12 years ago

  • Posted a reply to Trackbacks broken in 1.5?, on the site WordPress Support Forums:
    If I'm supposed to be able to login to see if my trackbacks are in…

    12 years ago

  • Posted a reply to Trackbacks broken in 1.5?, on the site WordPress Support Forums:
    Wow! That fix actually did fix my outbound trackbacks (inbound trackbacks have worked for a…

    12 years ago

  • Posted a reply to Ultra-simple image upload plugin, on the site WordPress Support Forums:
    I too think that there should be an "ultra-simple image upload plugin" that works as…

    12 years ago

  • Posted a reply to Using a favicon with my blog, on the site WordPress Support Forums:
    whoops. 1) forgot to do login, 2) code went out wrong <link rel="shortcut icon" href="images/favicon.ico"…

    12 years ago

  • Posted a reply to Trackback only works inbound, on the site WordPress Support Forums:
    I'm getting this same problem... I trackbacked to myself using doughal's trackbacking utility-- it worked.…

    12 years ago

  • Posted a reply to Trackback in WP 1.2, on the site WordPress Support Forums:
    Same problem happened for me in 1.2 mingus, and I upgraded to 1.3alpha nightly from…

    12 years ago

  • Posted a reply to 1.3 upgrade (6/10) problem, on the site WordPress Support Forums:
    I got the same problem when I upgraded to the nightly one or two days…

    12 years ago

  • Posted a reply to WP 1.2, Statistics, on the site WordPress Support Forums:
    Thanks, unoamigo. I apologize for my bit of stupidity. ;-) I'll try it out when…

    12 years ago

  • Posted a reply to WP 1.2, Statistics, on the site WordPress Support Forums:
    I sent you my statistics.php file, although I don't think my modification has anything to…

    12 years ago

  • Posted a reply to Trackbacks aren't working, on the site WordPress Support Forums:
    Sounds good. Thanks a lot.

    12 years ago

  • Posted a reply to Trackbacks aren't working, on the site WordPress Support Forums:
    I don't think my trackback is working. I try trackbacking to my own post to…

    12 years ago