WordPress.org

Profiles

Profile picture of
  • Member Since: September 25th, 2006
  • @macmeister on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Is there a current alternative to "Theme Test Drive"?, on the site WordPress Support Forums:
    Any alternatives? I wonder if the developer has just abandoned... Unfortunate, and a great tool.

    1 year ago

  • Created a topic, Change From Email address, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Howdy removal even more professional, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Missing Taxonomies, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 4.2.2 Compatibility, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Update Search Functions, on the site WordPress Support Forums:
    FYI: Warning most prominent in Chrome.

    2 years ago

  • Created a topic, Update Search Functions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Subcategory not showing on shop page, on the site WordPress Support Forums:
    Thank you thank you thank you! I tried all 3 just in case, and it…

    2 years ago

  • Created a topic, Very Thorough, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Javascript double ampersand (&&) problem, on the site WordPress Support Forums:
    Any cure for this double ampersand issue, placing javascript in WP? Using Genesis I can…

    4 years ago

  • Posted a reply to [Plugin: WP UI - Tabs, Accordions, Sliders] Add Jquery php to template, on the site WordPress Support Forums:
    I too am anxious to see what functions or classes to use if I want…

    4 years ago

  • Posted a reply to [Plugin: Lightbox Plus] Warning messages, on the site WordPress Support Forums:
    Same issue here. Fortunately it still works. Received these exact errors on 3.4 and now…

    4 years ago

  • Posted a reply to [Theme: P2] Can't edit tags on front end., on the site WordPress Support Forums:
    This appears to be a bug that just popped up for me after the update.…

    4 years ago

  • Posted a reply to [Theme: P2] Feature request: setting default post type, on the site WordPress Support Forums:
    Did anyone find a solution? We simply hacked the tabs, and removed the option for…

    4 years ago

  • Posted a reply to [Theme: P2] Blog Post display begins below the sidebar?, on the site WordPress Support Forums:
    I'm glad to see I'm not the only one... Hopefully the minor CSS tweak will…

    4 years ago

  • Posted a reply to Tag.php and multiple custom post types, on the site WordPress Support Forums:
    Did you figure this out? I did have a version of this working in Genesis,…

    4 years ago

  • Created a topic, [Plugin: Page Flip Image Gallery] WordPress 3.4 Compatibility, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: P2 Resolved Posts] Default to Unresolved, on the site WordPress Support Forums:
    Nice. Thanks! As we start to use the tool more, I have additional suggestions, however…

    4 years ago

  • Posted a reply to [Plugin: P2 Resolved Posts] Default to Unresolved, on the site WordPress Support Forums:
    Thank you sir! Looking forward to this helpful piece... For the Default blog post, we…

    4 years ago

  • Created a topic, [Plugin: P2 Resolved Posts] Default to Unresolved, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Twitter Widget Pro] Retweet wont save when trying to turn it off, on the site WordPress Support Forums:
    Line 946 in file wp-twitter-widget.php I believe I changed it to: 'showretweets' => 'false',

    5 years ago

  • Posted a reply to [Plugin: Twitter Widget Pro] Retweet wont save when trying to turn it off, on the site WordPress Support Forums:
    Thanks Bronson! Nice fix. Worked for me. Hopefully the author will take care of it…

    5 years ago

  • Replied to an idea, WordPress Media Gallery - Please, that can't be true ...

    5 years ago

  • Created a topic, [Plugin: White Label CMS] Easy Fix - Login Background Color to stay empty, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Custom Post Type UI] 'Get Code' option in admin gone, on the site WordPress Support Forums:
    Definitely looking forward to this. Back to the old school way for now... :( Is…

    6 years ago

  • Posted a reply to [Plugin: Audio Player] Version 2.0 beta released, on the site WordPress Support Forums:
    My problem appears to be having the swfobject.js file used for another item (slideshow) conflicting…

    8 years ago

  • Posted a reply to [Plugin: Audio Player] Version 2.0 beta released, on the site WordPress Support Forums:
    Strangely enough, in version 2.0b5 I'm receiving the "operation aborted" message within IE 7 on…

    8 years ago

  • Posted a reply to 404 Not Showing In IE, on the site WordPress Support Forums:
    Placing these 2 items above the get_header at the very top of my 404 file…

    9 years ago

  • Posted a reply to IE gives 404 for existing URLs when clicked; need to refresh or paste URL, on the site WordPress Support Forums:
    Placing these 2 items above the get_header at the very top of my 404 file…

    9 years ago

  • Posted a reply to 404 Page Not Working in Internet Explorer, on the site WordPress Support Forums:
    Placing these 2 items above the get_header at the very top of my 404 file…

    9 years ago

  • Posted a reply to unwanted 404 initially shows up, on the site WordPress Support Forums:
    Placing these 2 items above the get_header at the very top of my 404 file…

    9 years ago

  • Posted a reply to 404 Page Not Working in Internet Explorer, on the site WordPress Support Forums:
    Same problem here. Did you find a solution to this? I hit refresh a few…

    9 years ago

  • Posted a reply to 404 Not Showing In IE, on the site WordPress Support Forums:
    Same problem here. Did you find a solution to this? I hit refresh a few…

    9 years ago

  • Posted a reply to unwanted 404 initially shows up, on the site WordPress Support Forums:
    Same problem here. Solution please?! Mine may be different in a sense that the page…

    9 years ago

Plugins