WordPress.org

Profiles

Charles Fulton

Profile picture of Charles Fulton
  • Member Since: January 29th, 2013
  • @mackensen on Slack
  • Find me on:

  • Posted a reply to "Problem with escaped content", on the site WordPress Support Forums:
    Note, this doesn't actually resolve the issue for non-super admins on multisite.

    4 months ago

  • Created a topic, Problem with escaped content, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Select layout for this specific Post only box is not responsive on tablets, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    Benjamin, thank you for your very helpful suggestions. I really do appreciate it. I've incorporated…

    7 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    I've made a wp-cli plugin which populates missing image slugs. The code is available on…

    7 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati We haven't used any database optimization plugins or anything like that. We have a…

    7 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati thanks, I've tried that, but the images in question still don't have slugs. For…

    7 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati the code is unaltered and I've just upgraded our development environment to 2.0.66.37 with…

    8 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati sorry my late reply. That's exactly what the setting looks like in my configuration;…

    8 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati Thanks for your quick reply. I'm not sure that I follow you. To the…

    8 months ago

  • Posted a reply to "ImageBrowser next and prev buttons do nothing after update", on the site WordPress Support Forums:
    @photocrati this is an example which works under 2.0.61: http://reslife.lafayette.edu/residence-hall-housing/residence-hall-descriptions/. If we upgrade to 2.0.63…

    8 months ago

  • Created a topic, ImageBrowser next and prev buttons do nothing after update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Blank Page", on the site WordPress Support Forums:
    On one of our larger multisites (more than 700 sites) I've seen this timeout. Anything…

    1 year ago

  • Posted a reply to "Authors query slow on large sites", on the site WordPress Support Forums:
    Though uncredited in the release notes it does appear that this patch was incorporated in…

    2 years ago

  • Created a topic, wp-cron still running on deleted sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Authors query slow on large sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to see links in page or post content", on the site WordPress Support Forums:
    Thanks for the advice; we've considered that but would prefer to not manage a child…

    2 years ago

  • Posted a reply to "Unable to see links in page or post content", on the site WordPress Support Forums:
    The background is the only configurable color.

    2 years ago

  • Posted a reply to "Is this theme compatible with the new wordpress 3.6 upgrade?", on the site WordPress Support Forums:
    That's a core function and it was moved into a new file, wp-includes/post-formats.php, for 3.6.…

    2 years ago

  • Posted a reply to "AJAX login errors", on the site WordPress Support Forums:
    Just to add a data point we have multiple multisite instances with 2.5.2 installed, in…

    2 years ago

  • Created a topic, Regex is broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great tool, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Notices in Network Dashboard, on the site WordPress Support Forums

    3 years ago