WordPress.org

Profiles

maciekmp

  • Member Since: June 5th, 2012
  • @maciekmp on WordPress.org
  • Find me on:

  • Posted a reply to Problem with code.tidio.co robots txt file, on the site WordPress.org Forums:
    Hey Nunocpinto! We made fix for robots.txt on our domain so all you need to…

    5 months ago

  • Posted a reply to Login to ues the chat?, on the site WordPress.org Forums:
    If you have any extra questions please let us know :)

    7 months ago

  • Posted a reply to Chat button overlaps page navigation, on the site WordPress.org Forums:
    If you have any extra questions please let us know :)

    7 months ago

  • Posted a reply to How to change background?, on the site WordPress.org Forums:
    If you have any extra questions please let us know :)

    7 months ago

  • Posted a reply to Chatbot plugin, on the site WordPress.org Forums:
    If you have any extra questions please let us know :)

    7 months ago

  • Posted a reply to How do you change credentials after they have been entered?, on the site WordPress.org Forums:
    If you have any extra questions please let us know :)

    7 months ago

  • Posted a reply to Update For Tidio?, on the site WordPress.org Forums:
    Hey We are testing our plugin in few days after we get notification about new…

    7 months ago

  • Posted a reply to How to definitely exclude a visitor’s chat history?, on the site WordPress.org Forums:
    If you have any questions please let us know!

    7 months ago

  • Posted a reply to Plugin insists I need code!, on the site WordPress.org Forums:
    If you have any questions please let us know!

    7 months ago

  • Posted a reply to How do you change credentials after they have been entered?, on the site WordPress.org Forums:
    Hi Adam! You should can change projet after click on your avatar in upper right…

    7 months ago

  • Posted a reply to Move Widget 35 px to the left, on the site WordPress.org Forums:
    Hi, all you need to do is add a custom css via some plugin to…

    7 months ago

  • Posted a reply to Setting "offline" status in Chrome remains "online", on the site WordPress.org Forums:
    Sorry for lack of response. I hope that problem was solved.

    7 months ago