WordPress.org

Profiles

maccast

Profile picture of maccast
  • Member Since: November 24th, 2010
  • @maccast on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Photon cause RSS error", on the site WordPress Support Forums:
    OK, so we have to disable Photon completely to deal with this issue, so my…

    1 week ago

  • Posted a reply to "Photon cause RSS error", on the site WordPress Support Forums:
    Oh and here is our Feed Validator error

    1 week ago

  • Posted a reply to "Photon cause RSS error", on the site WordPress Support Forums:
    Jeremy, We have run into this validation issue also after moving to SSL everywhere and…

    1 week ago

  • Posted a reply to "Publicize Letting Other Users Share to my UnShared Connections", on the site WordPress Support Forums:
    Are some of those functions used to customize Jetpack's Publicize module, or the author information…

    3 weeks ago

  • Posted a reply to "Publicize Letting Other Users Share to my UnShared Connections", on the site WordPress Support Forums:
    As @macobserver mentioned we are using a custom theme plug-in that has a lot of…

    3 weeks ago

  • Posted a reply to "Publicize Letting Other Users Share to my UnShared Connections", on the site WordPress Support Forums:
    I think we can temporarily disable the plug-in and run a test, yes. I'll try…

    3 weeks ago

  • Posted a reply to "Publicize Letting Other Users Share to my UnShared Connections", on the site WordPress Support Forums:
    Hey Jeremy, I'm actually the main developer in the site and we are using the…

    3 weeks ago

  • Posted a reply to "Doesn't work on the latest version of WordPress", on the site WordPress Support Forums:
    Yup. I can confirm the same issue as Ivan. The plug-in no longer seems to…

    4 weeks ago

  • Posted a reply to "Notice of Email Change emails sent", on the site WordPress Support Forums:
    Javier, the label and note on this setting in the Mail options seems a bit…

    2 months ago

  • Posted a reply to "Problems with user: xxx, Error: Invalid user ID", on the site WordPress Support Forums:
    I ran into this EXACT same issue running in PHP 5.5.34 on a Mac running…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    Marking it as resolved.

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    Thanks again Mike. I actually did do that and that wasn't it. The good news…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    Ok. Well I tried with a clean install of WordPress and Woocommerce and it all…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    @Mike Jolley: Why would all the endpoints EXCEPT these two work? I'm open for ANY…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    What happens If the account doesn't have any orders? I would assume it says "no…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    As far as I know. Here is what I have: Account page setting Endpoints Settings

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    No luck, but good thing to check. I can't imagine I'm the only one encountering…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    I looked into the woocommerce_account_orders_endpoint hook and it seems like the page is re-directing to…

    2 months ago

  • Posted a reply to "Remove WC My Account navigation links", on the site WordPress Support Forums:
    I having a somewhat different issue as the orders and payment-methods endpoints are returning 404…

    2 months ago

  • Posted a reply to "'orders' and 'payment-methods' My Account endpoints fail.", on the site WordPress Support Forums:
    @Caleb: Thanks, but this is not an editing the tabs issue. These are the "default"…

    2 months ago

  • Created a topic, 'orders' and 'payment-methods' My Account endpoints fail., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Import hashed passwords", on the site WordPress Support Forums:
    I'm sorry, what do you mean by "you can support it"? It's for sure a…

    3 months ago

  • Created a topic, Import hashed passwords, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Facebook Profile URL?", on the site WordPress Support Forums:
    I'm also having a small issue with the Facebook avatar URLs, but in my case…

    6 months ago

  • Posted a reply to "Add class when using get_avatar for profile picture output", on the site WordPress Support Forums:
    I'm trying to use the method where I pass an array of $args, but it's…

    9 months ago

  • Posted a reply to "It would be possible to add multiple images in just 1 widget?", on the site WordPress Support Forums:
    I would also would love this feature. Is it possible?

    1 year ago

  • Posted a reply to "curl_multi_exec error kills Tubepress on GoDaddy", on the site WordPress Support Forums:
    No, this is awesome! Thanks so much for the reply. Luckily it turned out that…

    2 years ago

  • Created a topic, curl_multi_exec error kills Tubepress on GoDaddy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @rkinks35 I'm still searching for an answer too. It was working for us before it…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @Rafa GT I removed the duplicate GA entry and it made NO difference. The issue…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    Thanks @Rafa GT. What's not been made clear to me is, does the WooCommerce Analytics…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @webactiv: This sounds very similar to the issue I'm having and so far I've not…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    This is not a timing thing for me. I have the plugin installed, but if…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @Patrick Rauland I'm not logged in when I'm checking the code. It just seems like…

    2 years ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    This isn;t working on my clients site either, http://www.primalpowermethod.com. I have double checked the settings…

    2 years ago

  • Posted a reply to "Vimeo not showing in gallery - plugin author is dead", on the site WordPress Support Forums:
    I've encountered this issue as well, has anyone found a fix or workaround?

    2 years ago

  • Posted a reply to "CF7 not sending form data - possible conflict with Dreamhost?", on the site WordPress Support Forums:
    UPDATE Below is my original post, but I'm an idiot and mixed up Dreamhost with…

    2 years ago

  • Posted a reply to "Width and Style Issues in Categories Admin", on the site WordPress Support Forums:
    i think that you just need a more granular reference in the foundation_admin.min.css file. I…

    2 years ago

  • Posted a reply to "Width and Style Issues in Categories Admin", on the site WordPress Support Forums:
    I'm seeing this same issue in my Custom post Type fields and elsewhere inside the…

    2 years ago

  • Posted a reply to "Can I put manually in the pages?", on the site WordPress Support Forums:
    @Brad Dalton Hopefully I didn't confuse things with my intro. I did not actually modify…

    2 years ago

  • Created a topic, Customize message, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can I put manually in the pages?", on the site WordPress Support Forums:
    If it helps I have been trying to figure out how to use the WordPress…

    3 years ago

  • Posted a reply to "wp_enqueue_script was called incorrectly", on the site WordPress Support Forums:
    I think for this one they are just saying you need to change the the…

    3 years ago

  • Created a topic, wp_enqueue_script was called incorrectly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "When is menu_order set for attachments?", on the site WordPress Support Forums:
    The gallery shortcode in WP 3.5 passes the ids as an attribute now I guess,…

    4 years ago

  • Posted a reply to "When is menu_order set for attachments?", on the site WordPress Support Forums:
    I'm having a problem where even in 3.5.1 rearranging the order isn;t setting the menu…

    4 years ago

  • Created a topic, Contact Form not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp_next_scheduled() returns timestamp, not scheduled time, on the site WordPress Support Forums

    5 years ago

  • Created a new ticket, #19431, in Core Trac:
    wp_next_scheduled reruns start time, not next time

    5 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Media Element Not Playing MP3", on the site WordPress Support Forums:
    Thanks John. I don't the update quite yet on WordPress, but I do see the…

    5 years ago