WordPress.org

Profiles

m1shka

Profile picture of m1shka
  • Member Since: July 23rd, 2010
  • Find me on:

  • Created a topic, [Plugin: WP e-Commerce] Terrible! Stay away, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How strict is the PHP version requirement to update to 3.2?", on the site WordPress Support Forums:
    I may have partly answered my own question. The PHP Web site shows 5.2.17 as…

    4 years ago

  • Posted a reply to "WP 3.2.1 and PHP 5.2.4", on the site WordPress Support Forums:
    How could 5.2.17 be later than 5.2.4? Wouldn't be earlier?

    4 years ago

  • Created a topic, How strict is the PHP version requirement to update to 3.2?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] Avoid WP- ecommerce plugin", on the site WordPress Support Forums:
    I just want to say that it's a bit buggy, but I've tried oscommerce, zencart,…

    5 years ago