WordPress.org

Profiles

m1k3k

Profile picture of m1k3k
  • Member Since: November 5th, 2008
  • @m1k3k on WordPress.org, @m1k3kdot on Slack
  • Find me on:

  • Posted a reply to Reset Password Loop, on the site WordPress.org Forums:
    After months of searching, it turns out WP Engine needs to whitelist certain pages for…

    1 week ago

  • Posted a reply to WC4BP and Stripe Gateway, on the site WordPress Support Forums:
    I'm seeing similar issues on Windows based computers that have some sort of security settings…

    7 months ago

  • Posted a reply to Call to custom field image in post, on the site WordPress Support Forums:
    Thanks! I've been working on it with success. Now I want to limit the size…

    8 months ago

  • Posted a reply to Call to custom field image in post, on the site WordPress Support Forums:
    Thanks for the info. I may have worded my idea incorrectly. I'm hoping that I…

    8 months ago

  • Created a topic, Call to custom field image in post, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Update issues, on the site WordPress Support Forums:
    I agree with many of the thing said. I'm reverting to the old one now.…

    11 months ago

  • Posted a reply to List view not showing all events on that day, on the site WordPress Support Forums:
    I'm not sure either, but it's working with the offset of 1 day. Very strange…

    1 year ago

  • Posted a reply to List view not showing all events on that day, on the site WordPress Support Forums:
    Just as an update, I was hoping that the new version would fix this. It…

    1 year ago

  • Created a topic, List view not showing all events on that day, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Multiple Day Events not displaying, on the site WordPress Support Forums:
    Similar issue for me. If I don't specify the date it shows in the custom…

    1 year ago

  • Posted a reply to Populate other fields with GeoIP data, on the site WordPress Support Forums:
    Taylor, I was messing around and I think that the following code may work for…

    1 year ago

  • Posted a reply to Populate other fields with GeoIP data, on the site WordPress Support Forums:
    Thanks, Taylor, but as a person who is not familiar with coding, are there any…

    1 year ago

  • Created a topic, Populate other fields with GeoIP data, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works so well & I love it!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to List of stores, on the site WordPress Support Forums:
    I could probably figure it out. Thanks. This app could be really great and perfect…

    2 years ago

  • Created a topic, List of stores, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [gmw_single_location] Documentation??, on the site WordPress Support Forums:
    I can't seem to get this to work at all. I've started to use this…

    2 years ago

  • Posted a reply to PayPal IPN Request Failure, on the site WordPress Support Forums:
    same thing here. IPN is working. I get PayPal notifications just not the Woo notifiers.

    4 years ago

  • Posted a reply to Does not install as per the screenshots, on the site WordPress Support Forums:
    Same exact scenario here

    4 years ago

  • Posted a reply to lizamoon reference in jetpack twitter php file, on the site WordPress Support Forums:
    same here

    4 years ago

  • Posted a reply to Repairing Broken RSS Feed, on the site WordPress Support Forums:
    What did you do to fix it?

    7 years ago

  • Posted a reply to Error in Feed after upgrading wordpress to 2.9, on the site WordPress Support Forums:
    My feed is broken too @ http://www.Leafygreen.info. The internal feed works but it won't push…

    7 years ago

  • Posted a reply to WP-Cron not working in 2.9, on the site WordPress Support Forums:
    I used the http://blog.5ubliminal.com/ MIA plugin and it worked perfectly after 2.9 broke the scheduling…

    7 years ago

  • Created a topic, Homepage loads extremely slow but article pages load fast ??, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Media Library not working when uploading in WordPress 2.8.4, on the site WordPress Support Forums:
    Thanks for the help above. I had permissions set right, but initially, I had the…

    7 years ago

  • Posted a reply to WP Mobile automatic upgrade installation error, on the site WordPress Support Forums:
    Thanks everyone... that worked perfectly! I'm mobile again

    7 years ago

  • Posted a reply to WordPress Mobile Edition, on the site WordPress Support Forums:
    i get the same error and i have the theme in both a carrington-mobile folder…

    7 years ago

  • Posted a reply to WP Mobile automatic upgrade installation error, on the site WordPress Support Forums:
    i get the same error and i have the theme in both a carrington-mobile folder…

    7 years ago