WordPress.org

Profiles

Vaughan

Profile picture of Vaughan
  • Member Since: October 26th, 2011
  • Derbyshire/UK
  • Find me on:

  • Posted a reply to "warning message", on the site WordPress Support Forums:
    Looks like a bug in the code. It's deleting $current_file and then a few lines…

    6 months ago

  • Posted a reply to "Creating a new site creates a Fatal error: Call to protected method WP_Roles::_", on the site WordPress Support Forums:
    Hi, Can you copy/paste your htaccess file here & also your wp-config.php (please remove the…

    7 months ago

  • Posted a reply to "How to enable header except in front page", on the site WordPress Support Forums:
    Hi, Sorry, I can't access your site, I receive a forbidden message, maybe you have…

    7 months ago

  • Posted a reply to "The older posts link is not correct after import from older blog", on the site WordPress Support Forums:
    Hi, Can you try going to Dashboard > settings > permalinks Then change the permalink…

    7 months ago

  • Posted a reply to "Newbie - Sidebar query", on the site WordPress Support Forums:
    Hi, there's a lot going on on that page by the looks of it. I…

    7 months ago

  • Posted a reply to "Newbie - Sidebar query", on the site WordPress Support Forums:
    Hi mmarhala, Can you not use the default template? full width templates in themes are…

    7 months ago

  • Posted a reply to "Header Overlay", on the site WordPress Support Forums:
    Hi Nikolette, Can you try adding the following to your theme style.css .post-type-archive-audiotheme_video #wrapper {…

    7 months ago

  • Posted a reply to "Using too much memory on my host?", on the site WordPress Support Forums:
    Hi, Can you check for your server error logs? An internal server error doesn't give…

    7 months ago

  • Posted a reply to "hi", on the site WordPress Support Forums:
    Hi, thanks for letting us know ;) Do you need help?

    7 months ago

  • Posted a reply to "Reverting to Install Pages", on the site WordPress Support Forums:
    Hi, Usually that happens when wp-config.php is not present. You say this has happened a…

    7 months ago

  • Posted a reply to "Where are the text and visual editor tabs for posts and pages?", on the site WordPress Support Forums:
    Hi, You should see text/visual on the right hand side of the post editor screen.…

    7 months ago

  • Posted a reply to "Moving Directory giving Error", on the site WordPress Support Forums:
    something else must also be incorrect then too. Can you post a copy of your…

    10 months ago

  • Posted a reply to "Moving Directory giving Error", on the site WordPress Support Forums:
    You shouldn't really need to edit the index.php file. Can you change that to /**…

    10 months ago

  • Posted a reply to "wordpress featured image", on the site WordPress Support Forums:
    hi, how are you trying to display the featured image? You can use if (…

    10 months ago

  • Posted a reply to "Yet another Gmail/Google whinger!", on the site WordPress Support Forums:
    hi, This sounds like maybe the host is blocking the outgoing mail. Depending on your…

    10 months ago

  • Posted a reply to "how to move a widget from theme 1 to theme 2 ?", on the site WordPress Support Forums:
    Hi, check in the theme functions.php Look for the function that registers the widget area…

    10 months ago

  • Posted a reply to "Moving Directory giving Error", on the site WordPress Support Forums:
    hi, Is that path actually correct? Using FTP, can you check that you actually have…

    10 months ago

  • Posted a reply to "Pages overlapping", on the site WordPress Support Forums:
    Hi @mosesog, This could just be a CSS issue, depending on the theme. Could you…

    10 months ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    Marking this as resolved. It turns out this was some weird issue with the openDNS…

    12 months ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Yes, Google taking it over would be far better than Yahoo which is mostly unreliable…

    12 months ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    Here was our Curl test connection results from the server console terminal. array(9) { ["version_number"]=>…

    1 year ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    openSSL is 0.98b i think, wget is 1.12 Centos 6 Why did this just suddenly…

    1 year ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    Ok, it loos like this is more the wp server than 3.9. I think wp.org…

    1 year ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    Well fresh install of 3.9, created multisite. Still getting redirects issue., can't download plugins/themes from…

    1 year ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    No, at the time my multisite had just domain.com in the Multisite defines. i changed…

    1 year ago

  • Posted a reply to "Major issue after update to 3.9", on the site WordPress Support Forums:
    Yep. Though it was a fully working multi-site before the 3.9 update. so these issues…

    1 year ago

  • Created a topic, Major issue after update to 3.9, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to make Displayname & nicknames Unique", on the site WordPress Support Forums:
    What happens if you only run the duplicate check once? So for an existing site,…

    1 year ago

  • Posted a reply to "Missing favicon in 3.8", on the site WordPress Support Forums:
    Hi guys. Sorry i didn't respond earlier, been quite a busy week. Marking this as…

    1 year ago

  • Created a topic, Missing favicon in 3.8, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to make Displayname & nicknames Unique, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "getting better every release", on the site WordPress Support Forums:
    woocommerce still has more functionality & features. mp still has a way to go to…

    2 years ago

  • Created a topic, works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, great little plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, getting better every release, on the site WordPress Support Forums

    2 years ago

  • Created a topic, works like a charm on 3.6.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "lots of errors in 3.5.1", on the site WordPress Support Forums:
    sorry i should have stated, it is a development site, not production. WP_DEBUG will be…

    2 years ago

  • Posted a reply to "Doesn't work with 3.5.1", on the site WordPress Support Forums:
    resolved

    2 years ago

  • Posted a reply to "Doesn't work with 3.5.1", on the site WordPress Support Forums:
    fixed. seems there was a problem on the server where the script couldn't write to…

    2 years ago

  • Posted a reply to "Doesn't work with 3.5.1", on the site WordPress Support Forums:
    further, when i view the front-end with firebug. i assigned the font to header tags.…

    2 years ago

  • Posted a reply to "Doesn't work with 3.5.1", on the site WordPress Support Forums:
    thanks for the reply. yes debug is enabled, the only error message displayed is the…

    2 years ago

  • Created a topic, lots of errors in 3.5.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work with 3.5.1", on the site WordPress Support Forums:
    update, sorry was confusing this with a different uploader. I find the menu in the…

    2 years ago

  • Created a topic, Doesn't work with 3.5.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: GRAND FlAGallery] Option to force jQuery on", on the site WordPress Support Forums:
    you're being too kind to flash. lol i'm like you, i hate flash personally, but…

    3 years ago

  • Posted a reply to "[Plugin: GRAND FlAGallery] Option to force jQuery on", on the site WordPress Support Forums:
    why the need to force using the jquery mode? that seems an awful waste. if…

    3 years ago

  • Created a topic, $do_not_duplicate based on Title, on the site WordPress Support Forums

    4 years ago