WordPress.org

Profiles

  • Member Since: September 3rd, 2020
  • Find me on:
  • Posted a reply to Icons not showing up on site, on the site WordPress.org Forums:
    I'd just left the default settings in q6 and not touched anything (except possibly changing…

    3 weeks ago

  • Posted a reply to Icons not showing up on site, on the site WordPress.org Forums:
    Hopefully this folder link will work: https://1drv.ms/u/s!AkYo6T98AM1BkpomCt6UGhQS7r212w?e=F92GTr

    3 weeks ago

  • Posted a reply to Icons not showing up on site, on the site WordPress.org Forums:
    I've cleared the cache in both Firefox and Chrome deactivated the Lite Speed Cache plugin…

    3 weeks ago

  • Created a topic, Icons not showing up on site, on the site WordPress.org Forums:
    I've gone through the setup process but no social medi…

    4 weeks ago

  • Created a topic, Very good plugin, on the site WordPress.org Forums:
    Easy to use and I like that it lets me set more than o…

    1 month ago

  • Created a topic, ThimPress support forum not working, on the site WordPress.org Forums:
    I'm trying to post a question in the official ThimPres…

    1 month ago

  • Created a topic, Just did my first restore, on the site WordPress.org Forums:
    Couldn't work out what I'd changed in my settings that…

    1 month ago

  • Posted a reply to Unwanted line breaks with inline formulas, on the site WordPress.org Forums:
    I have the same issue (using Kadence for my theme). Can I make a change…

    4 months ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    Simple plugin that does as it says.

    4 months ago

  • Posted a reply to LS Cache conflict with 301 Redirects (by Web Factory), on the site WordPress.org Forums:
    I've just tried it again and it's working today! It honestly wasn't just a one-off,…

    7 months ago

  • Posted a reply to Unwanted line breaks with inline formulae, on the site WordPress.org Forums:
    Done!

    7 months ago

  • Created a topic, Simple and works well so far, on the site WordPress.org Forums:
    Needed a plugin that would allow me add mathematical n…

    7 months ago

  • Posted a reply to LS Cache conflict with 301 Redirects (by Web Factory), on the site WordPress.org Forums:
    Apologies for the delay in replying; I've just found the notification in my spam folder.…

    7 months ago

  • Posted a reply to Unwanted line breaks with inline formulae, on the site WordPress.org Forums:
    Thanks, it's working now. I've only just seen this so I don't know whether it's…

    7 months ago

  • Posted a reply to Unwanted line breaks with inline formulae, on the site WordPress.org Forums:
    Thanks for the suggestion; I've done that now, but unfortunately it hasn't made any difference.

    7 months ago

  • Created a topic, Unwanted line breaks with inline formulae, on the site WordPress.org Forums:
    Hi, I'm fairly new to WordPress and am just getting to…

    7 months ago

  • Posted a reply to Integration with Paid Memberships Pro?, on the site WordPress.org Forums:
    Thanks, will try that.

    7 months ago

  • Created a topic, LS Cache conflict with 301 Redirects (by Web Factory), on the site WordPress.org Forums:
    I've just activated LS Cache and then edited one of my…

    7 months ago

  • Created a topic, Integration with Paid Memberships Pro?, on the site WordPress.org Forums:
    I have Paid Memberships Pro (free version) installed o…

    8 months ago

  • Created a topic, Happy, on the site WordPress.org Forums:
    Seems to work well. If you can set up your email in a …

    8 months ago

  • Created a topic, Really useful, on the site WordPress.org Forums:
    Has saved me a lot of work in recreating almost-identi…

    8 months ago