WordPress.org

Profiles

lycralad

  • Member Since: July 9th, 2014
  • @lycralad on WordPress.org
  • Find me on:

  • Posted a reply to Send, but displays no confirmation message, on the site WordPress.org Forums:
    We are having the same problem, appreciate any advice.

    4 weeks ago

  • Posted a reply to Facebook Widget Not Showing Share Button, on the site WordPress.org Forums:
    Hi I am also having the same issue. I have 4 widgets 3 are including…

    3 months ago

  • Posted a reply to Can’t enter text in either Visual or Text tab, on the site WordPress.org Forums:
    Hello Marco, Thanks for having a look into the conflict with Avada 5.0.2 with our…

    6 months ago

  • Posted a reply to Can’t enter text in either Visual or Text tab, on the site WordPress.org Forums:
    Hello Marco, We too are having problems with your Plugin, which we love. We have…

    6 months ago

  • Created a topic, Thanks Heaps, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to seem to have lost related posts, on the site WordPress Support Forums:
    Update - ok I've fixed that problem! Just now having a problems with posts not…

    12 months ago

  • Posted a reply to seem to have lost related posts, on the site WordPress Support Forums:
    Hi bdbrown - if you are there?! I'm having trouble with an error on our…

    12 months ago

  • Created a topic, Repair Database, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP Responsive Auto Fit Text, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wordpress screen distortion on Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Filtering doesn't work in list view, on the site WordPress Support Forums:
    Hello, I'm having the same problem. We have a mulitsite and some are only showing…

    2 years ago

  • Created a topic, Feature images not loading on to Facebook posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin -love the icons - except it conflicts with another, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Login problems, on the site WordPress Support Forums:
    Hi it was a plugin that was the issue. Managed to go in through my…

    2 years ago

  • Posted a reply to Login problems, on the site WordPress Support Forums:
    I have had a similar problem. I was actually working on my site and it…

    2 years ago

  • Created a topic, Excellent Spam Cleaner, on the site WordPress Support Forums

    3 years ago