WordPress.org

Profiles

  • Member Since: August 22nd, 2020
  • Location: Belgium
  • Find me on:
  • Created a topic, Great!, on the site WordPress.org Forums:
    Great plugin!

    2 months ago

  • Posted a reply to Transparent Header – Submenu background turns into white, on the site WordPress.org Forums:
    Hi Herman, Yes, indeed, I did. While receiving your update I was suggested to check…

    2 months ago

  • Posted a reply to Transparent Header – Submenu background turns into white, on the site WordPress.org Forums:
    Hello @brainstormteam The update makes me changing the background color back again however I can…

    2 months ago

  • Posted a reply to Transparent Header – Submenu background turns into white, on the site WordPress.org Forums:
    I restored Astra 3.0.3 from backup in order to continue, but hopefully this bug is…

    2 months ago

  • Created a topic, Transparent Header – Submenu background turns into white, on the site WordPress.org Forums:
    I've noticed that many of us experience the same probl…

    2 months ago

  • Posted a reply to Transparent Header – Submenu background color STILL !!! not working, on the site WordPress.org Forums:
    thank you! I'll do that.

    2 months ago

  • Posted a reply to Transparent Header – Submenu background color STILL !!! not working, on the site WordPress.org Forums:
    I've got the same issue. Don't know how to rollback to earlier version than 3.1.0…

    2 months ago

  • Posted a reply to Coupon management has moved! – notice, on the site WordPress.org Forums:
    So, "for those who are not familiar with PHPMYADMIN" - please help us too with…

    3 months ago

  • Posted a reply to Error: “There was an error getting your inbox.”, on the site WordPress.org Forums:
    Thanks a lot @ac607, this definitely did the trick!

    3 months ago

  • Created a topic, A good start, on the site WordPress.org Forums:
    It gives me a good start to build up a new page

    5 months ago

  • Created a topic, Great product, on the site WordPress.org Forums:
    Great product to work with! Had also a good experience…

    6 months ago

  • Posted a reply to images disappear when using Yoast SEO, on the site WordPress.org Forums:
    @devnihil thanks for your concern. I followed your advice to check for conflicts using the…

    9 months ago

  • Posted a reply to images disappear when using Yoast SEO, on the site WordPress.org Forums:
    Hi, the images were added using the Elementor editor (Version: 2.9.14).

    9 months ago

  • Created a topic, images disappear when using Yoast SEO, on the site WordPress.org Forums:
    When using Yoast SEO on a(ny) page in std. editing mod…

    9 months ago