WordPress.org

Profiles

  • Member Since: November 14th, 2016
  • Find me on:
  • Posted a reply to Issues So Far, on the site WordPress.org Forums:
    Update on issue 2) This only happens when the menu item refers to an anchor…

    1 month ago

  • Posted a reply to Issues So Far, on the site WordPress.org Forums:
    Update on issue 1) the icons are now showing. I made them bigger and they…

    1 month ago

  • Created a topic, Issues So Far, on the site WordPress.org Forums:
    I know this is in beta and they are not responding to …

    1 month ago

  • Created a topic, Works Great for Me, on the site WordPress.org Forums:
    Thank you so much for the recent update to the plug-in…

    3 months ago

  • Posted a reply to FontAwesome Icons Not Showing, on the site WordPress.org Forums:
    I have tested it out and it working on my site. Thank you so much…

    3 months ago

  • Posted a reply to FontAwesome Icons Not Showing, on the site WordPress.org Forums:
    Thank you for the response. I am using the Divi theme.

    3 months ago

  • Posted a reply to FontAwesome Icons Not Showing, on the site WordPress.org Forums:
    It looks like I am having the same issue that FilipeOS (@filipeos) posted. When I…

    3 months ago

  • Posted a reply to FontAwesome Icons Not Showing, on the site WordPress.org Forums:
    I added back in the FontAwesome icons for Facebook, Google+, and Yelp. None of them…

    3 months ago

  • Created a topic, FontAwesome Icons Not Showing, on the site WordPress.org Forums:
    I am trying to show the FontAwesome icons in my menu b…

    3 months ago

  • Posted a reply to Form Is Not Displaying After Plugin Update, on the site WordPress.org Forums:
    Ok, thank you for the response. I already tried deactivating the plug-ins. My client is…

    5 months ago

  • Posted a reply to Form Is Not Displaying After Plugin Update, on the site WordPress.org Forums:
    I had to rollback the plug-in since I couldn't leave my client's website without a…

    5 months ago

  • Created a topic, Form Is Not Displaying After Plugin Update, on the site WordPress.org Forums:
    Hello, I recently updated the FormMaker and WordPress…

    5 months ago

  • Posted a reply to Getting Error, something went wrong, on the site WordPress.org Forums:
    Yes that solved the problem. Something on that page did not like having the two…

    10 months ago

  • Created a topic, Getting Error, something went wrong, on the site WordPress.org Forums:
    I just updated to the latest version of the plug-in an…

    10 months ago

  • Posted a reply to Theme Changes Are Not Showing In the Form, on the site WordPress.org Forums:
    Thank you so much for the suggestion about the cache. I cleared the cache and…

    1 year ago

  • Created a topic, Theme Changes Are Not Showing In the Form, on the site WordPress.org Forums:
    I am trying to make the submit button bigger and have …

    1 year ago

  • Posted a reply to Link to a Project Auto-Opened, on the site WordPress.org Forums:
    Ok thank you for letting me know.

    1 year ago

  • Created a topic, Link to a Project Auto-Opened, on the site WordPress.org Forums:
    Hello, Is there a way to link to a project that is aut…

    1 year ago

  • Posted a reply to Not Redirecting to Confirmation Section After The Form Is Submitted, on the site WordPress.org Forums:
    Just to clarify, #wpforms-confirmation-1064 is what exists on my page, not #wpforms-1064. So it can't…

    1 year ago

  • Posted a reply to Not Redirecting to Confirmation Section After The Form Is Submitted, on the site WordPress.org Forums:
    Hello Jess, Perhaps I'm missing something. I don't understand how it can link to an…

    1 year ago

  • Created a topic, Not Redirecting to Confirmation Section After The Form Is Submitted, on the site WordPress.org Forums:
    The form is towards the bottom of the page. When the f…

    1 year ago

  • Created a topic, Customizer Not Working After Latest CF7 Update, on the site WordPress.org Forums:
    Hello, I just updated to the latest CF7, version 4.5.…

    3 years ago