WordPress.org

Profiles

Lutz.H

Profile picture of Lutz.H
  • Member Since: June 17th, 2012
  • Find me on:

  • Posted a reply to "How to change the position of the in-post navigation?", on the site WordPress Support Forums:
    Can this be of any help? Seems to be the same kind of problem ...…

    2 days ago

  • Posted a reply to "How to change the position of the in-post navigation?", on the site WordPress Support Forums:
    Hi Jose, thanks again! The only part of the theme code where I found the…

    2 days ago

  • Posted a reply to "How to change the position of the in-post navigation?", on the site WordPress Support Forums:
    Dear Jose, thanks again. Well, this code kind of works ... but not in the…

    2 days ago

  • Posted a reply to "How to change the position of the in-post navigation?", on the site WordPress Support Forums:
    Hi Hose, thanks for your reply! It helped understanding, how plugins work ... I didn't…

    3 days ago

  • Created a topic, Incorrect Position of the WP-Post Navigation, on the site WordPress Support Forums

    3 days ago

  • Created a topic, How to set in-post pagination vertically instead of horizontally?, on the site WordPress Support Forums

    4 days ago

  • Created a topic, How to change the position of the in-post navigation?, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Position too low, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Okay, started everything anew again, made DUPLICATE run. Got some minor errors during step 2,…

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Can't tell, mut now I have set max_execution_time to 999 seconds and will try anew…

    1 week ago

  • Created a topic, Crap!, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    As I already wrote in my first post: I already did so. The db file…

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Dear Dory, thanks for the reply! As the option "create database" didn't work (see above)…

    1 week ago

  • Created a topic, Unpacking Leads to Error, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Bug report: Jetpack crashed widgets, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Bug report: Key Word not in First Sentence", on the site WordPress Support Forums:
    Nope: I always use alt text for my photos and it always contains the mey…

    3 years ago

  • Created a topic, Bug report: Key Word not in First Sentence, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Category Pages Doesn't Show All Posts", on the site WordPress Support Forums:
    Alright! Great, works, thanks a lot!!!!!!

    3 years ago

  • Created a topic, Category Pages Doesn't Show All Posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Liveblog] Error 404, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Wrong Category Paths", on the site WordPress Support Forums:
    @s_ha_dum Thanks, but in the meantime I found a plugin that cancelles all appeareances of…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong Sitemap Paths for Categories", on the site WordPress Support Forums:
    @lawyerseo Got it! If you still should have this problem, too: use the plugin "No…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Wrong Sitemap Paths for Categories", on the site WordPress Support Forums:
    @lawyerseo Thanks! Yes, the "Strip the category base (usually /category/) from the category URL" in…

    3 years ago

  • Created a topic, Wrong Category Paths, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Wrong Sitemap Paths for Categories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How To Setup Webmaster Tools?", on the site WordPress Support Forums:
    @Nashua Indigo Nice! ;)) Alright, that helped a lot, kind of ... ;)) I'll do…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How To Setup Webmaster Tools?", on the site WordPress Support Forums:
    Alright, I guess I don't need to copyany data into those lines. One way to…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] How To Setup Webmaster Tools?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "RSS Title Doubled!", on the site WordPress Support Forums:
    Okay! Just thought that I should close the other ticket because the problem with the…

    3 years ago

  • Created a topic, RSS Title Doubled!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "RSS Feed Shows Broken Images and Wired Title - Seems totally crashed", on the site WordPress Support Forums:
    oookay ...? And what can I do now?

    3 years ago

  • Created a topic, RSS Feed Shows Broken Images and Wired Title - Seems totally crashed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, just wanted to be sure that it's really you ;))

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattRob, alright ... corrected that ;(( Thanks! You have received my data via mail? Is…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, Flash of inspiration!!! I guess I know why the subject-change-tool didn't work: I'm using…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, oh, and the plugin that should change the subjekt of the nesletter mails didn't…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, HTML newsletter was sent out, great! But it looks almost the same as the…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, then I did misunderstand you: I thought you said, I can customize the HTML…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, alright, look got, I'll browse through these pages, thanks! But please let me know…

    3 years ago

  • Posted a reply to "No mails can be sent", on the site WordPress Support Forums:
    Yeas, thanks again!

    3 years ago

  • Posted a reply to "No mails can be sent", on the site WordPress Support Forums:
    @peter achutha, thanks a lot! But in the meantime I checked out three problems. 1.:…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, okay, worked without a poblem. Only the favicon in the pw row (where it…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, now bought your HTML version: wanted to do the installation today. I read that…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, thanks again! Don't know if it'll work (next run: tomorrow 4pm UTC), but at…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, holy sh*t! Almost crashed my WordPress dashbord! It's total design has been disrupted, error…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, alright, that makes sense, too ;)) Maybe you can give a red hint in…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, okay, found the exact problem of that bug: I just switched back again from…

    3 years ago

  • Posted a reply to "No mails can be sent", on the site WordPress Support Forums:
    @peter achutha, thanks, that's very kind! By the way: I have another rpoblem with a…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, I'm sorry, that didn't work... Copyied into my "custom code" section of my theme…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] E-Mails not formatted, no images", on the site WordPress Support Forums:
    @MattyRob, I'm sorry, that didn't work... Copyied into my "custom code" section of my theme…

    3 years ago