WordPress.org

Profiles

lutzcreativegroup

Profile picture of lutzcreativegroup
  • Member Since: October 2nd, 2012
  • Find me on:

  • Created a topic, Customize Breadcrumb Post Category Links, on the site WordPress Support Forums

    3 hours ago

  • Created a topic, Updates Not Showing, Showing Old Cache, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    The "HubSpot for WordPress" plugin has been retired. You have to use the new one.…

    2 weeks ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    Should I replace "HubSpot for WordPress" with "HubSpot Tracking Code for WordPress"?

    4 months ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    The reason I ask is we are getting errors: HubSpot Plugin: Error connecting to API…

    4 months ago

  • Created a topic, HubSpot for WordPress Plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "micahwood dot me Infection?", on the site WordPress Support Forums:
    That tells me his site is infected, I think.

    5 months ago

  • Created a topic, micahwood dot me Infection?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not getting new tweets since update", on the site WordPress Support Forums:
    I'm unable to get updates as well. Any work around?

    5 months ago

  • Posted a reply to "Errors when adding/updating in Constant Contact", on the site WordPress Support Forums:
    I managed to get mine working. The list had two fields for State. 1) State…

    1 year ago

  • Posted a reply to "Errors when adding/updating in Constant Contact", on the site WordPress Support Forums:
    Do you have Conditional Logic enabled like I do? Just asking to see if maybe…

    1 year ago

  • Created a topic, Errors when adding/updating in Constant Contact, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved site and now Image Mapper not working", on the site WordPress Support Forums:
    Figured out why it wasn't showing. It was in the code on the page not…

    1 year ago

  • Created a topic, Moved site and now Image Mapper not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot find main JS edge file", on the site WordPress Support Forums:
    Sorry, I did see the thing about Adobe and a glitch. For some reason I…

    1 year ago

  • Created a topic, Cannot find main JS edge file, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    According to Time.ly this has been fixed in Version 2. Not sure if that is…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    First, are you experiencing the white screen glitch? If not, I don't think you need…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    After commenting out Line 128 in the all-in-one-event-calendar per Time.ly's suggestion, I am back in…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Time.ly support is only M-F so I'll need to wait till Monday to hear from…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I am running version 1.11.5 which is the latest. This the Pro version. I have…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Actually it might be a combination. Here's one of the error logs that does show…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Hmm, that comes in pretty handy. Appears it is not Akismet after all. There is…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I'm a Mac guy. I was looking for the error log in Safari. Where would…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Thinking I need to restore from a backup.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Same with /update-core.php

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    When I view the error log for the offending /plugins.php it too is blank.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    This site has been sitting here for a bit. I went in tonight to add…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Apache restart didn't fix it.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Well, I deleted the code that was part of akismet/akismet.php and clicked Update File. Then…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    There are all these files accessible by the editor. akismet/index.php akismet/class.akismet.php akismet/wrapper.php akismet/readme.txt akismet/class.akismet-admin.php akismet/class.akismet-widget.php…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    It's gotta be something to do with Akismet. Before I hit Update I didn't have…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Since installing Akismet 3.0.0 I get the white screen on these pages: /wp-admin/update-core.php /wp-admin/plugins.php

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I'm on WordPress 3.8.3 Elegant Themes: Harmony (with child) Since I can't see any of…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I just attempted to update to Akismet 3.0.0. It did the download, but never activated.…

    2 years ago

  • Posted a reply to "Shortcodes Work, but do not include chosen Target", on the site WordPress Support Forums:
    Actually, I fixed it via the functions.php by changing the line to this: $ritorna .=…

    2 years ago

  • Created a topic, Shortcodes Work, but do not include chosen Target, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Video not Playing in Firefox on PC", on the site WordPress Support Forums:
    Ugh. Okay. I will select WordPress Default since I have no idea how to disable…

    2 years ago

  • Posted a reply to "Video not Playing in Firefox on PC", on the site WordPress Support Forums:
    Is there any harm using Strobe? Not really sure what the difference is.

    2 years ago

  • Posted a reply to "Video not Playing in Firefox on PC", on the site WordPress Support Forums:
    Having issue on another site, but it is not live yet. Video.js and WordPress Default…

    2 years ago

  • Posted a reply to "Video not Playing in Firefox on PC", on the site WordPress Support Forums:
    Okay, really weird. Now it's working with any of the settings. There was an issue…

    2 years ago

  • Posted a reply to "Video not Playing in Firefox on PC", on the site WordPress Support Forums:
    Kyle, I am able to play the video on the link you sent in Firefox…

    2 years ago

  • Created a topic, Video not Playing in Firefox on PC, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change WP jQuery Lightbox IMG Title Color, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "502 Bad Gateway Site DOWN", on the site WordPress Support Forums:
    They restarted Apache, I deleted the better-wp-security folder in the plugins folder and my site…

    2 years ago

  • Posted a reply to "502 Bad Gateway Site DOWN", on the site WordPress Support Forums:
    Chatting with my host. They say it has something to do with how the plugin…

    2 years ago

  • Posted a reply to "502 Bad Gateway Site DOWN", on the site WordPress Support Forums:
    Anybody? I'm going to restore my site from a backup. So glad I used BackupBuddy…

    2 years ago

  • Created a topic, 502 Bad Gateway Site DOWN, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dates not Getting into Salesforce", on the site WordPress Support Forums:
    Thank you for fixing the issue. Glad you were able to resolve it. Love the…

    2 years ago

  • Posted a reply to "Dates not Getting into Salesforce", on the site WordPress Support Forums:
    Anybody? Bueller? Bueller?

    2 years ago