WordPress.org

Profiles

lutzcreativegroup

Profile picture of lutzcreativegroup
  • Member Since: October 2nd, 2012
  • @lutzcreativegroup on WordPress.org
  • Find me on:

  • Posted a reply to "Updating to 4.5 but sticks at 4.4.2", on the site WordPress Support Forums:
    Anybody encountering this? I have run the updater multiple times. Each time it appears to…

    1 week ago

  • Posted a reply to "Open Google App from Map with Directions", on the site WordPress Support Forums:
    That is not what is happening. Here is the map: http://www.boscobel.com/contact-us/ When you put in…

    2 weeks ago

  • Created a topic, Open Google App from Map with Directions, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Updating to 4.5 but sticks at 4.4.2, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "PHP Code Breaks Site", on the site WordPress Support Forums:
    I believe the issue is with the hosting environment. I moved the site to my…

    2 months ago

  • Posted a reply to "PHP Code Breaks Site", on the site WordPress Support Forums:
    Anybody? Thoughts on this?

    2 months ago

  • Created a topic, PHP Code Breaks Site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "What Determines the Breadcrumb Path", on the site WordPress Support Forums:
    I worry about conflicts between order bender and Yoast.

    2 months ago

  • Posted a reply to "What Determines the Breadcrumb Path", on the site WordPress Support Forums:
    Why not roll that into the breadcrumb plugin so it's an all in one deal?

    2 months ago

  • Posted a reply to "What Determines the Breadcrumb Path", on the site WordPress Support Forums:
    Ah, just found out that it is part of Yoast SEO.

    2 months ago

  • Posted a reply to "What Determines the Breadcrumb Path", on the site WordPress Support Forums:
    I must have something like that installed. I am seeing a "Make primary" next to…

    2 months ago

  • Posted a reply to "What Determines the Breadcrumb Path", on the site WordPress Support Forums:
    When is 5.4.0 coming out? And Order Bender needs to be installed to work with…

    2 months ago

  • Posted a reply to "Customize Breadcrumb Post Category Links", on the site WordPress Support Forums:
    I was able to solve this in a simpler manner using a 301 Redirect plugin.…

    2 months ago

  • Created a topic, What Determines the Breadcrumb Path, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "remove old Redirects", on the site WordPress Support Forums:
    I too need to delete all redirects. Anybody found out how to do this? 1200…

    2 months ago

  • Created a topic, Only first Category is getting the "current-cat" class, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "ALT Tags Only Show if in WP Gallery", on the site WordPress Support Forums:
    Found the answer and am posting in hopes of helping others: When you use SwipeBox…

    2 months ago

  • Posted a reply to "ALT Tags Only Show if in WP Gallery", on the site WordPress Support Forums:
    The only Lightbox script that will show the ALT tags is if I use "prettyPhoto".…

    2 months ago

  • Created a topic, ALT Tags Only Show if in WP Gallery, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Turn Off Lightbox?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Customize Breadcrumb Post Category Links, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Updates Not Showing, Showing Old Cache, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    The "HubSpot for WordPress" plugin has been retired. You have to use the new one.…

    3 months ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    Should I replace "HubSpot for WordPress" with "HubSpot Tracking Code for WordPress"?

    6 months ago

  • Posted a reply to "HubSpot for WordPress Plugin", on the site WordPress Support Forums:
    The reason I ask is we are getting errors: HubSpot Plugin: Error connecting to API…

    6 months ago

  • Created a topic, HubSpot for WordPress Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "micahwood dot me Infection?", on the site WordPress Support Forums:
    That tells me his site is infected, I think.

    7 months ago

  • Created a topic, micahwood dot me Infection?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Not getting new tweets since update", on the site WordPress Support Forums:
    I'm unable to get updates as well. Any work around?

    8 months ago

  • Posted a reply to "Errors when adding/updating in Constant Contact", on the site WordPress Support Forums:
    I managed to get mine working. The list had two fields for State. 1) State…

    1 year ago

  • Posted a reply to "Errors when adding/updating in Constant Contact", on the site WordPress Support Forums:
    Do you have Conditional Logic enabled like I do? Just asking to see if maybe…

    1 year ago

  • Created a topic, Errors when adding/updating in Constant Contact, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved site and now Image Mapper not working", on the site WordPress Support Forums:
    Figured out why it wasn't showing. It was in the code on the page not…

    1 year ago

  • Created a topic, Moved site and now Image Mapper not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot find main JS edge file", on the site WordPress Support Forums:
    Sorry, I did see the thing about Adobe and a glitch. For some reason I…

    2 years ago

  • Created a topic, Cannot find main JS edge file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    According to Time.ly this has been fixed in Version 2. Not sure if that is…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    First, are you experiencing the white screen glitch? If not, I don't think you need…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    After commenting out Line 128 in the all-in-one-event-calendar per Time.ly's suggestion, I am back in…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Time.ly support is only M-F so I'll need to wait till Monday to hear from…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I am running version 1.11.5 which is the latest. This the Pro version. I have…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Actually it might be a combination. Here's one of the error logs that does show…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Hmm, that comes in pretty handy. Appears it is not Akismet after all. There is…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    I'm a Mac guy. I was looking for the error log in Safari. Where would…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Thinking I need to restore from a backup.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Same with /update-core.php

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    When I view the error log for the offending /plugins.php it too is blank.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    This site has been sitting here for a bit. I went in tonight to add…

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Apache restart didn't fix it.

    2 years ago

  • Posted a reply to "Akismet plug-in produces White Screen of Death", on the site WordPress Support Forums:
    Well, I deleted the code that was part of akismet/akismet.php and clicked Update File. Then…

    2 years ago