WordPress.org

Profiles

lusohouse

Profile picture of lusohouse
  • Member Since: November 8th, 2006
  • @lusohouse on WordPress.org
  • Find me on:

  • Created a topic, Watermark update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Incompatibilities and other issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Featured image on shop page disappeared on update, on the site WordPress Support Forums:
    ME too. I've tried a bunch of fixes and still haven't managed to solve this...unless,…

    2 years ago

  • Created a topic, Related videos by TAGS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Conflicts galore with theme, on the site WordPress Support Forums:
    I sent my bug report. Lets hope there's a fix. Anxiously awaiting.

    2 years ago

  • Posted a reply to Watermark not working, on the site WordPress Support Forums:
    I can confirm problem persists. I've done all the above. Thanks for wanting to help…

    2 years ago

  • Created a topic, Conflicts galore with theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Watermark not working, on the site WordPress Support Forums:
    Yeah. Its not working for me either. If someone can provide some guidance? Will this…

    2 years ago

  • Posted a reply to IE problems persistent, on the site WordPress Support Forums:
    Thank you - I had a look and it seems to have fixed some of…

    10 years ago

  • Created a topic, Banner in middle of post and the <!--more--> command, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to How do you add content in sidebar, on the site WordPress Support Forums:
    Re yahoo hosting 1. be prepared for the odd delay when you update your css…

    10 years ago

  • Created a topic, IE problems persistent, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Plugin to put Author's Name at bottom of every post?, on the site WordPress Support Forums:
    You've also got this mod

    10 years ago

  • Posted a reply to Blog not showing all posts, links, archives, on the site WordPress Support Forums:
    There's an interesting post about this Yahoo webhosting problem over here. maybe someone will finally…

    10 years ago

  • Posted a reply to Random files per category, on the site WordPress Support Forums:
    I did read the description and, having read it, i did realise it doesnt do…

    10 years ago

  • Created a topic, Random files per category, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Some templates don't work with Yahoo - HELP!, on the site WordPress Support Forums

    10 years ago