WordPress.org

Profiles

Lunavore

Profile picture of Lunavore
  • Member Since: December 13th, 2012
  • Find me on:

  • Posted a reply to "Shipping and stock item errors with new update", on the site WordPress Support Forums:
    1. Unfortunately, they are still not hiding on mine. I had to go in and…

    4 months ago

  • Created a topic, Shipping and stock item errors with new update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Order Email Not Being Sent or Received", on the site WordPress Support Forums:
    As far as I can see in the code, I have the same situation as…

    4 months ago

  • Posted a reply to "Out of Stock Items Not Hidden", on the site WordPress Support Forums:
    Any word on when the updated version will be released? It's really messy on our…

    4 months ago

  • Posted a reply to "Shopping Cart Totals Displaying Random Numbers", on the site WordPress Support Forums:
    *After hunting around, I found that my other admin ticked the box where prices included…

    4 months ago

  • Created a topic, Out of Stock Items Not Hidden, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Shopping Cart Totals Displaying Random Numbers, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Order Email Not Being Sent or Received", on the site WordPress Support Forums:
    To add to this thread--not hijack--I am having the same issue; I am not receiving…

    4 months ago

  • Posted a reply to "Jigoshop zip code tax calculator??", on the site WordPress Support Forums:
    HA! You are in Chatsworth--we're in Reseda! Out of all the places someone would respond....love…

    12 months ago

  • Created a topic, Jigoshop zip code tax calculator??, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Using Nextend Image Magnifier with Nextgen Gallary", on the site WordPress Support Forums:
    I would love to know how to add this to my Product shots in jigoshop…

    2 years ago

  • Posted a reply to "Iire email feature icon not working for me...", on the site WordPress Support Forums:
    OH, guess what? The email feature is working now. Bizarre! Isn't that the way it…

    2 years ago

  • Posted a reply to "Iire email feature icon not working for me...", on the site WordPress Support Forums:
    It's www.lunavore.com. I used the widget. Also, (and I hope I make sense here) I…

    2 years ago

  • Created a topic, Iire email feature icon not working for me..., on the site WordPress Support Forums

    2 years ago