WordPress.org

Profiles

Profile picture of
  • Member Since: June 22nd, 2007
  • @lukescammell on WordPress.org
  • Find me on:

  • Created a topic, Blanked out my site, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Launch PrettyPress button does nothing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Launch PrettyPress" Button in editor does nothing, on the site WordPress Support Forums:
    Still getting exactly the same error on 4.5.2. Shame, since I’m highly unlikely to pay…

    4 months ago

  • Posted a reply to Sender address not company own - misleading to receiver, on the site WordPress Support Forums:
    As dtynan mentioned, I've successfully used https://wordpress.org/plugins/postman-smtp/ to send the email from and O365 install…

    8 months ago

  • Created a topic, Just brilliant, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Fatal Error Message, on the site WordPress Support Forums:
    I've just run into this as well. Reading the plugin I thought you had to…

    8 months ago

  • Posted a reply to Problems with MSIE?, on the site WordPress Support Forums:
    Definitely a problem with IE8. IE9+ works just fine, but IE8 throws an error and…

    8 months ago

  • Posted a reply to Works great, on the site WordPress Support Forums:
    Good catch. A simple edit to the saveWithKeyboard.min.js file corrects this. /wp-admin/plugin-editor.php?file=save-with-keyboard%2FsaveWithKeyboard.min.js&a=te&scrollto=0 Would be nice…

    9 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Autoerase/reset, on the site WordPress Support Forums:
    A "reset/erase all form data" button would be great.

    1 year ago

  • Posted a reply to Using Persistence to Edit previous Form Submissions (multiple entries) by target, on the site WordPress Support Forums:
    This would be a great addition. Did anything ever come of this?

    1 year ago

  • Posted a reply to Zero 0kb file downloads and no permissions on new uploads, on the site WordPress Support Forums:
    Brilliant news Barry. Look forward to a fix :) Also, thank you for the excellent…

    1 year ago

  • Posted a reply to Zero 0kb file downloads and no permissions on new uploads, on the site WordPress Support Forums:
    Thanks james_so, that worked immediately, thank you! I'm not sure what this change does, but…

    1 year ago

  • Created a topic, Zero 0kb file downloads and no permissions on new uploads, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [Plugin: Front-end Editor] Download 2.3 gives 404 error, on the site WordPress Support Forums:
    I get the same :/

    4 years ago

  • Posted a reply to Import Dynamic Widgets "Dump" to a new site, on the site WordPress Support Forums:
    Okay, thanks for the prompt information. Feature request for import with Widget ID mapping/replacement? ;)

    4 years ago

  • Created a topic, Import Dynamic Widgets "Dump" to a new site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Contact form 7 not working with WordPress 3.4, on the site WordPress Support Forums:
    @wp_martin WP-Mail-SMTP made no difference to me at all :/ Installing Jetpack made Contact Form…

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Contact form 7 not working with WordPress 3.4, on the site WordPress Support Forums:
    Still not working for me, and I don't have JetPack installed either :/ 1&1 host

    4 years ago

  • Posted a reply to [Plugin: Enable Media Replace] Drag and drop interface?, on the site WordPress Support Forums:
    It would be lovely to have drag and drop for this! Thanks for a fantastic…

    4 years ago

  • Posted a reply to [Plugin: Custom Field Template] Image insert not working, on the site WordPress Support Forums:
    I no longer know nor care: http://wordpress.org/extend/plugins/custom-field-template/changelog/ 1.9.9 fixes it for me, thank you very…

    5 years ago

  • Posted a reply to [Plugin: Custom Field Template] Image insert not working, on the site WordPress Support Forums:
    Almost certainly that's what the problem is - unfortunately it's beyond me to fix at…

    5 years ago

  • Posted a reply to [Plugin: Custom Field Template] Image insert not working, on the site WordPress Support Forums:
    I'm getting this same problem - must be to do with the revamped 3.3 media…

    5 years ago

  • Created a topic, [Plugin: Sharedaddy] Needs some lines removing and adding, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to sharedaddy share buttons not appearing, on the site WordPress Support Forums:
    GeekDownUnder's instructions worked for me as well. I wonder why this needs to be disabled…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] Some text and HTML corrections, on the site WordPress Support Forums:
    I completely understand, it's very difficult to proof ones' own work. Hopefully I came across…

    5 years ago

  • Created a topic, [Plugin: Stop Spammer Registrations Plugin] Some text and HTML corrections, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Ninja announcements admin edit screen blank in WP3.2, on the site WordPress Support Forums:
    Thanks for working on the fix after your holiday, much appreciated! Any chance that just…

    5 years ago

  • Created a topic, Ninja announcements admin edit screen blank in WP3.2, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: CMS Tree Page View] Conflict with BackWPup, on the site WordPress Support Forums:
    Just updated to BackWPup 1.4.0 and CMS Tree Page View 0.7.14 and I'm sorry to…

    6 years ago

  • Created a topic, [Plugin: CMS Tree Page View] Conflict with BackWPup, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WP-UnFormating] WP Unformatting, a great way to add inline javascript to a page!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: Exclude Pages] error: first parameter expected to be a reference, on the site WordPress Support Forums:
    I can confirm this worked for me as well - thanks prasadvemala! I changed line…

    7 years ago

  • Created a topic, Front page displays: a static page - Not working, on the site WordPress Support Forums

    9 years ago

Plugins