WordPress.org

Profiles

lukeradl

Profile picture of lukeradl
  • Member Since: April 16th, 2011
  • @lukeradl on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: FeedWordPress] How can I Publish syndicated posts immediately?, on the site WordPress Support Forums:
    Same problem. I also can't then publish them through WordPress. I have to use a…

    5 years ago

  • Posted a reply to [Plugin: SEO Facebook Comment] Plugin ads extra navigation links., on the site WordPress Support Forums:
    Sorry, I fixed it. Turns out I had wack template code for comments, and I…

    5 years ago

  • Created a topic, [Plugin: SEO Facebook Comment] Plugin ads extra navigation links., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Smart Archives Reloaded] Include, instead of exclude categories?, on the site WordPress Support Forums:
    Thanks! Can this be done with authors in the shortcode as well?

    5 years ago

  • Created a topic, Conditional single post is by an author, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: FeedWordPress] Problem getting "share" buttons to show up in syndicated feeds, on the site WordPress Support Forums:
    I have the exact same problem. I'm using Share and Follow and its share icons…

    5 years ago

  • Posted a reply to Plugin Request: Multisite Global Navigation, on the site WordPress Support Forums:
    I'd like this as well!

    5 years ago

  • Posted a reply to Multisite subdomain doesn't work after i add new, on the site WordPress Support Forums:
    I had sent that to them and as far as I can tell they followed…

    5 years ago

  • Posted a reply to Multisite subdomain doesn't work after i add new, on the site WordPress Support Forums:
    Thanks for the help. My host sent me this: I've checked, and everything has been…

    5 years ago

  • Posted a reply to Multisite subdomain doesn't work after i add new, on the site WordPress Support Forums:
    Oh, I'm on Plesk 9.5 if that helps.

    5 years ago

  • Posted a reply to Multisite subdomain doesn't work after i add new, on the site WordPress Support Forums:
    My host said they configured it, but now every subdomain goes to webmail. Did they…

    5 years ago

  • Posted a reply to Multisite subdomain doesn't work after i add new, on the site WordPress Support Forums:
    I'm having this same problem, but my domain never changed. What could be wrong?

    6 years ago

  • Posted a reply to jQuery conflict, on the site WordPress Support Forums:
    Thanks, I tried that and it still didn't work. I ended up going with a…

    6 years ago

  • Created a topic, jQuery conflict, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Can't change Widget styles, on the site WordPress Support Forums

    6 years ago