WordPress.org

Profiles

  • Member Since: June 1st, 2017
  • Find me on:
  • Posted a reply to How edit Neve default contact form?, on the site WordPress.org Forums:
    @jarretc OK both of these glitches turned out to be buried in the Elementor UI.…

    1 day ago

  • Posted a reply to How edit Neve default contact form?, on the site WordPress.org Forums:
    @jarretc : Now routing email through Google GMail and it delivers just fine. However the…

    2 days ago

  • Posted a reply to How edit Neve default contact form?, on the site WordPress.org Forums:
    @jarretc Same as before: All email from the default contact form silently fails. No apparent…

    1 week ago

  • Posted a reply to How edit ‘Keep in touch’ area?, on the site WordPress.org Forums:
    @jarretc after my tinkering it is now at bottom right with header "This website" Would…

    1 week ago

  • Posted a reply to How edit Neve default contact form?, on the site WordPress.org Forums:
    @jarretc no errors. I tried it again just now. "Your message has been sent" but…

    2 weeks ago

  • Posted a reply to How edit ‘Keep in touch’ area?, on the site WordPress.org Forums:
    @jarretc my management is a little skittish about releasing URLs, but here you are ...…

    2 weeks ago

  • Created a topic, How edit Neve default contact form?, on the site WordPress.org Forums:
    The default contact form for Neve looks good, but it d…

    2 weeks ago

  • Created a topic, How edit ‘Keep in touch’ area?, on the site WordPress.org Forums:
    Our Neve setup has been fine with the recommended defa…

    2 weeks ago

  • Posted a reply to Add custom checkbox to form?, on the site WordPress.org Forums:
    @constantcontact I will pass that info to my client. Yes, this is a type of…

    1 month ago

  • Created a topic, Add custom checkbox to form?, on the site WordPress.org Forums:
    Our client wants a checkbox to get permission to send …

    1 month ago

  • Posted a reply to CSS tips for online forms, on the site WordPress.org Forums:
    @constantcontact - I see you advocate less code for equal results? I like that. I'm…

    2 months ago

  • Posted a reply to CSS tips for online forms, on the site WordPress.org Forums:
    @constantcontact This is typical of what I'm doing now to make the form easier to…

    2 months ago

  • Posted a reply to CSS tips for online forms, on the site WordPress.org Forums:
    @constantcontact simply being able to place fields side by side was my first goal. I…

    2 months ago

  • Created a topic, CSS tips for online forms, on the site WordPress.org Forums:
    When I was writing CSS to control form layout, I notic…

    2 months ago

  • Posted a reply to Child theme for custom theme freezes admin, on the site WordPress.org Forums:
    @jnashhawkins Very interesting! I now have a child theme that does not crash the site.…

    2 months ago

  • Created a topic, Child theme for custom theme freezes admin, on the site WordPress.org Forums:
    Our client of two years has a custom WP theme that is …

    2 months ago

  • Posted a reply to Banner covers header menu, on the site WordPress.org Forums:
    I tried solutions other people talked about here, like more padding. I turned off the…

    3 months ago

  • Posted a reply to Broken navigation “hamburger”, on the site WordPress.org Forums:
    @famethemes This was a two-fold problem. A banner plugin partly obscured the hamburger, rather than…

    3 months ago

  • Created a topic, Broken navigation “hamburger”, on the site WordPress.org Forums:
    We have chronic problems with the navigation "hamburge…

    3 months ago

  • Created a topic, Banner covers header menu, on the site WordPress.org Forums:
    This plugin was exactly what we needed. Simple to use,…

    3 months ago

  • Created a topic, Does not display for all users, on the site WordPress.org Forums:
    Not seeing the template info? In the WordPress admin a…

    4 months ago

  • Posted a reply to Doesn’t show in tool-bar? menu-bar?, on the site WordPress.org Forums:
    @kruddock In the WordPress admin area, under Users, find the entry for the administrative login…

    4 months ago

  • Posted a reply to Background color of primary navigation bar, on the site WordPress.org Forums:
    I found a way to force the CSS to load. Thanks.

    7 months ago

  • Posted a reply to Background color of primary navigation bar, on the site WordPress.org Forums:
    I will try to sort out the CSS selectors that control this. Changes made by…

    7 months ago

  • Posted a reply to Message from Google about using their API, on the site WordPress.org Forums:
    Since I started this thread, here is the final word received today from Google: For…

    7 months ago

  • Created a topic, Background color of primary navigation bar, on the site WordPress.org Forums:
    We've been using OnePress about two years. On the prim…

    7 months ago

  • Posted a reply to Consistent 404 errors, on the site WordPress.org Forums:
    We are still building our CDN. Are there known plugin conflicts? I at first thought…

    7 months ago

  • Created a topic, Consistent 404 errors, on the site WordPress.org Forums:
    We've been seeing 404 errors since installing MMR. Typ…

    7 months ago

  • Posted a reply to Message from Google about using their API, on the site WordPress.org Forums:
    @slaffik Thank you for the additional work done on this. When I follow the link…

    7 months ago

  • Posted a reply to Message from Google about using their API, on the site WordPress.org Forums:
    @slaffik My post was not intended to disrespect you. Since this forum is public, I…

    7 months ago

  • Posted a reply to Message from Google about using their API, on the site WordPress.org Forums:
    @slaffik That's interesting, because the email looked like a mass mailing. Apparently not. I have…

    7 months ago

  • Created a topic, Message from Google about using their API, on the site WordPress.org Forums:
    We administer a number of WordPress sites; all use you…

    7 months ago

  • Posted a reply to GDPR change to plugin PHP file?, on the site WordPress.org Forums:
    Outstanding! Thank you @daanvandenbergh and @chriscct7 both!

    9 months ago

  • Posted a reply to GDPR change to plugin PHP file?, on the site WordPress.org Forums:
    @daanvandenbergh The only other thing that has come up involves the MonsterInsights. That plugin has…

    9 months ago

  • Created a topic, GDPR change to plugin PHP file?, on the site WordPress.org Forums:
    We changed our GDPR cookie notification to a plugin na…

    9 months ago

  • Posted a reply to 404 errors for old file name, on the site WordPress.org Forums:
    @daanvandenbergh I have resolved this by completely uninstalling W3TC and re-installing it. (Of course I…

    11 months ago

  • Posted a reply to 404 errors for old file name, on the site WordPress.org Forums:
    I disable W3TC, renamed the minify directory and created a new blank directory named minify,…

    11 months ago

  • Created a topic, 404 errors for old file name, on the site WordPress.org Forums:
    As of this week I am starting to see 404 errors via we…

    11 months ago

  • Posted a reply to In search of a lost text string (or variable), on the site WordPress.org Forums:
    @bcworkz that sounds like even more of a headache than what I encountered. I have…

    11 months ago

  • Posted a reply to In search of a lost text string (or variable), on the site WordPress.org Forums:
    Resolved unless someone has a comment.

    11 months ago

  • Posted a reply to In search of a lost text string (or variable), on the site WordPress.org Forums:
    OK I finally found this after several more searches of the database. For some reason…

    11 months ago

  • Created a topic, In search of a lost text string (or variable), on the site WordPress.org Forums:
    I inherited a site with a custom theme based on Unders…

    11 months ago

  • Posted a reply to Hero text not displaying, on the site WordPress.org Forums:
    Thank you @famethemes for that info! We have the site working fine again.

    1 year ago

  • Posted a reply to Hero text not displaying, on the site WordPress.org Forums:
    We have narrowed this down to conflict with W3 Total Cache, although they have gotten…

    1 year ago

  • Created a topic, Hero text not displaying, on the site WordPress.org Forums:
    The Hero text on our splash page is no longer displayi…

    1 year ago

  • Posted a reply to Parsing addresses after pipe symbol?, on the site WordPress.org Forums:
    Well, I discovered that WPCF7 will take two addresses after each pipe and successfully send…

    1 year ago

  • Posted a reply to Browser cache issue external site test, on the site WordPress.org Forums:
    Very surprising. After removing the Speed section, the number of browser cache issues (my previous…

    1 year ago

  • Posted a reply to Browser cache issue external site test, on the site WordPress.org Forums:
    @gidomanders I will try that and report back!

    1 year ago

  • Posted a reply to Browser cache issue external site test, on the site WordPress.org Forums:
    @gidomanders here it is ... # BEGIN SECURITY SECTION # protect htaccess file... <files ~…

    1 year ago

  • Posted a reply to Browser cache issue external site test, on the site WordPress.org Forums:
    @gidomanders here it is ... <?php exit; ?>{ "version": "0.9.7", "cluster.messagebus.debug": false, "cluster.messagebus.enabled": false, "cluster.messagebus.sns.region":…

    1 year ago