Profiles

  • Member Since: July 11th, 2009
  • Find me on:
  • Posted a reply to import default exclusion list, on the site WordPress.org Forums:
    Sure, close it. I've responded via the Ticket System.

  • Posted a reply to import default exclusion list, on the site WordPress.org Forums:
    I was aware of the template but it truly doesn't solve what I wanted. Let's…

  • Created a topic, CleanTalk warning, on the site WordPress.org Forums:
    I have received this warning on Elementor. Normal WP …

  • Created a topic, import default exclusion list, on the site WordPress.org Forums:
    I use CleanTalk on all client websites. As I use a de…

  • Created a topic, Disable Presto Player on initial page load, on the site WordPress.org Forums:
    Your player works great EXCEPT it displays on initial …

  • Posted a reply to NOTHING FOUND, on the site WordPress.org Forums:
    I got it resolved.

  • Created a topic, Embed Page ID into Code Snippet for displaying full HTML, on the site WordPress.org Forums:
    I have a need to insert a CODE snippet into my theme w…

  • Posted a reply to Roboto font FIRMED in Elemental files, on the site WordPress.org Forums:
    Don't get me wrong. I like the functionalities that Elementor provides website developers. My concerns…

  • Posted a reply to Roboto font FIRMED in Elemental files, on the site WordPress.org Forums:
    I'm well versed in CSS Specificity after 22+ years in website design. What I couldn't…

  • Posted a reply to My Videos aren’t displaying, on the site WordPress.org Forums:
    I have the same issue. I went to the directions on https://prestoplayer.com/docs/video-player-not-showing/, disabled the settings,…

  • Posted a reply to Roboto font FIRMED in Elemental files, on the site WordPress.org Forums:
    You missed the point completely. I did have posts / pages built with Elementor and…

  • Created a topic, Roboto font FIRMED in Elemental files, on the site WordPress.org Forums:
    I had to FORCE CSS the body font as "Open Sans" as "Ro…

  • Posted a reply to NOTHING FOUND, on the site WordPress.org Forums:
    What country are you from? I haven't set up Cloudflare since this is a development…

  • Posted a reply to NOTHING FOUND, on the site WordPress.org Forums:
    OH, I am using The Post Grid on the same website, with the same theme…

  • Created a topic, NOTHING FOUND, on the site WordPress.org Forums:
    On https://divorcetoolbox.online/testimonials/, it is …

  • Posted a reply to URL exclusions not working, on the site WordPress.org Forums:
    Two thumbs up!!!!

  • Posted a reply to URL exclusions not working, on the site WordPress.org Forums:
    SergeM,I will be the first to state I know 'many' plugins use code that could…

  • Posted a reply to URL exclusions not working, on the site WordPress.org Forums:
    Seriously, if I have to send every file to Cleantalk for analysis, I won't be…

  • Posted a reply to URL exclusions not working, on the site WordPress.org Forums:
    Serge, I knew that already. I was trying to find a way that I could…

  • Created a topic, URL exclusions not working, on the site WordPress.org Forums:
    I keep getting emails on websites where I have added a…

  • Created a topic, Sticky not working, on the site WordPress.org Forums:
    I am having problems getting a development page to wor…

  • Created a topic, Timestamp links, on the site WordPress.org Forums:
    I've migrated a Joomla website to a WordPress developm…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    Also, can you set a time for a course? IE: 90 days from purchase to…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    Do you have an example of your "Analytic/Report"?

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    Also, on the paid courses, if someone had paid for the course and sent the…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    On your tracking, is that done on a page to page progression? Example: If the…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    What about membership & lesson data? Is that all kept on the website or is…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    The client is concerned if content is served from your website or will Vimeo remain…

  • Posted a reply to Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    Follow up question. Do you have a subscription capability to restrict paid users to certain…

  • Created a topic, Embedding Vimeo video restricted to domain, on the site WordPress.org Forums:
    Do your courses allow the embedding of Vimeo videos wh…

  • Posted a reply to folder exclusion ignored, on the site WordPress.org Forums:
    I have changed the settings to: wp-content/plugins/mywpguruwp-content/themes/dt-the7/inc/extensions But, to be honest, the plug-in should recognize…

  • Created a topic, folder exclusion ignored, on the site WordPress.org Forums:
    I have these entries in the "Directory exclusions for …

  • Created a topic, copy log, on the site WordPress.org Forums:
    The OS: LinuxPHP Version: 8.1.21WP Version: 6.3.1MySQL…

  • Posted a reply to Directory exclusions not working, on the site WordPress.org Forums:
    Did you mean to use backslashes? I believe you meant this: /wp-content/plugins/mywpguru/bfnetwork/Crypt FYI, I have…

  • Posted a reply to Directory exclusions not working, on the site WordPress.org Forums:
    Glad it wasn't me! :)

  • Created a topic, Directory exclusions not working, on the site WordPress.org Forums:
    I have the following in the Directory exclusions for t…

  • Created a topic, Track Vimeo use by logged in user, on the site WordPress.org Forums:
    I have a client who would like to know how much of the…

  • Created ticket #58857 on Core Trac:
    Menu class should be in BODY tag

  • Posted a reply to move icon, on the site WordPress.org Forums:
    I used CSS to reposition the logo.

  • Posted a reply to move icon, on the site WordPress.org Forums:
    I can live with that but it did require doing some CSS so the logo…

  • Created a topic, move icon, on the site WordPress.org Forums:
    What CSS can be used to move the icon to an exact RIGH…

  • Posted a reply to target tag removed on saving gallery, on the site WordPress.org Forums:
    Security? You allow the link, just not the target tag! Here is the text in…

  • Created a topic, target tag removed on saving gallery, on the site WordPress.org Forums:
    Every time I try to add 'target="_blank"' to DESCRIPTI…

  • Created a topic, Quick fix to an issue, on the site WordPress.org Forums:
    Had an issue with variations and support pointed me in…

  • Posted a reply to Variable Product Price not showing correct;u, on the site WordPress.org Forums:
    One I determined the issue and doing a bit of research, I edited the PHP.INI…

  • Posted a reply to Variable Product Price not showing correct;u, on the site WordPress.org Forums:
    In reading the link, I installed WP Max Submit Protect and it now shows the…

  • Posted a reply to Variable Product Price not showing correct;u, on the site WordPress.org Forums:
    Here is the status report. WordPress Environment WordPress address (URL): https://csisaddlepads.comSite address (URL): https://csisaddlepads.comWC Version:…

  • Posted a reply to Elementor and ThePostGrid conflict, on the site WordPress.org Forums:
    ThePostGrid has an update that fixes this issue.

  • Posted a reply to Elementor / ThePostGrid conflict, on the site WordPress.org Forums:
    ThePostGrid plugin has been updated and it fixes the issue.

  • Posted a reply to Elementor / ThePostGrid conflict, on the site WordPress.org Forums:
    The new update works fine. Thanks.I regret the multiple posts, emails and Facebook posts but…