WordPress.org

Profiles

  • Member Since: December 17th, 2016
  • Find me on:
  • Posted a reply to Reusable Blocks Extended not working with WPML, on the site WordPress.org Forums:
    Hi there, By the moment I solved by myself, creating two different widgets, one for…

    2 months ago

  • Created a topic, Reusable Blocks Extended not working with WPML, on the site WordPress.org Forums:
    Hi there, I have only one reusable Block in my whole w…

    2 months ago

  • Created a topic, Don’t buy the Pro (Connect) beta version, on the site WordPress.org Forums:
    The free plugin works more or less, although is pretty…

    5 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    Here below you can see the last episode in my issue. This is what happened…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    Hi Jerlyn, I do not know what kind of report you are expecting from as…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    I'm using as Storage Engine: InnoDB, and as DB_COLLATE utf8mb4_unicode_520_ci. All my tables in the…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    Hi, I had not that table in my database. I took the structure and unique…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    1) Yes, all the non yoast plugins are updated. I have only two ones than…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    Sorry to be a nag! Regarding the error I'm receiving in the Health Check System…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    I forgot to let you know that I tried to fix the issues after the…

    10 months ago

  • Posted a reply to Database errors after update from version 12, on the site WordPress.org Forums:
    Hi There, I completely removed Yoast SEO, including cleaning all the transients, cron jobs, files,…

    10 months ago

  • Created a topic, Database errors after update from version 12, on the site WordPress.org Forums:
    Hi there, I have updated my WordPress version from 4.9…

    10 months ago

  • Posted a reply to get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    Hi @joyously, there was a lot of changes in my case apart from this update…

    10 months ago

  • Posted a reply to get_next_post() no devuelve ningún objeto, on the site Foros de soporte:
    Acerca de WordPress Foros de soporte Buscar Hola, luismoyano Salir Saltar al contenido WordPress.org Español…

    10 months ago

  • Posted a reply to get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    Hello again @joyously, as much as I have tried to use the functions included in…

    10 months ago

  • Posted a reply to get_next_post() no devuelve ningún objeto, on the site Foros de soporte:
    Hola, ya voy averiguando más cositas. En el tema que uso, los next post se…

    10 months ago

  • Posted a reply to get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    Hi Again, I have found a new clue to solve this problem... My theme to…

    10 months ago

  • Posted a reply to get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    HI Joy, I'm not using the block editor, I have disabled because I do not…

    10 months ago

  • Posted a reply to get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    Thanks @joyously, Maybe I did not explain well my problem. Of course, I expect to…

    10 months ago

  • Posted a reply to get_next_post() no devuelve ningún objeto, on the site Foros de soporte:
    Hola José Luis, pues esto ya es una ayuda. La verdad es que no se…

    10 months ago

  • Created a topic, get_next_post() not working after updating to WordPress 5.5, on the site WordPress.org Forums:
    Hi there, I just updated my WordPress to version 5.5, …

    10 months ago

  • Posted a reply to get_next_post() no devuelve ningún objeto, on the site Foros de soporte:
    Hola José Luis, a ver... que somos muy mayores los dos, que soy de tu…

    10 months ago

  • Created a topic, get_next_post() no devuelve ningún objeto, on the site Foros de soporte:
    Hola, acabo de actualizar mi WordPress a la versión 5.…

    10 months ago

  • Posted a reply to Fallo en la paginación después de actualizar a 5.5, on the site Foros de soporte:
    Hola, entiendo lo que dices. Si no he puesto la página, es porque no quiero…

    10 months ago

  • Created a topic, Fallo en la paginación después de actualizar a 5.5, on the site Foros de soporte:
    Hola, Acabo de actualizar desde WordPress 4.9 a 5.5 to…

    10 months ago

  • Posted a reply to Yoast schema graph fails with more than one video, on the site WordPress.org Forums:
    Hi Suwash, Thank you for trying to help with my problem, but that's not true!…

    10 months ago

  • Posted a reply to Yoast schema graph fails with more than one video, on the site WordPress.org Forums:
    Well, I understand the forum guidelines, but I do not think the answer break those…

    10 months ago

  • Created a topic, Yoast schema graph fails with more than one video, on the site WordPress.org Forums:
    Hi there, I'm having problems with Yoast regarding the…

    10 months ago

  • Created a topic, I would like to have a h3 tittle below or above the image, on the site WordPress.org Forums:
    I really like this plugin and I use it on almost every…

    12 months ago

  • Posted a reply to How to make work two shortcodes working in the same page?, on the site WordPress.org Forums:
    I solved, I have to change all the javascript because I understand there is no…

    1 year ago

  • Posted a reply to Yoast duplicate my post on Google Serps because primary category, on the site WordPress.org Forums:
    No, I'm not still move to Premium, but yes, I'm doing the right thing in…

    1 year ago

  • Posted a reply to Yoast duplicate my post on Google Serps because primary category, on the site WordPress.org Forums:
    Wooow, such a support OMG! Thank you so much for your fast answer and helpful…

    1 year ago

  • Created a topic, Yoast duplicate my post on Google Serps because primary category, on the site WordPress.org Forums:
    Hi there, i have food vegetarian blog, and I usually p…

    1 year ago

  • Created a topic, How to make work two shortcodes working in the same page?, on the site WordPress.org Forums:
    Hi there, I'm using two different shortcodes in the sa…

    1 year ago

  • Posted a reply to Show Manage Scripts not working, on the site WordPress.org Forums:
    Hi again, I should have seen that you were not answering comments since no less…

    3 years ago

  • Created a topic, Show Manage Scripts not working, on the site WordPress.org Forums:
    Hi there, first congratulations for this amazing plug…

    3 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi Isabel, thanks for your answer! Unfortunately, I'm not able to update the PHP version…

    5 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi there again! Reading the other issues posted in this support system, I found out…

    5 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi There, I could make the plugin works. I've replaced the swetest folder that comes…

    5 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Sorry again to bother you, maybe I have a betatester soul,hahaha... I tried to instal…

    5 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi Again, still dealing with the plugin. I tried to generate a report but I've…

    5 years ago

  • Posted a reply to I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi Again, I found more php errors in several scripts. I could install the plugin…

    5 years ago

  • Created a topic, I cannot activate current 1.4.1 version, on the site WordPress.org Forums:
    Hi there, I can not activate the plugin due to a php e…

    5 years ago