WordPress.org

Profiles

LuisBeltran

Profile picture of LuisBeltran
  • Member Since: August 1st, 2006
  • Find me on:

  • Posted a reply to "Post preview not work", on the site WordPress Support Forums:
    The strangest thing! When I click the right mouse button and select open in new…

    3 months ago

  • Posted a reply to "Post preview not work", on the site WordPress Support Forums:
    Ok. I connected a blog again, I turned off all the modules and the problem…

    3 months ago

  • Posted a reply to "Post preview not work", on the site WordPress Support Forums:
    When I turned off and then the jetpack, I lost the connection of hundreds of…

    3 months ago

  • Posted a reply to "Post preview not work", on the site WordPress Support Forums:
    I will try what you tell me, Jeremy. I'll keep you updated, thanks!

    3 months ago

  • Created a topic, Post preview not work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, FUNCIONA! (wp MU 4.0), on the site WordPress Support Forums

    12 months ago

  • Created a topic, Demasiado "publicitario", on the site WordPress Support Forums

    12 months ago

  • Created a topic, Parse error: syntax error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "List year by year, categories used those years", on the site WordPress Support Forums:
    Thank you bcworkz! Obviously ask the code directly would be an abuse, isn't it? ;)

    1 year ago

  • Created a topic, List year by year, categories used those years, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Any plugin to subscribe to new post? (WP MU), on the site WordPress Support Forums

    1 year ago

  • Created a topic, wordpress multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: SlideShare] Don't work in visual mode editor (WP-3.1 MU), on the site WordPress Support Forums

    5 years ago