WordPress.org

Profiles

  • Member Since: May 20th, 2017
  • Location: London
  • Website: luigi.re
  • Find me on:

Bio

Work & travel around the world!
Seo & Web designer

  • Created a topic, compatibility wpml, on the site WordPress.org Forums:
    Hi, this plugin is compatible with wpml?

    4 days ago

  • Created a topic, wpml, on the site WordPress.org Forums:
    Hello is compatible with wpml?

    3 weeks ago

  • Created a topic, best plugin for wordpress seo, on the site WordPress.org Forums:
    the best solution for seo wordpress

    4 weeks ago

  • Posted a reply to Order Confirmation Email Issue, on the site WordPress.org Forums:
    Hello i have a same problem. Have you solved it?

    1 month ago

  • Created a topic, Google product feed, on the site WordPress.org Forums:
    Hi, it's compatible with Google Product Feed? https://…

    5 months ago

  • Posted a reply to Categories links doen’t work in the translated language, on the site WordPress.org Forums:
    I solved it. i remove the custom link for categories in menu and use the…

    5 months ago

  • Posted a reply to Categories links doen’t work in the translated language, on the site WordPress.org Forums:
    I am using translatepress premium. I have the same problem. I sent a support request…

    6 months ago

  • Posted a reply to bulk add redirect not working, on the site WordPress.org Forums:
    news please?

    3 years ago

  • Posted a reply to When I try to bulk redirect urls the source url box is populated with IPs, on the site WordPress.org Forums:
    same https://wordpress.org/support/topic/bulk-add-redirect-not-working/

    3 years ago

  • Posted a reply to bulk add redirect not working, on the site WordPress.org Forums:
    1 https://i.imgur.com/yFUuxiO.png 2 https://i.imgur.com/4xSs3kV.png 3 https://i.imgur.com/ezKvpCv.png What are ip addresses? Why do not you redirect…

    3 years ago

  • Created a topic, bulk add redirect not working, on the site WordPress.org Forums:
    Hi, the bulk redirect does not work. When I try it doe…

    3 years ago

  • Posted a reply to all redirection not working, on the site WordPress.org Forums:
    Hi thanks for the update but the multiple redirect still does not work. In the…

    3 years ago

  • Posted a reply to Bug: “Delete all logs for this 404”, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/all-redirection-not-working/ hello, I too have the same problem. Also the multiple redirect does not work.…

    3 years ago

  • Created a topic, all redirection not working, on the site WordPress.org Forums:
    When I try to do the redirect on so many url does not …

    3 years ago

  • Posted a reply to Image not showing, on the site WordPress.org Forums:
    up

    4 years ago

  • Created a topic, Image not showing, on the site WordPress.org Forums:
    Hi, I installed the plugin amp along with Glue for Yoa…

    4 years ago