WordPress.org

Profiles

Profile picture of
  • Member Since: March 29th, 2009
  • @luffer on WordPress.org
  • Find me on:

  • Created a topic, Publicize still not working, on the site WordPress.org Forums:
    Hi, Publicize isn't working again, it hasn't posted f…

    2 months ago

  • Created a topic, 4.3.1 memory error, on the site WordPress.org Forums:
    With Jetpack 4.3 I just got a blank page when trying t…

    3 months ago

  • Created a topic, Jetpack 4.3 blank, on the site WordPress.org Forums:
    Hi, Just updated to Jetpack 4.3 and I just get a blan…

    3 months ago

  • Posted a reply to Photon images break layout, on the site WordPress.org Forums:
    Reply from the support team: I've checked your website's home page and it looks like…

    3 months ago

  • Posted a reply to Photon images break layout, on the site WordPress.org Forums:
    I've raised a support ticket with StudioPress, just have to wait and hope for them…

    3 months ago

  • Posted a reply to Photon images break layout, on the site WordPress.org Forums:
    It runs on Genesis child theme, which you've probably heard of it? It's a commercial…

    3 months ago

  • Created a topic, Photon images break layout, on the site WordPress.org Forums:
    With Photon enabled it breaks my sites layout, I get h…

    3 months ago

  • Posted a reply to 100% cache, on the site WordPress.org Forums:
    I use Theme My Login which blocks access to wp-login.php but nothing else that I…

    3 months ago

  • Posted a reply to 100% cache, on the site WordPress.org Forums:
    I only get a 404 error when I try to save with the “inline &…

    3 months ago

  • Posted a reply to 100% cache, on the site WordPress.org Forums:
    Well it does give a 404 error when I try and use Inline and Defer…

    3 months ago

  • Posted a reply to 100% cache, on the site WordPress.org Forums:
    I've had to use the "Inline all CSS" option which may be causing a large…

    3 months ago

  • Created a topic, 100% cache, on the site WordPress.org Forums:
    I've got the latest update and I've got a red light fl…

    3 months ago

  • Posted a reply to Disable WP-Admin redirection, on the site WordPress Support Forums:
    Redirection based on role would be a great idea!

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    I never actually disabled it, because by the time I got the 404 issue resolved…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    All posts made today have been pushed to social media streams, but the period between…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    Hi Jeremey, I don't know if you're still following this thread, but the Capability Manager…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    This is freaking me out... it seems to be working again now. But my web…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    What's weird is I haven't changed anything to my knowledge. I've got my hosting tech…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    I have no idea why my posts are 404... Every post on my site is…

    3 months ago

  • Posted a reply to Publicize not working, on the site WordPress Support Forums:
    Hi Jeremy, The post was written using the dashboard editor, it was saved as a…

    3 months ago

  • Created a topic, Publicize not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Cusomise RSS feed, on the site WordPress Support Forums:
    Right, so the fundamental problem seems to be getting a thumbnail image in the RSS…

    3 years ago

  • Posted a reply to Cusomise RSS feed, on the site WordPress Support Forums:
    The other thing is that my MailChimp campaign is all setup and running fine. It's…

    3 years ago

  • Posted a reply to Cusomise RSS feed, on the site WordPress Support Forums:
    I don't see any MailChimp plugins that will help with RSS. They offer easy signup…

    3 years ago

  • Posted a reply to Cusomise RSS feed, on the site WordPress Support Forums:
    Well I'm horribly confused by the whole subject. What I ideally want is my posts…

    3 years ago

  • Created a topic, Cusomise RSS feed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: RSS Manager] Thumbnail images not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Open Graph Changed, on the site WordPress Support Forums:
    This problem has been posted SO many times here and elsewhere on the internet. I've…

    3 years ago

  • Created a new ticket, #21848, in Core Trac:
    A single space in the image caption breaks alignment

    4 years ago

  • Created a new ticket, #21846, in Core Trac:
    Blank captions don't work

    4 years ago

  • Created a topic, Caption frame with no caption, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    I just tried following the steps in that guide, everything checks out fine. I still…

    5 years ago

  • Created a topic, [Plugin: BuySellAds] BuySellAds plugin breaks RSS feed, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Stats graph style, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: wpRichFeeds] Using RSS thumbnails in MailChimp, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] Limit dbcache size, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] robots.txt, on the site WordPress Support Forums

    5 years ago

  • Replied to an idea, Return the html editor back to a sans font instead of the new consolas font

    5 years ago

  • Suggested an idea, Make dashboard title larger

    5 years ago

  • Created a topic, WordPress massive memory usage, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Images on new line, on the site WordPress Support Forums:
    Hmmm, that would probably work in the HTML editor. But when I hand the site…

    6 years ago

  • Posted a reply to Images on new line, on the site WordPress Support Forums:
    I tried that, but then the text doesn't align to the right of the image.…

    6 years ago

  • Posted a reply to Images on new line, on the site WordPress Support Forums:
    Hmm, seems it erased all the spaces and I can't edit the post... damn :-(

    6 years ago

  • Created a topic, Images on new line, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WP Smush.it] Smush.it error: Failed to create a temp dir, on the site WordPress Support Forums:
    Still got the "Error downloading file (Found)" and no idea how to fix it. Can…

    6 years ago

  • Posted a reply to [Plugin: WP Smush.it] Smush.it error: Failed to create a temp dir, on the site WordPress Support Forums:
    @welshhuw What do you mean when the path the the image is broken? How do…

    7 years ago

  • Posted a reply to [Plugin: WP Smush.it] Error posting to Smush.it, on the site WordPress Support Forums:
    This plugin isn't working with Smush.it, never been able to make it work with any…

    7 years ago

  • Posted a reply to [Plugin: Subscribe to comments] Theming the plugin, on the site WordPress Support Forums:
    This was so easy, thanks for the reply! In less than a minute I had…

    7 years ago

  • Posted a reply to site links not working, on the site WordPress Support Forums:
    I decided to delete everything and start again. This time I installed a fresh copy…

    7 years ago

  • Created a topic, site links not working, on the site WordPress Support Forums

    7 years ago