WordPress.org

Profiles

LudwigVonBerlin

Profile picture of LudwigVonBerlin
  • Member Since: December 10th, 2012
  • @ludwigvonberlin on WordPress.org
  • Find me on:

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    Ok I think understand what caused the impossibility to post. I had P3 plugin profiler…

    4 months ago

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    Update : the problem with register_sidebar is solved. The "functions.php" of my theme forgot to…

    4 months ago

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    Update : no, actually problem 1 was not solved.I just thought it was. I had…

    4 months ago

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    Update : the cause of problem 1 (blank screen when posting) was in the plugin…

    4 months ago

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    No it doesn't. Deactivating ALL the plugins does not solve the problem. The only way…

    4 months ago

  • Posted a reply to "Post.php lead to blank screens + I have many PHP warnings and errors", on the site WordPress Support Forums:
    @Randy I can't make many installations to test. I've tested already with Twenty Sixteen, it…

    4 months ago

  • Created a topic, Post.php lead to blank screens + I have many PHP warnings and errors, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "MultilingualPress "Are you sure you want to do this?" error", on the site WordPress Support Forums:
    Btw Thorsten I've written a review. Could you please make it clear: what was I…

    4 months ago

  • Created a topic, Great solution!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "MultilingualPress "Are you sure you want to do this?" error", on the site WordPress Support Forums:
    Hi Thorsten, you were right, I'm also using Yoast. I have just added the little…

    4 months ago

  • Created a topic, MultilingualPress "Are you sure you want to do this?" error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, [Plugin: WP Super Cache] Preload on multisite with subdomains with server Cron., on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin Polylang 1.7] Difficulty setting a drop-down menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Polylang tested with P3 : the load time is looooong, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Better WP Security - Another Fatal error: Out of memory, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Remove the list class on the flags", on the site WordPress Support Forums:
    Bingo, I love you Chouby, thank you for your nice empathy towards a stupid user…

    3 years ago

  • Posted a reply to "Remove the list class on the flags", on the site WordPress Support Forums:
    The result is really weird : there are 2 flags, there were 2 dots, and…

    3 years ago

  • Created a topic, Remove the list class on the flags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme Typominima, customized. Little problem with menu", on the site WordPress Support Forums:
    Update : I just found the solution, by my usual technique, which is the one…

    4 years ago

  • Posted a reply to "Theme Typominima, customized. Little problem with menu", on the site WordPress Support Forums:
    It's disappointing. It's the second time I try to get help here. Those two times,…

    4 years ago

  • Created a topic, Theme Typominima, customized. Little problem with menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP3.5. My custom Templates do not apply correctly to my Pages", on the site WordPress Support Forums:
    @martinjharvey : well-observed and nice try with the "<?php get_header(); the_post(); ?>", but no, that…

    4 years ago

  • Posted a reply to "WP3.5. My custom Templates do not apply correctly to my Pages", on the site WordPress Support Forums:
    Jan : 1/ yes, the Pitch you quote is the same I quoted and I'm…

    4 years ago

  • Posted a reply to "WP3.5. My custom Templates do not apply correctly to my Pages", on the site WordPress Support Forums:
    Really, it has nothing to do with my initial problem but I feel anger when…

    4 years ago

  • Posted a reply to "WP3.5. My custom Templates do not apply correctly to my Pages", on the site WordPress Support Forums:
    No, I find this answer totally unsatisfying, because : 1/ Pitch is basically free and…

    4 years ago

  • Created a topic, WP3.5. My custom Templates do not apply correctly to my Pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Em gets Notice: A session had already been started - ignoring session_start()", on the site WordPress Support Forums:
    I trust you ! I'm not complaining about those errors, it's so fucking complex and…

    4 years ago

  • Posted a reply to "Em gets Notice: A session had already been started - ignoring session_start()", on the site WordPress Support Forums:
    thk you Marcus disable php errors : yes sure, it's in the plan. But right…

    4 years ago

  • Posted a reply to "Em gets Notice: A session had already been started - ignoring session_start()", on the site WordPress Support Forums:
    "outputting whitespace"... no idea what it means. I don't want to "disable php display_errors". The…

    4 years ago

  • Posted a reply to "Em gets Notice: A session had already been started - ignoring session_start()", on the site WordPress Support Forums:
    Ok thanks, using this efficient method I found that I get the error message immediately…

    4 years ago

  • Posted a reply to "Em gets Notice: A session had already been started - ignoring session_start()", on the site WordPress Support Forums:
    The full error message is : Notice: A session had already been started - ignoring…

    4 years ago

  • Created a topic, Em gets Notice: A session had already been started - ignoring session_start(), on the site WordPress Support Forums

    4 years ago