WordPress.org

Profiles

Jasper

Profile picture of Jasper
  • Member Since: December 28th, 2009
  • @lucydog on WordPress.org
  • Find me on:

  • Posted a reply to "optimize HTML code and The Events Calendar Pro", on the site WordPress Support Forums:
    Thank, Frank - That solved the funny spacing problem! Have a great day!

    1 week ago

  • Created a topic, optimize HTML code and The Events Calendar Pro, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Conflict with Gravity forms Stripe payment processing", on the site WordPress Support Forums:
    Thanks, Frank - Very nice of you to add this in! I will check out…

    2 weeks ago

  • Posted a reply to "Conflict with Gravity forms Stripe payment processing", on the site WordPress Support Forums:
    I am sorry - you know how we deactivate and activate plugins and lose track…

    2 weeks ago

  • Created a topic, Conflict with Gravity forms Stripe payment processing, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Display Current Pages Parent Only, widget does not display.", on the site WordPress Support Forums:
    Deleting and re-importing all the pages did not work. I thought I had it working…

    1 month ago

  • Posted a reply to "Display Current Pages Parent Only, widget does not display.", on the site WordPress Support Forums:
    I have import and export tools - good idea. However, I already have put in…

    1 month ago

  • Posted a reply to "Display Current Pages Parent Only, widget does not display.", on the site WordPress Support Forums:
    So, I think I have one common thread among the pages that don't work. Pages…

    1 month ago

  • Posted a reply to "Display Current Pages Parent Only, widget does not display.", on the site WordPress Support Forums:
    I have done the same and installed this on a fresh server with the default…

    2 months ago

  • Posted a reply to "Display Current Pages Parent Only, widget does not display.", on the site WordPress Support Forums:
    Thanks for the response! Sorry for the late reply as I didn't get the email…

    2 months ago

  • Created a topic, Display Current Pages Parent Only, widget does not display., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Display Current Parent Pages Only, widget does not dusplay", on the site WordPress Support Forums:
    I am sorry, I accidentally posted this under the wrong forum.

    2 months ago

  • Created a topic, Display Current Parent Pages Only, widget does not dusplay, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Category Colors & Legend not showing up", on the site WordPress Support Forums:
    Oh my gosh! I didn't see the checkbox.... sorry to bother you! :-0

    2 months ago

  • Posted a reply to "Category Colors & Legend not showing up", on the site WordPress Support Forums:
    Thanks! I just sent it.

    2 months ago

  • Posted a reply to "Category Colors & Legend not showing up", on the site WordPress Support Forums:
    I can share a screen shot but the site is behind a password I would…

    2 months ago

  • Created a topic, Category Colors & Legend not showing up, on the site WordPress Support Forums

    2 months ago

  • Created a topic, My only regret is not using this sooner!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Modified plugin file Modified plugin file: wp-content/plugins/wordfence/lib/word", on the site WordPress Support Forums:
    Thanks - it hasn't happened again. I have the latest Wordfence.

    3 months ago

  • Created a topic, Modified plugin file Modified plugin file: wp-content/plugins/wordfence/lib/word, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Does the shortcode work with PDF files?", on the site WordPress Support Forums:
    Thanks for your response, Nadia!

    5 months ago

  • Created a topic, Does the shortcode work with PDF files?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "All logged IP addresses are the site's IP address.", on the site WordPress Support Forums:
    Thanks again for your help, Matt. I wish I knew what the host did because…

    10 months ago

  • Posted a reply to "All logged IP addresses are the site's IP address.", on the site WordPress Support Forums:
    Matt, Thanks for the response. I just emailed you the configuration. From what I have…

    11 months ago

  • Posted a reply to "All logged IP addresses are the site's IP address.", on the site WordPress Support Forums:
    Hello, Thanks for your response. I did try all the options for "how does Wordfence…

    11 months ago

  • Created a topic, All logged IP addresses are the site's IP address., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Easy and nice looking!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ManageWP - Worker Loader", on the site WordPress Support Forums:
    It's under plugins > installed plugins. Above the list of plugins, where it says: All…

    1 year ago

  • Created a topic, ManageWP - Worker Loader, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Email Log doesn't show up after upgrade", on the site WordPress Support Forums:
    Thanks for the quick reply!

    1 year ago

  • Created a topic, Email Log doesn't show up after upgrade, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Narrowing down filters, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to stop homepage content headers from cropping images to 107px", on the site WordPress Support Forums:
    This is easily possible in the Pro version. Upgrade was easy too. Thanks for answering…

    2 years ago

  • Posted a reply to "How to stop homepage content headers from cropping images to 107px", on the site WordPress Support Forums:
    Hello, I have upgraded to WP 4.1 in the meantime, to see if this automatic…

    2 years ago

  • Created a topic, How to stop homepage content headers from cropping images to 107px, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great with Business Directory Plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    My issue is solved -- I won't mark as resolved since there is another thread…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    OK - I had not thought of that. When we go live on the domain,…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    Thank you for asking Luca. No, I upgraded to the version you referenced and it…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    Thanks for your support! I just emailed you via your website.

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    Mine is not multi-site, just FYI.

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    Luca, I think you might be mixing up myself and laptophobo. My error is: Problem…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    I enabled the error logging and got this error Problem detected on post ID: 319…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    I am using Weaver II Pro. I was uploading new images from my hard drive.

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    The default thumbnail - that's what I did with my test post. Before upgrading, it…

    4 years ago

  • Posted a reply to "[Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show", on the site WordPress Support Forums:
    Thanks for your response. The permissions are set to 755. the URL is http://66.147.244.138/~huntgro1/ The…

    4 years ago

  • Created a topic, [Plugin: Special Recent Posts] After upgrade, images for thumbnails don't show, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Log in with E-mail address?", on the site WordPress Support Forums:
    Oh ick. There is one problem. I use the More tag and custom fields block…

    5 years ago

  • Posted a reply to "Log in with E-mail address?", on the site WordPress Support Forums:
    That's fine and totally understandable. I just re-read the documentation and realized I could simply…

    5 years ago

  • Created a topic, Log in with E-mail address?, on the site WordPress Support Forums

    5 years ago