WordPress.org

Profiles

Profile picture of
  • Member Since: June 7th, 2004
  • Find me on:

  • Posted a reply to "Spam while option "user must be registered to..." is activated", on the site WordPress Support Forums:
    _deleted_ Ok that are only trackbackspam.

    10 years ago

  • Created a topic, Spam while option "user must be registered to..." is activated, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Very big textfields on logon page", on the site WordPress Support Forums:
    Ok now it's working. :) I haven't seen the second css font size. :)

    10 years ago

  • Posted a reply to "Very big textfields on logon page", on the site WordPress Support Forums:
    what's wrong with just leaving the login page as it is? There are too big…

    10 years ago

  • Posted a reply to "Very big textfields on logon page", on the site WordPress Support Forums:
    The textfields on my Logon Page are very big. When I changed the font-size from…

    10 years ago

  • Posted a reply to "Image Upload - Broken links", on the site WordPress Support Forums:
    Hi, the upload function generate broken links. <img src=';http://www.bwallmeier.de/wp-content/images/diabolus_02.jpg' alt='' /> It's make a ';'…

    10 years ago

  • Posted a reply to "No emailnotification on comment?", on the site WordPress Support Forums:
    Hi there, I have a problem that I don't get an email when a comment…

    10 years ago

  • Posted a reply to "Blacklist comments from open and insecure proxies.", on the site WordPress Support Forums:
    When I have actived that option(new? I didn't see it before?) I couldn't add a…

    10 years ago

  • Posted a reply to "Problem in comment-functions.php?", on the site WordPress Support Forums:
    Hi, I think I have found a bug in the newes nigthly built(12.02.2005). In the…

    10 years ago

  • Posted a reply to "Little Antispam function", on the site WordPress Support Forums:
    Yes it will cause. But I think in the latest nightly built I have tested(23.01.2005)…

    10 years ago

  • Posted a reply to "Little Antispam function", on the site WordPress Support Forums:
    My little function looks only in the author field not in the email. Its against…

    10 years ago

  • Posted a reply to "Little Antispam function", on the site WordPress Support Forums:
    Today I have many commentspam. The spambot used ascii in the author field. I think…

    10 years ago

  • Posted a reply to "Comments in 1.5 - Throttled?", on the site WordPress Support Forums:
    Its a bug in the function-post.php from 11.1. Look there -> http://wordpress.org/support/topic.php?id=20591 - bjoern :)

    10 years ago

  • Posted a reply to "Bug in the functions-post.php 11.01.2005", on the site WordPress Support Forums:
    I saw that the bug was reported at mosquito.wordpress.org. I was to late. :) -…

    10 years ago

  • Posted a reply to "Bug in the functions-post.php 11.01.2005", on the site WordPress Support Forums:
    I have found a bug: Line 450 - 452: if ( ($time_newcomment - $time_lastcomment) <…

    10 years ago

  • Posted a reply to "Any freeware(?) Blogging Software?", on the site WordPress Support Forums:
    Hi, does anybody know a freeware(?) blogging software which work together with wordpress? - bjoern

    11 years ago

  • Posted a reply to "Edit Bug with pages 1.3 Alpha4", on the site WordPress Support Forums:
    Hello, I have written a page and send it. After that I have edited the…

    11 years ago

  • Posted a reply to "Commentar Notify broken?", on the site WordPress Support Forums:
    Did you have checked your user email? I have had writen a false one in…

    11 years ago

  • Posted a reply to "Commentar Notify broken?", on the site WordPress Support Forums:
    Ok it was my mistake. I have deactived an option. Sorry for that thread.

    11 years ago

  • Posted a reply to "Design broken at admin - edit?", on the site WordPress Support Forums:
    I have Windows XP and Firefox(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040902 Firefox/0.9.1+)…

    11 years ago

  • Posted a reply to "Design broken at admin - edit?", on the site WordPress Support Forums:
    Hello, after I updated to the nightly built 30.8.2004 the design in the edit area…

    11 years ago

  • Posted a reply to "Commentar Notify broken?", on the site WordPress Support Forums:
    My mailscript work with mail(). - bjoern

    11 years ago

  • Posted a reply to "Commentar Notify broken?", on the site WordPress Support Forums:
    Yes, I have tested it with my own mailscript and that work. Only from my…

    11 years ago

  • Created a topic, Commentar Notify broken?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to "No rss Feed when permalinks are active", on the site WordPress Support Forums:
    Hello, when I use permalinks without .htaccess and mod_rewrite, the permalinks works fine. But the…

    11 years ago