WordPress.org

Profiles

lucile

Profile picture of lucile
  • Member Since: February 20th, 2012
  • Find me on:

  • Posted a reply to "Media Library not loading after upgrading to 4.3.", on the site WordPress Support Forums:
    Hi F5pweb, I didn't have any performance issue after updating to WP4.3, and I don't…

    1 week ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    Thanks a lot wiktor, the compatibility issue is indeed resolved with this update :-)

    1 week ago

  • Posted a reply to "Media Library not loading after upgrading to 4.3.", on the site WordPress Support Forums:
    I've just noticed that the Media Library preview is fine when I edit an existing…

    1 week ago

  • Posted a reply to "Media Library not loading after upgrading to 4.3.", on the site WordPress Support Forums:
    Same problem here! I can see the preview of my media when opening Media Library…

    1 week ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    Thanks bap72190, it works perfectly!

    1 week ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    Hi all, Following the workaround given by nitro2012pl and the suggestion from romarcio, I have…

    2 weeks ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    Hi romarcio, Thanks for your good suggestion, however, if a user is stuck in the…

    2 weeks ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    After renaming the file, you can't switch from "Visual" tab to "Text" tab in the…

    2 weeks ago

  • Posted a reply to "It's not working on WordPress 4.3", on the site WordPress Support Forums:
    Thanks a lot nitro2012pl! Your workaround does work for me. Did you notice any issue…

    2 weeks ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Internet Explorer display 2 pictures of autor", on the site WordPress Support Forums:
    Hi, Same problem here with IE11... The plugin works perfectly with all webbrowsers (FF, Chrome,…

    5 months ago

  • Posted a reply to "images with captions not displaying", on the site WordPress Support Forums:
    FYI this problem is still existing with WP 3.7.1 and CKEditor 4.0 This is very…

    2 years ago

  • Posted a reply to "Plugin uses plugins_url, should be plugin_dir_path?", on the site WordPress Support Forums:
    Thanks for the tip, it solved the following warnings: Warning: file() [function.file]: php_network_getaddresses: getaddrinfo failed:…

    2 years ago

  • Posted a reply to "images with captions not displaying", on the site WordPress Support Forums:
    The bug described above is the same with CKEditor 4.0 and WordPress 3.5.2 (last version)…

    2 years ago

  • Posted a reply to "images with captions not displaying", on the site WordPress Support Forums:
    Hello, I have the same problem as described by kitcorsa: adding an image with media…

    2 years ago

  • Posted a reply to "[Plugin: POST2PDF Converter] TCPDF Error with images", on the site WordPress Support Forums:
    Thanks for these info. Actually we have an other problem, with png and bmp images.…

    4 years ago

  • Posted a reply to "[Plugin: POST2PDF Converter] TCPDF Error with images", on the site WordPress Support Forums:
    One more question... Do you confirm that the pdfs are generated locally and that no…

    4 years ago

  • Posted a reply to "[Plugin: POST2PDF Converter] TCPDF Error with images", on the site WordPress Support Forums:
    Hi redcocker, Thanks a lot, we modified /etc/hosts on our server by adding the IP…

    4 years ago

  • Created a topic, [Plugin: POST2PDF Converter] TCPDF Error with images, on the site WordPress Support Forums

    4 years ago