WordPress.org

Profiles

Bob

  • Member Since: March 25th, 2013
  • @lucifer79 on WordPress.org
  • Find me on:

  • Posted a reply to Error in s3 upload, on the site WordPress.org Forums:
    Hi Leon, I created a new subsite with the default theme and content and it…

    6 months ago

  • Posted a reply to Domain Mapping not working, on the site WordPress.org Forums:
    Hi Ron, It redirects to some random page belonging to the web hosting company, not…

    6 months ago

  • Posted a reply to Error in s3 upload, on the site WordPress.org Forums:
    Hi Leon, I've tried and tested each option: FTP, S3 etc I've noticed that the…

    6 months ago

  • Bob's profile was updated

    6 months ago

  • Created a topic, Domain Mapping not working, on the site WordPress.org Forums:
    Hi Ron, I have multisite setup, and I've added the ad…

    6 months ago

  • Posted a reply to Error in s3 upload, on the site WordPress.org Forums:
    Hi Leon, I'm using the latest version of PHP and WordPress in multisite configuration, yet…

    6 months ago

  • Created a topic, v1.9 doesn’t currently work with S3, on the site WordPress.org Forums:
    v1.9 doesn't currently work with S3

    6 months ago

  • Created a topic, Sync To S3 Bucket, on the site WordPress.org Forums:
    It would be great if you could extend this plugin to e…

    6 months ago

  • Posted a reply to Error in s3 upload, on the site WordPress.org Forums:
    Hi Leon, I cannot get the S3 file sync to work with either 1.9 or…

    6 months ago

  • Robert's profile was updated

    6 months ago