WordPress.org

Profiles

  • Member Since: January 24th, 2017
  • Location: Raleigh, NC
  • Website: laurelstreng.com
  • Find me on:

Bio

Front End Developer located in Raleigh, North Carolina | Skills: HTML, CSS, SASS, jQuery, Javascript, Git, Gulp, Vagrant, Drupal and WordPress

  • Posted a reply to Trouble enabling on existing field groups, on the site WordPress.org Forums:
    Fantastic, I'll update today. Thanks for looking into this @hwk-fr! 😄

    1 week ago

  • Posted a reply to Trouble enabling on existing field groups, on the site WordPress.org Forums:
    It doesn't look like the json file is getting updated when I enable/disable options. I…

    2 weeks ago

  • Posted a reply to Trouble enabling on existing field groups, on the site WordPress.org Forums:
    Is there any sort of database caching involved in the plugin? I deactivated the plugin…

    2 weeks ago

  • Posted a reply to Trouble enabling on existing field groups, on the site WordPress.org Forums:
    Hi @hwk-fr! Thanks for the quick response, I do have JSON sync enabled on the…

    2 weeks ago

  • Posted a reply to Trouble enabling on existing field groups, on the site WordPress.org Forums:
    Side note: I am running the latest version of ACF Pro: 5.9.1 and the latest…

    2 weeks ago

  • Created a topic, Trouble enabling on existing field groups, on the site WordPress.org Forums:
    So I have a site I have built out with ACF Pro. I have…

    2 weeks ago

  • Posted a reply to Woocommerce Square disconnecting frequently, on the site WordPress.org Forums:
    Thanks for that information @treibalen – I found the setting and disabled the secret keys updater…

    2 months ago

  • Posted a reply to Woocommerce Square disconnecting frequently, on the site WordPress.org Forums:
    @optimizingmatters thanks for that, unfortunately I double checked that and the "Also optimize on cart/checkout"…

    2 months ago

  • Created a topic, Woocommerce Square disconnecting frequently, on the site WordPress.org Forums:
    Creating a new ticket as requested: https://wordpress.…

    2 months ago

  • Posted a reply to WooCommerce Square Disconnects Every Month, now every day, on the site WordPress.org Forums:
    I am also running into the issue of Square disconnecting where users can't finish checking…

    2 months ago

  • Posted a reply to Are you using Routes?, on the site WordPress.org Forums:
    I'm a paid Strava subscriber and would love to use routes with the plugin

    2 months ago

  • Created a topic, Embed Segments Feature, on the site WordPress.org Forums:
    First, this plugin is really great and easy to use. Th…

    3 months ago

  • Posted a reply to Pagination not working for custom post type taxonomies, on the site WordPress.org Forums:
    Also running into this issue with custom post type taxonomies. Status update?

    3 months ago

  • Created a topic, Changed post/page permalinks revert when disabling the plugin, on the site WordPress.org Forums:
    I'm actually trying to remove using this plugin on our…

    4 months ago

  • Posted a reply to Adding to $count with ACF flexible content, on the site WordPress.org Forums:
    @bcook3 was wondering if you got this working? I am running into the same issue!

    6 months ago

  • Created a topic, Works, but issues w/ best practice, on the site WordPress.org Forums:
    Free version works well if needed. Currently tracking …

    6 months ago

  • Posted a reply to Save All in Bulk Editor, on the site WordPress.org Forums:
    @amboutwe any status update on this issue? The 'Save' button appears to work in my…

    8 months ago

  • Posted a reply to ReOrder not working in WP 5.3.2, on the site WordPress.org Forums:
    Also seeing issues with the plugin using WordPress core v5.3.2. When using the re-order plugin…

    9 months ago

  • Posted a reply to Unable to Add Thumbnail Image, on the site WordPress.org Forums:
    Hah, thanks. Weirdly enough there were 2 plugin updates available (WP Smush and Yoast SEO),…

    1 year ago

  • Created a topic, Unable to Add Thumbnail Image, on the site WordPress.org Forums:
    I"ve created my flexible content element and enabled "…

    1 year ago

  • Created a topic, Fatal Errors in Custom Taxonomies, on the site WordPress.org Forums:
    Recieving the following error after the latest update:…

    3 years ago