WordPress.org

Profiles

linds

Profile picture of linds
  • Member Since: June 7th, 2012
  • @lsterling03 on WordPress.org
  • Find me on:

  • Created a topic, Will this plugin work for my needs?, on the site WordPress.org Forums:
    I have never worked with a CAS server before, but my c…

    6 days ago

  • Created a topic, Conflict with shortcode, on the site WordPress.org Forums:
    Simple lightbox breaks when used on the same page with…

    1 week ago

  • Posted a reply to Change lightbox image size?, on the site WordPress.org Forums:
    I found an answer here: https://oikos.digital/2011/09/tech-notes-using-resized-images-in-wordpress-galleries-and-lightboxes/ This is WP-specific function, not Simple Lightbox. It changes…

    2 weeks ago

  • Created a topic, Change lightbox image size?, on the site WordPress.org Forums:
    Is there a function or filter I can use to change the …

    2 weeks ago

  • Created a topic, Subscriptions with synchronized renewal dates do not work with this extension, on the site WordPress.org Forums:
    Is anyone else having this problem? If you set a synch…

    2 weeks ago

  • Posted a reply to Migrate from Skyverge Braintree extension, on the site WordPress.org Forums:
    Does anyone have any updates on a migration plugin for moving from Skyverge to the…

    2 weeks ago

  • Posted a reply to Subscribe to custom post type ONLY?, on the site WordPress.org Forums:
    Nevermind -- I answered my own question. Using $types = array( 'seminar' ); instead of…

    3 weeks ago

  • Posted a reply to Subscribe to custom post type ONLY?, on the site WordPress.org Forums:
    Here is my original code, which adds support for my post type: function subscribe2_my_post_types($types) {…

    3 weeks ago

  • Posted a reply to Subscribe to custom post type ONLY?, on the site WordPress.org Forums:
    Thanks @mattyrob. Your code looks like the code I used to add my post type,…

    3 weeks ago

  • Created a topic, Subscribe to custom post type ONLY?, on the site WordPress.org Forums:
    Hello. I've enabled a custom post type for Subscribe2 …

    3 weeks ago

  • Created a topic, Turn sorting dropdown into an unordered list?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Few Icons are missing, on the site WordPress Support Forums:
    Found a weird solution. I duplicated the icon field, and Tripadvisor will show up in…

    1 month ago

  • Posted a reply to Few Icons are missing, on the site WordPress Support Forums:
    We're having this problem too. I confirmed that the most current version of FontAwesome is…

    1 month ago

  • Created a topic, Only allow authors to edit their own events?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Changing the lightbox image size, on the site WordPress Support Forums:
    I achieveed it by editing the product-image template, but could never figure out how to…

    2 months ago

  • Posted a reply to Error with subscribe - Mail Chimp, on the site WordPress Support Forums:
    Hi sewpbj -- did you ever find a solution? I'm getting the same error after…

    3 months ago

  • Created a topic, Error when attempting to filter, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Deprecated error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Changing the lightbox image size, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Woocommerce product_category AND operator returns no results, on the site WordPress Support Forums:
    Mike, can you please share how you're using the shortcode with the AND operator? Here's…

    4 months ago

  • Posted a reply to Feature Request: Simpler Hide Button, on the site WordPress Support Forums:
    Thanks John. I will make sure to use your website for future questions.

    4 months ago

  • Created a topic, Feature Request: Simpler Hide Button, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Woocommerce product_category AND operator returns no results, on the site WordPress Support Forums:
    Did anyone ever solve this? I'm having the exact same problem. I have product in…

    4 months ago

  • Posted a reply to Maps not visible, on the site WordPress Support Forums:
    Same problem. Is the developer still supporting this plugin?

    4 months ago

  • Posted a reply to Maps not visible after upgrading to WP4.5, on the site WordPress Support Forums:
    Same problem.

    4 months ago

  • Posted a reply to Mapo doesn't render, on the site WordPress Support Forums:
    I'm having the same problem, but I'm using the most recent jquery 1.12.4. @brianj what…

    4 months ago

  • Posted a reply to Feature Requests, on the site WordPress Support Forums:
    Any update on the Pro version? I'd take a beta version if it's available. I'm…

    6 months ago

  • Posted a reply to Font Awesome, on the site WordPress Support Forums:
    I can't find the setting -- could you point me to the correct page? I…

    7 months ago

  • Posted a reply to Javascript errors on pages that don't need plugin, on the site WordPress Support Forums:
    Agreed! This is happening to me too -- please add a fix for this in…

    7 months ago

  • Created a topic, All-Day Event Option, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to show unit with wind speed., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to How to display today's forecast?, on the site WordPress Support Forums:
    More information.... I think the above problem was a caching issue, as it now matches…

    8 months ago

  • Posted a reply to How to display today's forecast?, on the site WordPress Support Forums:
    Ok, so I found this in the plugin code: $forecast_temp_min_[$i] = (round($myweather_sevendays->forecast[0]->time[$i]->temperature[0]['min'])); $forecast_temp_max_[$i] = (round($myweather_sevendays->forecast[0]->time[$i]->temperature[0]['max']));…

    8 months ago

  • Created a topic, How to display today's forecast?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Categories?, on the site WordPress Support Forums:
    Would love this as well.

    8 months ago

  • Created a topic, How to edit categories?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Feature Request, on the site WordPress Support Forums:
    I edited your plugin (menu-image.php) to accomplish 2 things: 1. Only apply the menu-image classes…

    8 months ago

  • Posted a reply to Breaks WP Menu admin when activated, on the site WordPress Support Forums:
    Yep, that fixed it. Thank you!

    8 months ago

  • Created a topic, Breaks WP Menu admin when activated, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Possible to have multiple date formats?, on the site WordPress Support Forums:
    D'oh. Sorry. I found the answer in the documentation: Prepend # or #@ before a…

    8 months ago

  • Created a topic, Possible to have multiple date formats?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Add shortcode button to ACF TinyMCE Editor, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Feature Request, on the site WordPress Support Forums:
    I switched to the TwentySixteen theme and the problem is the same. There is not…

    8 months ago

  • Posted a reply to Feature Request, on the site WordPress Support Forums:
    Alternatively, if you don't want to modify the <li> -- you could add a universal…

    8 months ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can you have different settings for each widget?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Does this work with Theme My Login?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to The plugin dumps the whole WordPress Uploader code in frontend, on the site WordPress Support Forums:
    I am experiencing this too. It only happens when you're logged in, but other plugins…

    9 months ago

  • Posted a reply to Choose Image button issue, on the site WordPress Support Forums:
    I'm experiencing the same problem. There appears to be an issue with the minimized version…

    9 months ago

  • Posted a reply to Using map_content="single" displays nothing., on the site WordPress Support Forums:
    I just realized that single map maybe refers only to maps displayed on a single…

    11 months ago