WordPress.org

Profiles

blue

Profile picture of blue
  • Member Since: October 29th, 2009
  • @lpblue on WordPress.org
  • Find me on:

  • Created a topic, primary category does not display in URL or sitemap.xml, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Wordfence false positives (?) from BackupBuddy, on the site WordPress Support Forums:
    I just got the same warning about 2 malicious files yesterday after installing BackupBuddy on…

    6 months ago

  • Posted a reply to Problem with the last modified date, on the site WordPress Support Forums:
    This is occurring on all of my client sites as of February 27, 2016. Google…

    9 months ago

  • Posted a reply to Sitemap XML invalid Date at Google Search Console, on the site WordPress Support Forums:
    I have the same problem on all of my client websites as of February 27,…

    9 months ago

  • blue's profile was updated

    11 months ago

  • Created a topic, 2nd Administrator can't see 'Remove AddThis' checkbox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, just what i needed for e-commerce site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sortable search results for Plugin Directory, on the site WordPress Support Forums:
    I agree - there is no filter so just to find a plug that is…

    1 year ago

  • Created a topic, Simple, straightforward, works great, on the site WordPress Support Forums

    3 years ago

  • Created a topic, picture tag count is wrong - way too high, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to lightbox failing after site move, on the site WordPress Support Forums:
    I found the problem - solved! Even though I completely removed the plugin and reinstalled…

    3 years ago

  • Created a topic, lightbox failing after site move, on the site WordPress Support Forums

    3 years ago

  • Created a topic, stop watermark from shrinking in size on large images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mark items as 'sold' in gallery, on the site WordPress Support Forums:
    You can use the NextGen Gallery plugin to get that red dot. It gives you…

    3 years ago

  • Posted a reply to Form submits but file is no where to be found, on the site WordPress Support Forums:
    I have a similar issue. The form lets me select a file, does create a…

    3 years ago

  • Created a topic, Wordfence 3.8.8 with WP 3.6.1 broke Boutique theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to get titles showing on slideshow?, on the site WordPress Support Forums:
    p.s. if I use this shortcode, nothing displays on the page but the text of…

    3 years ago

  • Created a topic, How to get titles showing on slideshow?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Is there a way to put a SOLD red dot watermark on individual gallery images?, on the site WordPress Support Forums:
    It was working but I just couldn't see it because of the cache issue.

    3 years ago

  • Posted a reply to Is there a way to put a SOLD red dot watermark on individual gallery images?, on the site WordPress Support Forums:
    The red dot watermark works - I just got it working today. In the gallery…

    3 years ago

  • Created a topic, Is there a way to put a SOLD red dot watermark on individual gallery images?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Automatic scans and plugin prompts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After Update to 3.5.2 Cannot Upload Media, on the site WordPress Support Forums:
    Having the exact same problem here - except there is no error message - just…

    3 years ago

  • Created a topic, New install, plugin fields not there, nothing to work with, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Syntax error when updating WordPress SEO plugin today, on the site WordPress Support Forums:
    Update! I installed v 1.4.10 today, and apparently needed to upgrade WordPress to 3.5.1, which…

    3 years ago

  • Posted a reply to Syntax error when updating WordPress SEO plugin today, on the site WordPress Support Forums:
    I just did a new install of the Yoast plugin and had the same results…

    3 years ago

  • Posted a reply to seems to have no effect at all on thumbnails, on the site WordPress Support Forums:
    OK got it working. I needed to put in a person's ID rather than the…

    4 years ago

  • Posted a reply to seems to have no effect at all on thumbnails, on the site WordPress Support Forums:
    Facebook debugger says Object at URL 'http://www. bla bla' of type 'website' is invalid because…

    4 years ago

  • Created a topic, seems to have no effect at all on thumbnails, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dashboard buttons & links do nothing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Has to exist on its own, can't design around it, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: My Link Order] Substitute Title with Image, on the site WordPress Support Forums:

    6 years ago

  • Posted a reply to [Plugin: My Link Order] Substitute Title with Image, on the site WordPress Support Forums:
    I have the same problem. Evan Eckard did this with his Notepad Chaos theme, but…

    6 years ago

  • Posted a reply to Remove 'Categories' title, on the site WordPress Support Forums:
    I tried this but it isn't having any effect at all. Any other suggestions anyone?

    7 years ago