Profiles

  • Member Since: October 8th, 2008
  • Find me on:
  • Created a topic, Beats doing it manually, on the site WordPress.org Forums:
    The migration got off to a good start but seemed to ha…

  • Created a topic, PHP Warning: Attempt to read property “post_type” on null in, on the site WordPress.org Forums:
    Hello, I see that this error was mentioned in a post …

  • Created a topic, Turn off 2FA to log into Wordfence.com, on the site WordPress.org Forums:
    Due to a change in phone I need to turn off 2FA for lo…

  • Posted a reply to Complianz is causing AMP errors in Google Search Console, on the site WordPress.org Forums:
    Hello, I'm using Rank Math Pro but not the AMP plugin. Does RM have the…

  • Created a topic, Complianz is causing AMP errors in Google Search Console, on the site WordPress.org Forums:
    Complianz is causing AMP errors in Google Search Conso…

  • Created a topic, Generated posts with duplicate URLs (Bad for SEO!), on the site WordPress.org Forums:
    This plugin has failed in its task and instead generat…

  • Posted a reply to Locked out of my entire site, on the site WordPress.org Forums:
    Hi Nithin, Yes, that worked, thank you. I renamed the plugin directory, cleared the cache…

  • Posted a reply to Locked out of my entire site, on the site WordPress.org Forums:
    Note: the directory on my site is /web/content/wp-content/plugins/defender-security Why isn't it named wp-defender?

  • Posted a reply to Locked out of my entire site, on the site WordPress.org Forums:
    Hi Kris, I already tried that and it didn't work. I googled for solutions and…

  • Created a topic, Locked out of my entire site, on the site WordPress.org Forums:
    Hello, I've been trialling Defender to guard against …

  • Created a topic, Web 2.0 Directory incompatible with My Theme Shop theme, on the site WordPress.org Forums:
    I've just upgraded this site. The directory and posts…

  • Posted a reply to Premium Support is not responding, on the site WordPress.org Forums:
    Thanks Mark. Naweed has now replied. I did wait at least 48 hours before posting…

  • Posted a reply to Feed to Post, Video Format – no video, on the site WordPress.org Forums:
    OK, thanks Mark.

  • Created a topic, Premium Support is not responding, on the site WordPress.org Forums:
    Hello, I bought the premium subscription package for …

  • Created a topic, Feed to Post, Video Format – no video, on the site WordPress.org Forums:
    Hello, I set up a feed from a YouTube channel and val…

  • Posted a reply to Sitemap contains just one URL, on the site WordPress.org Forums:
    Thanks for the follow up. I might take up your suggestions later but I have…

  • Posted a reply to Sitemap contains just one URL, on the site WordPress.org Forums:
    Thanks for the suggestion. I have tried that but there's no change. I disable the…