WordPress.org

Profiles

  • Member Since: December 3rd, 2017
  • Find me on:
  • Created a topic, Support Is Excellent, on the site WordPress.org Forums:
    The support the plugin author provides is fantastic. W…

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    I think I will need to spend some time working through all plugins to find…

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    Deactivated: https://prnt.sc/svip26 but no changes...

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    @samperrow Nope, still nothing: https://prnt.sc/svihsx I have also tried unticking the following: https://prnt.sc/svii5r but it…

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    @samperrow Thank you for looking into my website and the detailed explanation. As per your…

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    @samperrow - Yes: https://prnt.sc/svhcvt - Done. Reloaded the live page, too. No changes.

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    Yes, sure: helenarecipes.com - CDN: no CDN is being used now. I used to have…

    4 months ago

  • Posted a reply to Automatically set preconnect hints issue, on the site WordPress.org Forums:
    @samperrow thank you for replying on Sunday. - I am able to add hints manually…

    4 months ago

  • Created a topic, Automatically set preconnect hints issue, on the site WordPress.org Forums:
    Hi Sam, I am using PHP 7.3 WordPress 5.4.1 and I have…

    4 months ago

  • Posted a reply to No Alt Tags with WebP, on the site WordPress.org Forums:
    Hi, Thank you for your reply. This is the issue that I need to resolve…

    4 months ago

  • Created a topic, No Alt Tags with WebP, on the site WordPress.org Forums:
    Hi Team, Thank you for this plugin. I've noticed that…

    4 months ago

  • Created a topic, Print Button + Collapsable TOC Icon, on the site WordPress.org Forums:
    Hi Team, 1. The print button does not seems to work. …

    5 months ago

  • Posted a reply to CSS / External Stylesheet, on the site WordPress.org Forums:
    Hi, I've received your message: "Hi, there. We have released a new version of BetterDocs…

    6 months ago

  • Posted a reply to CSS / External Stylesheet, on the site WordPress.org Forums:
    Hi @Rupok Thank you, hope your are well. OK, that sounds like a great temporary…

    6 months ago

  • Created a topic, CSS / External Stylesheet, on the site WordPress.org Forums:
    Hi Team, I've just noticed, that all BetterDocs style…

    6 months ago

  • Created a topic, Fantastic, on the site WordPress.org Forums:
    The plugin has everything I need, and the support is i…

    6 months ago

  • Posted a reply to Breadcrumbs in Category Archives, on the site WordPress.org Forums:
    Sounds great, thank you! 👍

    6 months ago

  • Posted a reply to Breadcrumbs in Category Archives, on the site WordPress.org Forums:
    That's what I am talking about - thank you! I confirm that it is up…

    6 months ago

  • Created a topic, Breadcrumbs in Category Archives, on the site WordPress.org Forums:
    Hi team, Thank you for the wonderful plugin. How can…

    6 months ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    Found the reason. It was the ' that I used rather than ". Everything works…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    Hi @bcworks - no worries and thank you for trying to help me. I have…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    @bcworkz Thank you! I think I did try 'div.ytp-cued-thumbnail-overlay-image' before and it didn't work. I've…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    @bcworkz This did the trick - thank you so much! The only image that is…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    Hi @bcworkz - thank you. I have added it to the website but it doesn't…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    OK. Thank you for explaining that. In that case, let's imagine that you haven't seen…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    I see @joyously If I target a specific class in the very same way, Pinterest…

    1 year ago

  • Posted a reply to Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    Thank you @joyously Unfortunately it didn't work. I've added the script to the website but…

    1 year ago

  • Created a topic, Adding “nopin=true” attribute to images with NO class in lightbox gallery, on the site WordPress.org Forums:
    Hi Team, Issue: I can't find the way to add "nopin=tr…

    1 year ago

  • Created a topic, An error occured when contacting webservice, on the site WordPress.org Forums:
    Hi resmush.it team, Thank you for your work - the plu…

    2 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    @thatguysam Fabulous! I will test it in the next few days and get back to…

    3 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    Awesome, thanks for the update.

    3 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    Hi @thatguysam, Wondering if you had a chance to look into the "Is Minimized" issue?…

    3 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    Thanks @thatguysam - really appreciate it.

    3 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    Tanks @thatguysam. Please let me know if you find smth over the weekend. One last…

    3 years ago

  • Posted a reply to Open Issue when Minimized, on the site WordPress.org Forums:
    Hi and sorry for the late reply - I didn't get the notification the first…

    3 years ago

  • Created a topic, Open Issue when Minimized, on the site WordPress.org Forums:
    Hi Sam, First of all - thanks for stating to work on …

    3 years ago