Profiles

  • Member Since: June 15th, 2020
  • Find me on:
  • Posted a reply to Certified CPM, on the site WordPress.org Forums:
    I have the same question. Cookie Yes isn't listed on Google's certified CPMs here https://support.google.com/adsense/answer/13554116#zippy=%2Cgoogle-certified-cmps…

  • Created a topic, Login steps, on the site WordPress.org Forums:
    I am running a beta test for students on my website. T…

  • Posted a reply to Custom Post Type not showing, on the site WordPress.org Forums:
    An update on my efforts to get this all sorted out. I have found most…

  • Created a topic, Good but could use some tweaks, on the site WordPress.org Forums:
    I like the features but there could be more functional…

  • Posted a reply to Custom Post Type not showing, on the site WordPress.org Forums:
    Well, I would just use the WP categories and tags... Haha. I couldn't do loops…

  • Posted a reply to Custom Post Type not showing, on the site WordPress.org Forums:
    EP hasn't replied yet - I am trying to troubleshoot to see if it could…

  • Posted a reply to Custom Post Type not showing, on the site WordPress.org Forums:
    The url from the custom post type does work though. I just tried that and…

  • Created a topic, Custom Post Type not showing, on the site WordPress.org Forums:
    I created several custom post types and used those to …

  • Posted a reply to Elements deleted from page, on the site WordPress.org Forums:
    I decided to rebuild the page since it is rather important... I have had zero…

  • Created a topic, Elements deleted from page, on the site WordPress.org Forums:
    I last updated this page on November 27th. It was work…

  • Created a topic, Crashed, on the site WordPress.org Forums:
    I installed the plugin and was using it for a while, b…

  • Posted a reply to FATAL ERROR, on the site WordPress.org Forums:
    How do I update the plugin? I had to disable it by renaming it so…

  • Created a topic, Cannot set Ranks, on the site WordPress.org Forums:
    I installed Gamipress and Gamipress for LearnDash. I …

  • Posted a reply to Unsupported post request, on the site WordPress.org Forums:
    Hi, yes I am still having trouble. All of my plugins are up to date.…

  • Created a topic, Unsupported post request, on the site WordPress.org Forums:
    This is an OLD problem. I went around and around and …

  • Posted a reply to Calculations not working, on the site WordPress.org Forums:
    https://cloud.xsplit.com/c/01G4DANSBMA8DP3GPSNN7KRKV9 I did try contacting directly but haven't had a reply.

  • Created a topic, Integration with Groundhogg CRM, on the site WordPress.org Forums:
    It is possible to integrate with any other CRM than Fl…

  • Posted a reply to Calculations not working, on the site WordPress.org Forums:
    I don't have a sale price on the product. The only sale offer is through…

  • Posted a reply to Calculations not working, on the site WordPress.org Forums:
    Interestingly they seem to work on the checkout page. Is this something I should ignore?

  • Created a topic, Calculations not working, on the site WordPress.org Forums:
    I am creating a funnel and the order isn't calculating…

  • Posted a reply to Facebook Integration Error – All items are duplicated with old information, on the site WordPress.org Forums:
    I tried deleting one I know to be the "old" version and it won't let…

  • Posted a reply to Facebook Integration Error – All items are duplicated with old information, on the site WordPress.org Forums:
    I used the code snippets plugin and ran the snippet. I still have duplicate items.…

  • Posted a reply to Facebook Integration Error – All items are duplicated with old information, on the site WordPress.org Forums:
    I have tried this and it did not work. How long should I expect it…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    To be clear, I can now connect my Facebook for WooCommerce plugin. I believe deactivating…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    My domain is already verified. I have been reinitializing the Get Started wizard and this…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    I haven't heard anything more on this matter. There isn't any way to check on…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    Yes, thank you, I opened a support request.

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    I have the Experimental! Enable new style feed generation selected under the Facebook for WooCommerce…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    This is the thread, which I see you found: https://wordpress.org/support/topic/whoops-looks-like-something-went-wrong-2/page/2/#post-15379622 I get the same error,…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    And it's broken again... sheesh. I tried fixing the issues with the catalog sync, disconnected…

  • Posted a reply to “Whoops, looks like something went wrong”,, on the site WordPress.org Forums:
    And it's broken again... sheesh. I tried fixing the issues with the catalog sync, disconnected…

  • Posted a reply to “Whoops, looks like something went wrong”,, on the site WordPress.org Forums:
    I deactivated WooCommerce Google Analytics Integration and was then able to connect the FaceBook for…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    I deactivated WooCommerce Google Analytics Integration and was then able to connect the FaceBook for…

  • Posted a reply to Whoops, looks like something went wrong, on the site WordPress.org Forums:
    I tried deactivating the two Google plugins I have (similar to solution for other user),…

  • Created a topic, Whoops, looks like something went wrong, on the site WordPress.org Forums:
    Starting an individual thread as per request on main t…

  • Posted a reply to “Whoops, looks like something went wrong”,, on the site WordPress.org Forums:
    @bestminerals I don't use that plugin.

  • Posted a reply to “Whoops, looks like something went wrong”,, on the site WordPress.org Forums:
    Using the check conflicts plugin didn't work for me. I installed it and selected the…

  • Posted a reply to “Whoops, looks like something went wrong”,, on the site WordPress.org Forums:
    I have this same problem. Sync issues, tried reconnecting my pixel and received a "Whoops,…

  • Created a topic, Linked images not displaying, on the site WordPress.org Forums:
    Hi, my automated weekly newsletter which shows recentl…

  • Posted a reply to Aborted clients and connects, on the site WordPress.org Forums:
    Hi Peter, I have sent three reports, one for each website. Thank you, Lottie

  • Posted a reply to Aborted clients and connects, on the site WordPress.org Forums:
    I apologize, but I am unable to follow the instructions: "You can find the link…

  • Created a topic, Aborted clients and connects, on the site WordPress.org Forums:
    Hi, I am trying to troubleshoot a tech issue as a non…

  • Created a topic, redirect to login and back hangs up, on the site WordPress.org Forums:
    I have set up a module to be free, but the user must l…

  • Posted a reply to Dropdown or folder tree not available, on the site WordPress.org Forums:
    I went in this morning to recreate the issue, and now the folders show. I…

  • Created a topic, Dropdown or folder tree not available, on the site WordPress.org Forums:
    I have sorted all of my images into folders but now wh…

  • Created a topic, Critical error when running plugin, on the site WordPress.org Forums:
    I have been using JetPack and my site has been experie…

  • Posted a reply to Duplicate images in WP Gallery, on the site WordPress.org Forums:
    I am trying to puzzle my way through this... so I apologize if this isn't…

  • Posted a reply to Duplicate images in WP Gallery, on the site WordPress.org Forums:
    It doesn't seem to be a Smush plugin issue though. I am unable to pin…

  • Posted a reply to Duplicate images in WP Gallery, on the site WordPress.org Forums:
    This at least addresses part of the question. What I have happening, however, is the…

  • Posted a reply to Duplicate images in WP Gallery, on the site WordPress.org Forums:
    I think it was "slider". I deactivated/deleted it and the last upload worked without duplication.