WordPress.org

Profiles

losapuntesdelviajero

Profile picture of losapuntesdelviajero
  • Member Since: October 17th, 2013
  • Find me on:

  • Created a topic, How to translate, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No string translation for my theme", on the site WordPress Support Forums:
    Hello Chrystl! I've finally decided to follow your instructions (I was waiting for some help…

    7 months ago

  • Posted a reply to "No string translation for my theme", on the site WordPress Support Forums:
    This is what I have at wpml-config.xml file: <wpml-config> <custom-types> <custom-type translate="1">portfolio</custom-type> </custom-types> <taxonomies> <taxonomy…

    8 months ago

  • Posted a reply to "No string translation for my theme", on the site WordPress Support Forums:
    Hello Chrystl Thanks again for your help. Scooter theme has a wpml-config.xml file. I made…

    8 months ago

  • Posted a reply to "No string translation for my theme", on the site WordPress Support Forums:
    Hello Chrystl, Thanks for your help! My English and my knnowledge on this topic are…

    8 months ago

  • Created a topic, No string translation for my theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Dropbox API (59) Unknown Cipher Error", on the site WordPress Support Forums:
    Thanks! The mini-plugin works! Once I've authenticated DropBox, should I deactive and delete the mini-plugin?

    1 year ago

  • Created a topic, Elite version not working. No refund., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Archives widget not working", on the site WordPress Support Forums:
    Solved! It was an option of the SEO Yoast plugin. I'm sorry, because the answer…

    2 years ago

  • Posted a reply to "Archives widget not working", on the site WordPress Support Forums:
    Hi esmi! Thanks a lot! I've just tried to deactivate all plugins and the problematic…

    2 years ago

  • Created a topic, Archives widget not working, on the site WordPress Support Forums

    2 years ago